<!DOCTYPE html>
<!--[if IE 8]>
<html class="no-js g1-off-outside lt-ie10 lt-ie9" id="ie8" lang="en-US"><![endif]-->
<!--[if IE 9]>
<html class="no-js g1-off-outside lt-ie10" id="ie9" lang="en-US"><![endif]-->
<!--[if !IE]><!-->
<html class="no-js g1-off-outside" lang="en-US"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<script src="/cdn-cgi/apps/head/oH5C0ZGLIS0Ec_UtBMdOH3gw91k.js"></script><link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.sohh.com/xmlrpc.php" />
<script type="text/javascript" src="https://www.sohh.com/wp-content/themes/bimber-child-sohh/scripts/segmenter.min.js"></script>
<link href="https://fonts.googleapis.com/css2?family=Big+Shoulders+Display&display=swap" rel="stylesheet">
<script async src="https://powerad.ai/script.js"></script>

<meta name="viewport" content="initial-scale=1.0, minimum-scale=1.0, height=device-height, width=device-width" />
<meta property="og:title" content="Yung Miami Turns Up W/ Lil Baby, JT and Reginae Carter At P***y Talk Pool Party" />
<meta property="og:description" content="" />
<meta property="og:image" content="https://www.sohh.com/wp-content/uploads/2020/09/Yung-Miami-City-Girls-Clip.jpg" />
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Yung Miami Turns Up W/ Lil Baby, JT and Reginae Carter At P***y Talk Pool Party" />
<meta name="twitter:description" content="" />
<meta name="twitter:image" content="https://www.sohh.com/wp-content/uploads/2020/09/Yung-Miami-City-Girls-Clip.jpg" />
<meta name="author" content="SOHH Squad" />

<title>Photos: Yung Miami Turns Up W/ Lil Baby + Reginae Carter &ndash; SOHH.com</title>
<meta name="description" content="City Girls&#039; Yung Miami knows how to throw a party. The popular rap star went to her Instagram page with a flurry of celebration pics from her P***y Talk Pool Party. Everyone from model Reginae Carter and rap artist Lil Baby to City Girl member JT pulled through for the festivities. " />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.sohh.com/yung-miami-turns-up-w-lil-baby-jt-and-reginae-carter-at-py-talk-pool-party/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.sohh.com/yung-miami-turns-up-w-lil-baby-jt-and-reginae-carter-at-py-talk-pool-party/" />
<meta property="og:site_name" content="SOHH.com" />
<meta property="article:publisher" content="https://www.facebook.com/sohhdotcom" />
<meta property="article:published_time" content="2020-09-08T14:16:59+00:00" />
<meta property="article:modified_time" content="2020-09-08T14:17:00+00:00" />
<meta property="og:image" content="https://www.sohh.com/wp-content/uploads/2020/09/Yung-Miami-City-Girls-Clip.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1200" />
<meta property="fb:app_id" content="138633649642" />
<meta name="twitter:creator" content="@sohh" />
<meta name="twitter:site" content="@sohh" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.sohh.com/#website","url":"https://www.sohh.com/","name":"SOHH.com","description":"Hip-Hop, Rap, &amp; Urban News","potentialAction":[{"@type":"SearchAction","target":"https://www.sohh.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.sohh.com/yung-miami-turns-up-w-lil-baby-jt-and-reginae-carter-at-py-talk-pool-party/#primaryimage","inLanguage":"en-US","url":"https://www.sohh.com/wp-content/uploads/2020/09/Yung-Miami-City-Girls-Clip.jpg","width":1600,"height":1200,"caption":"@sohh @sohhdotcom"},{"@type":"WebPage","@id":"https://www.sohh.com/yung-miami-turns-up-w-lil-baby-jt-and-reginae-carter-at-py-talk-pool-party/#webpage","url":"https://www.sohh.com/yung-miami-turns-up-w-lil-baby-jt-and-reginae-carter-at-py-talk-pool-party/","name":"Photos: Yung Miami Turns Up W/ Lil Baby + Reginae Carter &ndash; SOHH.com","isPartOf":{"@id":"https://www.sohh.com/#website"},"primaryImageOfPage":{"@id":"https://www.sohh.com/yung-miami-turns-up-w-lil-baby-jt-and-reginae-carter-at-py-talk-pool-party/#primaryimage"},"datePublished":"2020-09-08T14:16:59+00:00","dateModified":"2020-09-08T14:17:00+00:00","author":{"@id":"https://www.sohh.com/#/schema/person/16f7c6ddc674f33add9223956ffbbc4a"},"description":"City Girls' Yung Miami knows how to throw a party. The popular rap star went to her Instagram page with a flurry of celebration pics from her P***y Talk Pool Party. Everyone from model Reginae Carter and rap artist Lil Baby to City Girl member JT pulled through for the festivities.\u00a0","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.sohh.com/yung-miami-turns-up-w-lil-baby-jt-and-reginae-carter-at-py-talk-pool-party/"]}]},{"@type":"Person","@id":"https://www.sohh.com/#/schema/person/16f7c6ddc674f33add9223956ffbbc4a","name":"SOHH Squad","image":{"@type":"ImageObject","@id":"https://www.sohh.com/#personlogo","inLanguage":"en-US","url":"//www.gravatar.com/avatar/6a4ded356ed5d157fa26c83a5dffa711?s=96&#038;r=g&#038;d=mm","caption":"SOHH Squad"}}]}</script>

<link rel="amphtml" href="https://www.sohh.com/yung-miami-turns-up-w-lil-baby-jt-and-reginae-carter-at-py-talk-pool-party/amp/" /><meta name="generator" content="AMP for WP 1.0.62.2" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SOHH.com &raquo; Feed" href="https://www.sohh.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SOHH.com &raquo; Comments Feed" href="https://www.sohh.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sohh.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bp-member-block-css' href='https://www.sohh.com/wp-content/plugins/buddypress/bp-members/css/blocks/member.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bp-group-block-css' href='https://www.sohh.com/wp-content/plugins/buddypress/bp-groups/css/blocks/group.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.sohh.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='adace-style-css' href='https://www.sohh.com/wp-content/plugins/ad-ace/assets/css/style.min.css?ver=1.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='shoppable-images-css-css' href='https://www.sohh.com/wp-content/plugins/ad-ace/assets/css/shoppable-images-front.min.css?ver=1.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='bp-parent-css-css' href='https://www.sohh.com/wp-content/themes/bimber/css/buddypress.css?ver=6.2.0' type='text/css' media='screen' />
<link rel='stylesheet' id='mace-lazy-load-youtube-css' href='https://www.sohh.com/wp-content/plugins/media-ace/includes/lazy-load/assets/css/youtube.min.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='mace-gallery-css' href='https://www.sohh.com/wp-content/plugins/media-ace/includes/gallery/css/gallery.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='poll-maker-ays-css' href='https://www.sohh.com/wp-content/plugins/poll-maker/public/css/poll-maker-ays-public.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnific-popup-css' href='https://www.sohh.com/wp-content/plugins/snax/assets/js/jquery.magnific-popup/magnific-popup.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='snax-css' href='https://www.sohh.com/wp-content/plugins/snax/css/snax.min.css?ver=1.75' type='text/css' media='all' />
<link rel='stylesheet' id='bodhi-svgs-attachment-css' href='https://www.sohh.com/wp-content/plugins/svg-support/css/svgs-attachment.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wyr-main-css' href='https://www.sohh.com/wp-content/plugins/whats-your-reaction/css/main.min.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://www.sohh.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='less-style-css' href='https://www.sohh.com/wp-content/themes/bimber-child-sohh/css/style.less?ver=8' type='text/css' media='all' />
<link rel='stylesheet' id='swiper_style-css' href='https://www.sohh.com/wp-content/themes/bimber-child-sohh/css/swiper-bundle.min.css?ver=5.4.2' type='text/css' media='screen' />
<link rel='stylesheet' id='g1-main-css' href='https://www.sohh.com/wp-content/themes/bimber/css/8.3.1/styles/original-2018/all-light.min.css?ver=8.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-single-css' href='https://www.sohh.com/wp-content/themes/bimber/css/8.3.1/styles/original-2018/single-light.min.css?ver=8.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-google-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C600%2C700%2C900%7CSpartan%3A400%2C300%2C600%2C700%2C800&#038;subset=latin%2Clatin-ext&#038;ver=8.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-dynamic-style-css' href='https://www.sohh.com/wp-content/uploads/dynamic-style-1599240851.css' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-style-css' href='https://www.sohh.com/wp-content/themes/bimber-child-sohh/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css' href='https://www.sohh.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-snax-extra-css' href='https://www.sohh.com/wp-content/themes/bimber/css/8.3.1/styles/original-2018/snax-extra-light.min.css?ver=8.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-buddypress-css' href='https://www.sohh.com/wp-content/themes/bimber/css/8.3.1/styles/original-2018/buddypress-light.min.css?ver=8.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-vc-css' href='https://www.sohh.com/wp-content/themes/bimber/css/8.3.1/styles/original-2018/vc-light.min.css?ver=8.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-mashshare-css' href='https://www.sohh.com/wp-content/themes/bimber/css/8.3.1/styles/original-2018/mashshare-light.min.css?ver=8.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sohh.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/plugins/ad-ace/assets/js/slideup.js?ver=1.3.12'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/plugins/ad-ace/includes/shoppable-images/assets/js/shoppable-images-front.js?ver=1.3.12'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/plugins/ad-ace/assets/js/coupons.js?ver=1.3.12'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=6.2.0'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=6.2.0'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=6.2.0'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=6.2.0'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=6.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View","store_filter_settings":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=6.2.0'></script>
<script type='application/json' id="wpp-json">
{"sampling_active":1,"sampling_rate":100,"ajax_url":"https:\/\/www.sohh.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":290953,"token":"17b786016f","lang":0,"debug":1}
</script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/themes/bimber/js/modernizr/modernizr-custom.min.js?ver=3.3.0'></script>
<link rel='https://api.w.org/' href='https://www.sohh.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sohh.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sohh.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.sohh.com/?p=290953' />
<link rel="alternate" type="application/json+oembed" href="https://www.sohh.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sohh.com%2Fyung-miami-turns-up-w-lil-baby-jt-and-reginae-carter-at-py-talk-pool-party%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sohh.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sohh.com%2Fyung-miami-turns-up-w-lil-baby-jt-and-reginae-carter-at-py-talk-pool-party%2F&#038;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script type="text/javascript">var ajaxurl = 'https://www.sohh.com/wp-admin/admin-ajax.php';</script>
<style>
		.lazyload, .lazyloading {
			opacity: 0;
		}
		.lazyloaded {
			opacity: 1;
		}
		.lazyload,
		.lazyloading,
		.lazyloaded {
			transition: opacity 0.175s ease-in-out;
		}

		iframe.lazyloading {
			opacity: 1;
			transition: opacity 0.375s ease-in-out;
			background: #f2f2f2 no-repeat center;
		}
		iframe.lazyloaded {
			opacity: 1;
		}
	</style>
<style>
	@font-face {
		font-family: "bimber";
							src:url("https://www.sohh.com/wp-content/themes/bimber/css/8.3.1/bimber/fonts/bimber.eot");
			src:url("https://www.sohh.com/wp-content/themes/bimber/css/8.3.1/bimber/fonts/bimber.eot?#iefix") format("embedded-opentype"),
			url("https://www.sohh.com/wp-content/themes/bimber/css/8.3.1/bimber/fonts/bimber.woff") format("woff"),
			url("https://www.sohh.com/wp-content/themes/bimber/css/8.3.1/bimber/fonts/bimber.ttf") format("truetype"),
			url("https://www.sohh.com/wp-content/themes/bimber/css/8.3.1/bimber/fonts/bimber.svg#bimber") format("svg");
				font-weight: normal;
		font-style: normal;
		font-display: block;
	}
	</style>
<meta name="theme-color" content="#99cc00" />
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.sohh.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'b979230b-9b58-496d-b012-c935add90cdb';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.sohh.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.235723f6-f2ef-49f2-bb5e-e966332d4e54";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'SOHH';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#99cc00';
oneSignal_options['notifyButton']['colors']['circle.foreground'] = '#FFFFFF';
oneSignal_options['notifyButton']['colors']['dialog.button.background.active'] = '#0099CC';
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '80px';
oneSignal_options['notifyButton']['offset']['left'] = '20px';
oneSignal_options['notifyButton']['offset']['right'] = '20px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<style type="text/css">.blue-message {
background: none repeat scroll 0 0 #3399ff;
color: #ffffff;
text-shadow: none;
font-size: 14px;
line-height: 24px;
padding: 10px;
} 
.green-message {
background: none repeat scroll 0 0 #8cc14c;
color: #ffffff;
text-shadow: none;
font-size: 14px;
line-height: 24px;
padding: 10px;
} 
.orange-message {
background: none repeat scroll 0 0 #faa732;
color: #ffffff;
text-shadow: none;
font-size: 14px;
line-height: 24px;
padding: 10px;
} 
.red-message {
background: none repeat scroll 0 0 #da4d31;
color: #ffffff;
text-shadow: none;
font-size: 14px;
line-height: 24px;
padding: 10px;
} 
.grey-message {
background: none repeat scroll 0 0 #53555c;
color: #ffffff;
text-shadow: none;
font-size: 14px;
line-height: 24px;
padding: 10px;
} 
.left-block {
background: none repeat scroll 0 0px, radial-gradient(ellipse at center center, #ffffff 0%, #f2f2f2 100%) repeat scroll 0 0 rgba(0, 0, 0, 0);
color: #8b8e97;
padding: 10px;
margin: 10px;
float: left;
} 
.right-block {
background: none repeat scroll 0 0px, radial-gradient(ellipse at center center, #ffffff 0%, #f2f2f2 100%) repeat scroll 0 0 rgba(0, 0, 0, 0);
color: #8b8e97;
padding: 10px;
margin: 10px;
float: right;
} 
.blockquotes {
background: none;
border-left: 5px solid #f1f1f1;
color: #8B8E97;
font-size: 14px;
font-style: italic;
line-height: 22px;
padding-left: 15px;
padding: 10px;
width: 60%;
float: left;
} 
</style><link rel="icon" href="https://www.sohh.com/wp-content/uploads/2020/09/cropped-cropped-mstile-150x150-1-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.sohh.com/wp-content/uploads/2020/09/cropped-cropped-mstile-150x150-1-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.sohh.com/wp-content/uploads/2020/09/cropped-cropped-mstile-150x150-1-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.sohh.com/wp-content/uploads/2020/09/cropped-cropped-mstile-150x150-1-1-270x270.png" />
<meta name="g1:switch-skin-css" content="https://www.sohh.com/wp-content/themes/bimber/css/8.3.1/styles/mode-dark.min.css" /> <script>if("undefined"!=typeof localStorage){var skinItemId=document.getElementsByName("g1:skin-item-id");skinItemId=skinItemId.length>0?skinItemId[0].getAttribute("content"):"g1_skin",window.g1SwitchSkin=function(e,t){if(e){var n=document.getElementById("g1-switch-skin-css");if(n){n.parentNode.removeChild(n),document.documentElement.classList.remove("g1-skinmode");try{localStorage.removeItem(skinItemId)}catch(e){}}else{t?document.write('<link id="g1-switch-skin-css" rel="stylesheet" type="text/css" media="all" href="'+document.getElementsByName("g1:switch-skin-css")[0].getAttribute("content")+'" />'):((n=document.createElement("link")).id="g1-switch-skin-css",n.href=document.getElementsByName("g1:switch-skin-css")[0].getAttribute("content"),n.rel="stylesheet",n.media="all",document.head.appendChild(n)),document.documentElement.classList.add("g1-skinmode");try{localStorage.setItem(skinItemId,e)}catch(e){}}}};try{var mode=localStorage.getItem(skinItemId);window.g1SwitchSkin(mode,!0)}catch(e){}}</script>
<script>if("undefined"!=typeof localStorage){var nsfwItemId=document.getElementsByName("g1:nsfw-item-id");nsfwItemId=nsfwItemId.length>0?nsfwItemId[0].getAttribute("content"):"g1_nsfw_off",window.g1SwitchNSFW=function(e){e?(localStorage.setItem(nsfwItemId,1),document.documentElement.classList.add("g1-nsfw-off")):(localStorage.removeItem(nsfwItemId),document.documentElement.classList.remove("g1-nsfw-off"))};try{var nsfwmode=localStorage.getItem(nsfwItemId);window.g1SwitchNSFW(nsfwmode)}catch(e){}}</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="bp-legacy post-template-default single single-post postid-290953 single-format-gallery wp-embed-responsive snax-hoverable single-category-look g1-layout-stretched g1-hoverable g1-has-mobile-logo g1-sidebar-normal wpb-js-composer js-comp-ver-6.2.0 vc_responsive no-js" itemscope="&quot;&quot;" itemtype="http://schema.org/WebPage">
<div class="g1-body-inner">
<div id="page">
<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
<div class="g1-row-inner">
<div class="g1-column g1-dropable">
<div class="g1-bin-1 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-left">

<nav id="g1-secondary-nav" class="g1-secondary-nav"><ul id="g1-secondary-nav-menu" class="g1-secondary-nav-menu g1-menu-h"><li id="menu-item-285893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-285893"><a href="https://www.sohh.com/advertise-on-sohh/">Advertise with SOHH</a></li>
<li id="menu-item-285894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-285894"><a href="https://www.sohh.com/digital-millennium-copyright-act/">DMCA Notice</a></li>
<li id="menu-item-285895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-g1-standard menu-item-285895"><a href="https://www.sohh.com/privacy-policy/">Privacy Policy</a></li>
</ul></nav>
</div>
</div>
<div class="g1-bin-2 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-center">
</div>
</div>
<div class="g1-bin-3 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-right">
<ul id="g1-social-icons-1" class="g1-socials-items g1-socials-items-tpl-grid g1-socials-hb-list g1-socials-s  ">
<li class="g1-socials-item g1-socials-item-facebook">
<a class="g1-socials-item-link" href="https://www.facebook.com/sohhdotcom" target="_blank" rel="noopener">
<span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></span>
<span class="g1-socials-item-tooltip">
<span class="g1-socials-item-tooltip-inner">Facebook</span>
</span>
</a>
</li>
<li class="g1-socials-item g1-socials-item-twitter">
<a class="g1-socials-item-link" href="https://twitter.com/sohhdotcom" target="_blank" rel="noopener">
<span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></span>
<span class="g1-socials-item-tooltip">
<span class="g1-socials-item-tooltip-inner">Twitter</span>
</span>
</a>
</li>
<li class="g1-socials-item g1-socials-item-instagram">
<a class="g1-socials-item-link" href="https://www.instagram.com/sohhdotcom/" target="_blank" rel="noopener">
<span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-instagram"></span>
<span class="g1-socials-item-tooltip">
<span class="g1-socials-item-tooltip-inner">instagram</span>
</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="g1-row-background"></div>
</div>
<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
<div class="g1-row-inner">
<div class="g1-column g1-dropable">
<div class="g1-bin-1 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-left">
<nav class="g1-quick-nav g1-quick-nav-top">
<ul class="g1-quick-nav-menu">
</ul>
</nav>
</div>
</div>
<div class="g1-bin-2 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-center">
<div class="g1-id g1-id-desktop">
<p class="g1-mega g1-mega-1st site-title">
<a class="g1-logo-wrapper" href="https://www.sohh.com/" rel="home">
<picture class="g1-logo g1-logo-default">
<source media="(min-width: 1025px)" data-lazy-srcset="https://www.sohh.com/wp-content/uploads/2020/09/SOHH-LOGO-COLOR-TRANSPARENT.png 2x,https://www.sohh.com/wp-content/uploads/2020/09/SOHH-LOGO-COLOR-TRANSPARENT.png 1x">
<source media="(max-width: 1024px)" data-lazy-srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20115%2040%27%2F%3E">
<img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20115%2040'%3E%3C/svg%3E" width="115" height="40" alt="SOHH.com" data-lazy-src="https://www.sohh.com/wp-content/uploads/2020/09/SOHH-LOGO-COLOR-TRANSPARENT.png" /><noscript><img
							src="https://www.sohh.com/wp-content/uploads/2020/09/SOHH-LOGO-COLOR-TRANSPARENT.png"
							width="115"
							height="40"
							alt="SOHH.com" /></noscript>
</picture>
<picture class="g1-logo g1-logo-inverted">
<source id="g1-logo-inverted-source" media="(min-width: 1025px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20115%2040%27%2F%3E" data-srcset="https://www.sohh.com/wp-content/uploads/2020/09/SOHH-LOGO-COLOR-TRANSPARENT.png 2x,https://www.sohh.com/wp-content/uploads/2020/09/SOHH-LOGO-COLOR-TRANSPARENT.png 1x">
<source media="(max-width: 1024px)" data-lazy-srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20115%2040%27%2F%3E">
<img id="g1-logo-inverted-img" class="lazyload" src="" data-src="https://www.sohh.com/wp-content/uploads/2020/09/SOHH-LOGO-COLOR-TRANSPARENT.png" width="115" height="40" alt="" />
</picture>
</a>
<script>
					try {
						if ( localStorage.getItem(skinItemId ) ) {
							var _g1;
							_g1 = document.getElementById('g1-logo-inverted-img');
							_g1.classList.remove('lazyload');
							_g1.setAttribute('src', _g1.getAttribute('data-src') );

							_g1 = document.getElementById('g1-logo-inverted-source');
							_g1.setAttribute('srcset', _g1.getAttribute('data-srcset'));
						}
					} catch(e) {}
				</script>
</p>
</div> </div>
</div>
<div class="g1-bin-3 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-right">
<div class="header-signups">
<a class="signup" href="/newsletter-signup">
<div class="signup-line-1">
Subscribe to our
</div>
<div class="signup-line-2">
Newsletter
</div>
<span class="signup-arrow">►</span>
</a>
<a class="signup" href="/buddypress/register/">
<div class="signup-line-1">
Become a
</div>
<div class="signup-line-2">
Member
</div>
<span class="signup-arrow">►</span>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="g1-row-background"></div>
</div>
<div class="g1-sticky-top-wrapper g1-hb-row-3">
<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-off">
<div class="g1-row-inner">
<div class="g1-column g1-dropable">
<div class="g1-bin-1 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-left">
<a class="g1-hamburger g1-hamburger-show g1-hamburger-s  " href="#">
<span class="g1-hamburger-icon"></span>
<span class="g1-hamburger-label
			g1-hamburger-label-hidden			">Menu</span>
</a>
<nav class="g1-drop g1-drop-before g1-drop-the-user  g1-drop-m g1-drop-icon ">
<a class="g1-drop-toggle snax-login-required" href="https://www.sohh.com/?snax_login_popup">
<span>Log In</span><span class="g1-drop-toggle-text">Login</span>
<span class="g1-drop-toggle-arrow"></span>
</a>
</nav>
<div class="g1-drop g1-drop-nojs g1-drop-before g1-drop-the-skin g1-drop-the-skin-light g1-drop-m g1-drop-icon">
<button class="g1-button-none g1-drop-toggle">
<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Switch skin</span>
<span class="g1-drop-toggle-arrow"></span>
</button>
<div class="g1-drop-content">
<p class="g1-skinmode-desc">Switch to the dark mode that&#039;s kinder on your eyes at night time.</p>
<p class="g1-skinmode-desc">Switch to the light mode that&#039;s kinder on your eyes at day time.</p>
</div>
</div>
</div>
</div>
<div class="g1-bin-2 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-center">

<nav id="g1-primary-nav" class="g1-primary-nav"><ul id="g1-primary-nav-menu" class="g1-primary-nav-menu g1-menu-h"><li id="menu-item-50887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-50887"><a href="/">Home</a></li>
<li id="menu-item-50885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-g1-standard menu-item-50885"><a title="News" href="https://www.sohh.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-285881" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-285881"><a href="https://www.sohh.com/tag/breaking-news/">Breaking</a></li>
<li id="menu-item-285882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285882"><a href="https://www.sohh.com/trending/">Trending</a></li>
<li id="menu-item-285883" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-285883"><a href="https://www.sohh.com/tag/motivation/">Motivation</a></li>
<li id="menu-item-285884" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-285884"><a href="https://www.sohh.com/tag/trolls/">Trolls</a></li>
<li id="menu-item-285885" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-285885"><a href="https://www.sohh.com/tag/relationships/">Relationships</a></li>
<li id="menu-item-288576" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-288576"><a href="https://www.sohh.com/tag/black-lives-matter/">Black Lives Matter</a></li>
</ul>
</li>
<li id="menu-item-285888" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-g1-standard menu-item-285888"><a href="https://www.sohh.com/category/look/">LOOK</a></li>
<li id="menu-item-285887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-standard menu-item-285887"><a href="https://www.sohh.com/category/watch/">WATCH</a></li>
<li id="menu-item-285951" class="the-feed-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-285951"><a href="https://www.sohh.com/the-feed/">The Feed</a></li>
<li id="menu-item-288313" class="sow-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-288313"><a href="https://www.sohh.com/sow/">SOW</a></li>
</ul></nav>
</div>
</div>
<div class="g1-bin-3 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-right">
<div class="g1-drop g1-drop-before g1-drop-the-search  g1-drop-m g1-drop-icon ">
<a class="g1-drop-toggle" href="https://www.sohh.com/?s=">
<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Search</span>
<span class="g1-drop-toggle-arrow"></span>
</a>
<div class="g1-drop-content">
<div role="search" class="search-form-wrapper">
<form method="get" class="g1-searchform-tpl-default g1-searchform-ajax search-form" action="https://www.sohh.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
</label>
<button class="search-submit">Search</button>
</form>
<div class="g1-searches g1-searches-ajax"></div>
</div>
</div>
</div>
<div class="g1-drop g1-drop-before g1-drop-create">
<a class="g1-button g1-button-solid snax-button snax-button-create snax-button-create-dropdown g1-drop-toggle g1-button-m" href="https://www.sohh.com/frontend-submission/">Add post <span class="g1-drop-toggle-arrow"></span>
</a>
<div class="g1-drop-content snax">
<a href="/newsletter-signup" class="newsletter-signup-mobile bimber-snax-dropdown-view-all g1-link g1-link-s g1-link-right"> Subscribe to our Newsletter </a>
<a href="https://www.sohh.com/frontend-submission/?snax_format=text" class="snax-format-text">
<span class="snax-format-icon"></span>
<span class="g1-epsilon g1-epsilon-1st">Story</span>
</a>
<a href="https://www.sohh.com/frontend-submission/?snax_format=image" class="snax-format-image">
<span class="snax-format-icon"></span>
<span class="g1-epsilon g1-epsilon-1st">Image</span>
</a>
<a href="https://www.sohh.com/frontend-submission/?snax_format=audio" class="snax-format-audio">
<span class="snax-format-icon"></span>
<span class="g1-epsilon g1-epsilon-1st">Audio</span>
</a>
<a href="https://www.sohh.com/frontend-submission/" class="bimber-snax-dropdown-view-all g1-link g1-link-s g1-link-right">
View all formats </a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="g1-row-background"></div>
</div>
</div>
<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
<div class="g1-row-inner">
<div class="g1-column g1-dropable">
<div class="g1-bin-1 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-left">
</div>
</div>
<div class="g1-bin-2 g1-bin-grow-on">
<div class="g1-bin g1-bin-align-center">
</div>
</div>
<div class="g1-bin-3 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-right">
</div>
</div>
</div>
</div>
<div class="g1-row-background"></div>
</div>
<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
<div class="g1-row-inner">
<div class="g1-column g1-dropable">
<div class="g1-bin-1 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-left">
</div>
</div>
<div class="g1-bin-2 g1-bin-grow-on">
<div class="g1-bin g1-bin-align-center">
</div>
</div>
<div class="g1-bin-3 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-right">
 </div>
</div>
</div>
</div>
<div class="g1-row-background"></div>
</div>
<div class="g1-sticky-top-wrapper g1-hb-row-3">
<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-off">
<div class="g1-row-inner">
<div class="g1-column g1-dropable">
<div class="g1-bin-1 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-left">
<a class="g1-hamburger g1-hamburger-show g1-hamburger-s  " href="#">
<span class="g1-hamburger-icon"></span>
<span class="g1-hamburger-label
			g1-hamburger-label-hidden			">Menu</span>
</a>
</div>
</div>
<div class="g1-bin-2 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-center">
<div class="g1-id g1-id-mobile">
<p class="g1-mega g1-mega-1st site-title">
<a class="g1-logo-wrapper" href="https://www.sohh.com/" rel="home">
<picture class="g1-logo g1-logo-default">
<source media="(max-width: 1024px)" data-lazy-srcset="https://www.sohh.com/wp-content/uploads/2020/09/Sohh-logo-Horizontal-8.png 2x,https://www.sohh.com/wp-content/uploads/2020/09/Sohh-logo-Horizontal-8.png 1x">
<source media="(min-width: 1025px)" data-lazy-srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20175%2050%27%2F%3E">
<img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20175%2050'%3E%3C/svg%3E" width="175" height="50" alt="SOHH.com" data-lazy-src="https://www.sohh.com/wp-content/uploads/2020/09/Sohh-logo-Horizontal-8.png" /><noscript><img
						src="https://www.sohh.com/wp-content/uploads/2020/09/Sohh-logo-Horizontal-8.png"
						width="175"
						height="50"
						alt="SOHH.com" /></noscript>
</picture>
<picture class="g1-logo g1-logo-inverted">
<source id="g1-logo-mobile-inverted-source" media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20175%2050%27%2F%3E" data-srcset="https://www.sohh.com/wp-content/uploads/2020/09/Sohh-logo-Horizontal-8.png 2x,https://www.sohh.com/wp-content/uploads/2020/09/Sohh-logo-Horizontal-8.png 1x">
<source media="(min-width: 1025px)" data-lazy-srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20175%2050%27%2F%3E">
<img id="g1-logo-mobile-inverted-img" class="lazyload" src="" data-src="https://www.sohh.com/wp-content/uploads/2020/09/Sohh-logo-Horizontal-8.png" width="175" height="50" alt="" />
</picture>
</a>
<script>
				try {
					if ( localStorage.getItem(skinItemId ) ) {
						var _g1;
						_g1 = document.getElementById('g1-logo-mobile-inverted-img');
						_g1.classList.remove('lazyload');
						_g1.setAttribute('src', _g1.getAttribute('data-src') );

						_g1 = document.getElementById('g1-logo-mobile-inverted-source');
						_g1.setAttribute('srcset', _g1.getAttribute('data-srcset'));
					}
				} catch(e) {}
			</script>
</p>
</div> </div>
</div>
<div class="g1-bin-3 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-right">
<div class="g1-drop g1-drop-before g1-drop-create">
<a class="g1-button g1-button-solid snax-button snax-button-create snax-button-create-dropdown g1-drop-toggle g1-button-m" href="https://www.sohh.com/frontend-submission/">Add post <span class="g1-drop-toggle-arrow"></span>
</a>
<div class="g1-drop-content snax">
<a href="/newsletter-signup" class="newsletter-signup-mobile bimber-snax-dropdown-view-all g1-link g1-link-s g1-link-right"> Subscribe to our Newsletter </a>
<a href="https://www.sohh.com/frontend-submission/?snax_format=text" class="snax-format-text">
<span class="snax-format-icon"></span>
 <span class="g1-epsilon g1-epsilon-1st">Story</span>
</a>
<a href="https://www.sohh.com/frontend-submission/?snax_format=image" class="snax-format-image">
<span class="snax-format-icon"></span>
<span class="g1-epsilon g1-epsilon-1st">Image</span>
</a>
<a href="https://www.sohh.com/frontend-submission/?snax_format=audio" class="snax-format-audio">
<span class="snax-format-icon"></span>
<span class="g1-epsilon g1-epsilon-1st">Audio</span>
</a>
<a href="https://www.sohh.com/frontend-submission/" class="bimber-snax-dropdown-view-all g1-link g1-link-s g1-link-right">
View all formats </a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="g1-row-background"></div>
</div>
</div>
<div class="feed-ticker">
<div class="feed-ticker-logo">
<a href="https://www.sohh.com/the-feed/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://www.sohh.com/wp-content/uploads/2020/09/feed-2-480x246.png" /><noscript><img src="https://www.sohh.com/wp-content/uploads/2020/09/feed-2-480x246.png" alt="" /></noscript></a>
</div>
<div class="feed-ticker-inner">
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<a href="https://www.sohh.com/the-feed/#sza-says-she-just-wants-to-disappear" class="feed-link">
<span class="title">SZA Says She Just Wants To Disappear</span>
<span class="date meta">3 hours ago</span>
</a>
</div>
<div class="swiper-slide">
<a href="https://www.sohh.com/the-feed/#fat-joe-begs-new-yorkers-to-stop-the-violence" class="feed-link">
<span class="title">Fat Joe Begs New Yorkers To Stop The Violence</span>
<span class="date meta">3 hours ago</span>
</a>
</div>
<div class="swiper-slide">
<a href="https://www.sohh.com/the-feed/#curreny-has-back-to-school-jet-life-clothing-covered" class="feed-link">
<span class="title">Curren$y Has Back To School Jet Life Clothing Covered</span>
<span class="date meta">3 hours ago</span>
</a>
</div>
<div class="swiper-slide">
<a href="https://www.sohh.com/the-feed/#boosie-badazz-offers-mark-zuckerberg-100k-for-his-instagram-back" class="feed-link">
<span class="title">Boosie Badazz Offers Mark Zuckerberg $100K For His Instagram Back</span>
<span class="date meta">3 hours ago</span>
</a>
</div>
<div class="swiper-slide">
<a href="https://www.sohh.com/the-feed/#fabolous-channels-his-inner-boronavirus-going-all-red-everything" class="feed-link">
<span class="title">Fabolous Channels His Inner 'Boronavirus' Going All-Red Everything</span>
<span class="date meta">3 hours ago</span>
</a>
</div>
</div>
</div>
</div>
<div class="feed-ticker-logo spacer">
<a href="https://www.sohh.com/the-feed/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://www.sohh.com/wp-content/uploads/2020/09/feed-2-480x246.png" /><noscript><img src="https://www.sohh.com/wp-content/uploads/2020/09/feed-2-480x246.png" alt="" /></noscript></a>
</div>
</div>
<aside class="g1-row g1-row-layout-page g1-featured-row">
<div class="g1-row-inner">
<div class="g1-column">
<h2 class="g1-zeta g1-zeta-2nd g1-featured-title">Latest stories</h2>
<div class="g1-featured g1-featured-no-js g1-featured-5 g1-featured-start">
<ul class="g1-featured-items">
 <li class="g1-featured-item g1-featured-5">
<article class="entry-tpl-gridxs post-290955 post type-post status-publish format-gallery has-post-thumbnail category-look post_format-post-format-gallery">
<div class="entry-featured-media "><a title="Reginae Carter Turns Backyard Into A Photo Shoot" class="g1-frame" href="https://www.sohh.com/reginae-carter-turns-a-backyard-into-a-photo-shoot/"><div class="g1-frame-inner"><img data-expand="600" width="128" height="96" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 128 96'%2F%3E" data-src="https://www.sohh.com/wp-content/uploads/2020/05/Reginae-Carter-Selfie-Beach-Time-.jpg" class="lazyload attachment-bimber-grid-xs size-bimber-grid-xs wp-post-image" alt="Reginae Carter Selfie Beach Time" data-srcset="https://www.sohh.com/wp-content/uploads/2020/05/Reginae-Carter-Selfie-Beach-Time-.jpg 1600w, https://www.sohh.com/wp-content/uploads/2020/05/Reginae-Carter-Selfie-Beach-Time--480x360.jpg 480w, https://www.sohh.com/wp-content/uploads/2020/05/Reginae-Carter-Selfie-Beach-Time--799x600.jpg 799w, https://www.sohh.com/wp-content/uploads/2020/05/Reginae-Carter-Selfie-Beach-Time--240x180.jpg 240w, https://www.sohh.com/wp-content/uploads/2020/05/Reginae-Carter-Selfie-Beach-Time--768x577.jpg 768w, https://www.sohh.com/wp-content/uploads/2020/05/Reginae-Carter-Selfie-Beach-Time--1536x1154.jpg 1536w" data-sizes="(max-width: 128px) 100vw, 128px" /><span class="g1-frame-icon g1-frame-icon-gallery">0</span></div></a></div>
<header class="entry-header">
<h3 class="g1-zeta g1-zeta-1st entry-title"><a href="https://www.sohh.com/reginae-carter-turns-a-backyard-into-a-photo-shoot/" rel="bookmark">Reginae Carter Turns Backyard Into A Photo Shoot</a></h3> </header>
</article>
</li>
<li class="g1-featured-item g1-featured-5">
<article class="entry-tpl-gridxs post-290953 post type-post status-publish format-gallery has-post-thumbnail category-look post_format-post-format-gallery">
<div class="entry-featured-media "><a title="Yung Miami Turns Up W/ Lil Baby, JT and Reginae Carter At P***y Talk Pool Party" class="g1-frame" href="https://www.sohh.com/yung-miami-turns-up-w-lil-baby-jt-and-reginae-carter-at-py-talk-pool-party/"><div class="g1-frame-inner"><img data-expand="600" width="192" height="96" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 192 96'%2F%3E" data-src="https://www.sohh.com/wp-content/uploads/2020/09/Yung-Miami-City-Girls-Clip-192x96.jpg" class="lazyload attachment-bimber-grid-xs size-bimber-grid-xs wp-post-image" alt="Yung Miami City Girls Clip" data-srcset="https://www.sohh.com/wp-content/uploads/2020/09/Yung-Miami-City-Girls-Clip-192x96.jpg 192w, https://www.sohh.com/wp-content/uploads/2020/09/Yung-Miami-City-Girls-Clip-384x192.jpg 384w, https://www.sohh.com/wp-content/uploads/2020/09/Yung-Miami-City-Girls-Clip-758x379.jpg 758w" data-sizes="(max-width: 192px) 100vw, 192px" /><span class="g1-frame-icon g1-frame-icon-gallery">0</span></div></a></div>
<header class="entry-header">
<h3 class="g1-zeta g1-zeta-1st entry-title"><a href="https://www.sohh.com/yung-miami-turns-up-w-lil-baby-jt-and-reginae-carter-at-py-talk-pool-party/" rel="bookmark">Yung Miami Turns Up W/ Lil Baby, JT and Reginae Carter At P***y Talk Pool Party</a></h3> </header>
</article>
</li>
<li class="g1-featured-item g1-featured-5">
<article class="entry-tpl-gridxs post-290951 post type-post status-publish format-gallery has-post-thumbnail category-look post_format-post-format-gallery">
<div class="entry-featured-media "><a title="Saweetie and Quavo Stay Boo&#8217;d Up On Yacht" class="g1-frame" href="https://www.sohh.com/saweetie-and-quavo-stay-bood-up-on-yacht/"><div class="g1-frame-inner"><img data-expand="600" width="128" height="96" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 128 96'%2F%3E" data-src="https://www.sohh.com/wp-content/uploads/2020/04/Saweetie-Quavo-Clip.png" class="lazyload attachment-bimber-grid-xs size-bimber-grid-xs wp-post-image" alt="Saweetie Quavo Clip" data-srcset="https://www.sohh.com/wp-content/uploads/2020/04/Saweetie-Quavo-Clip.png 1600w, https://www.sohh.com/wp-content/uploads/2020/04/Saweetie-Quavo-Clip-480x360.png 480w, https://www.sohh.com/wp-content/uploads/2020/04/Saweetie-Quavo-Clip-800x600.png 800w, https://www.sohh.com/wp-content/uploads/2020/04/Saweetie-Quavo-Clip-240x180.png 240w, https://www.sohh.com/wp-content/uploads/2020/04/Saweetie-Quavo-Clip-768x576.png 768w, https://www.sohh.com/wp-content/uploads/2020/04/Saweetie-Quavo-Clip-1536x1152.png 1536w" data-sizes="(max-width: 128px) 100vw, 128px" /><span class="g1-frame-icon g1-frame-icon-gallery">0</span></div></a></div>
<header class="entry-header">
<h3 class="g1-zeta g1-zeta-1st entry-title"><a href="https://www.sohh.com/saweetie-and-quavo-stay-bood-up-on-yacht/" rel="bookmark">Saweetie and Quavo Stay Boo&#8217;d Up On Yacht</a></h3> </header>
</article>
</li>
<li class="g1-featured-item g1-featured-5">
<article class="entry-tpl-gridxs post-290945 post type-post status-publish format-standard has-post-thumbnail category-news">
<div class="entry-featured-media "><a title="Black Panther Star Lupita Nyong&#8217;o Remembers Chadwick Boseman" class="g1-frame" href="https://www.sohh.com/black-panther-star-lupita-nyongo-remembers-chadwick-boseman/"><div class="g1-frame-inner"><img data-expand="600" width="192" height="96" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 192 96'%2F%3E" data-src="https://www.sohh.com/wp-content/uploads/2020/09/Black-Panther-Lupita-Nyongo-Chadwick-Boseman-Scene-192x96.jpg" class="lazyload attachment-bimber-grid-xs size-bimber-grid-xs wp-post-image" alt="Black Panther Lupita Nyong&#039;o Chadwick Boseman Scene" data-srcset="https://www.sohh.com/wp-content/uploads/2020/09/Black-Panther-Lupita-Nyongo-Chadwick-Boseman-Scene-192x96.jpg 192w, https://www.sohh.com/wp-content/uploads/2020/09/Black-Panther-Lupita-Nyongo-Chadwick-Boseman-Scene-384x192.jpg 384w, https://www.sohh.com/wp-content/uploads/2020/09/Black-Panther-Lupita-Nyongo-Chadwick-Boseman-Scene-758x379.jpg 758w" data-sizes="(max-width: 192px) 100vw, 192px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
<header class="entry-header">
<h3 class="g1-zeta g1-zeta-1st entry-title"><a href="https://www.sohh.com/black-panther-star-lupita-nyongo-remembers-chadwick-boseman/" rel="bookmark">Black Panther Star Lupita Nyong&#8217;o Remembers Chadwick Boseman</a></h3> </header>
</article>
</li>
<li class="g1-featured-item g1-featured-5">
<article class="entry-tpl-gridxs post-290926 post type-post status-publish format-standard has-post-thumbnail category-news">
<div class="entry-featured-media "><a title="Lil Durk, Blueface, Lil Tjay and Trippie Redd Clown 6ix9ine&#8217;s New TattleTales Projections" class="g1-frame" href="https://www.sohh.com/lil-durk-blueface-lil-tjay-and-trippie-redd-clown-6ix9ines-new-tattletales-projections/"><div class="g1-frame-inner"><img data-expand="600" width="128" height="96" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 128 96'%2F%3E" data-src="https://www.sohh.com/wp-content/uploads/2020/04/Lil-Durk-Viral-Moment-Clip-3.jpg" class="lazyload attachment-bimber-grid-xs size-bimber-grid-xs wp-post-image" alt="Lil-Durk-The-Voice-Celebrate" data-srcset="https://www.sohh.com/wp-content/uploads/2020/04/Lil-Durk-Viral-Moment-Clip-3.jpg 1600w, https://www.sohh.com/wp-content/uploads/2020/04/Lil-Durk-Viral-Moment-Clip-3-480x360.jpg 480w, https://www.sohh.com/wp-content/uploads/2020/04/Lil-Durk-Viral-Moment-Clip-3-800x600.jpg 800w, https://www.sohh.com/wp-content/uploads/2020/04/Lil-Durk-Viral-Moment-Clip-3-240x180.jpg 240w, https://www.sohh.com/wp-content/uploads/2020/04/Lil-Durk-Viral-Moment-Clip-3-768x576.jpg 768w, https://www.sohh.com/wp-content/uploads/2020/04/Lil-Durk-Viral-Moment-Clip-3-1536x1152.jpg 1536w" data-sizes="(max-width: 128px) 100vw, 128px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
<header class="entry-header">
<h3 class="g1-zeta g1-zeta-1st entry-title"><a href="https://www.sohh.com/lil-durk-blueface-lil-tjay-and-trippie-redd-clown-6ix9ines-new-tattletales-projections/" rel="bookmark">Lil Durk, Blueface, Lil Tjay and Trippie Redd Clown 6ix9ine&#8217;s New TattleTales Projections</a></h3> </header>
</article>
</li>
</ul>
<a href="#" class="g1-featured-arrow g1-featured-arrow-prev">Previous</a>
<a href="#" class="g1-featured-arrow g1-featured-arrow-next">Next</a>
<div class="g1-featured-fade g1-featured-fade-before"></div>
<div class="g1-featured-fade g1-featured-fade-after"></div>
</div>
</div>
</div>
<div class="g1-row-background">
</div>
</aside>
<div class="g1-row g1-row-layout-page g1-advertisement g1-advertisement-before-content-theme-area">
<div class="g1-row-inner">
<div class="g1-column">
<div class="adace-slot-wrapper bimber_before_content_theme_area  adace-slot-wrapper-main">
<div class="adace-disclaimer">
</div>
<div class="adace-slot">
<div class="adace-loader adace-loader-5f5797e112821">
<script>
			(function ($) {
			var $self = $('.adace-loader-5f5797e112821');
			var $wrapper = $self.closest('.adace-slot-wrapper');
			var adace_load_5f5797e112821 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%09%3Cdiv%20class%3D%22adace_ad_5f5797e1127e6%22%3E%0A%0A%09%09%0A%09%09%09%0A%09%09%09%3Cdiv%20data-pw-desk%3D%22leaderboard_atf%22%20data-pw-mobi%3D%22leaderboard_atf%22%3E%3C%2Fdiv%3E%0A%09%09%09%3C%2Fdiv%3E%0A%09';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5f5797e112821();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5f5797e112821();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}})(jQuery);
		</script>
</div>
</div>
</div>
</div>
</div>
<div class="g1-row-background"></div>
</div>
<div class="g1-row g1-row-layout-page g1-row-wide g1-row-padding-m">
<div class="g1-row-background">
</div>
<div class="g1-row-inner">
<div class="g1-column" id="primary">
<div id="content" role="main">
<div class="g1-row g1-row-layout-page g1-row-the-breadcrumbs">
<div class="g1-row-inner">
<div class="g1-column g1-column-2of3">
<nav class="g1-breadcrumbs g1-breadcrumbs-with-ellipsis g1-meta">
<p class="g1-breadcrumbs-label">You are here: </p>
<ol itemscope itemtype="http://schema.org/BreadcrumbList"><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
<a itemprop="item" content="https://www.sohh.com/" href="https://www.sohh.com/">
<span itemprop="name">Home</span>
<meta itemprop="position" content="1" />
</a>
</li><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
<a itemprop="item" content="https://www.sohh.com/category/look/" href="https://www.sohh.com/category/look/">
<span itemprop="name">LOOK</span>
<meta itemprop="position" content="2" />
</a>
</li><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
<span itemprop="name">Yung Miami Turns Up W/ Lil Baby, JT and Reginae Carter At P***y Talk Pool Party</span>
<meta itemprop="position" content="3" />
<meta itemprop="item" content="https://www.sohh.com/yung-miami-turns-up-w-lil-baby-jt-and-reginae-carter-at-py-talk-pool-party/" />
</li></ol>
</nav> </div>
</div>
</div>
<span class="bimber-url-waypoint" data-bimber-post-title="Yung Miami Turns Up W/ Lil Baby, JT and Reginae Carter At P***y Talk Pool Party" data-bimber-post-url="https://www.sohh.com/yung-miami-turns-up-w-lil-baby-jt-and-reginae-carter-at-py-talk-pool-party/"></span>
<article id="post-290953" class="entry-tpl-classic-nosidebar post-290953 post type-post status-publish format-gallery has-post-thumbnail category-look post_format-post-format-gallery" itemscope="" itemtype="http://schema.org/Article">
<div class="autoload up-next"><div class="wrap">Up Next</div></div>
<button class="autoload-expand-toggle" onclick="autoload_expand_parent_article('post-290953')">Read More</button>
<div class="entry-inner">
<div class="article-info above-swiper mobile-only">
<header class="entry-header entry-header-02">
<div class="sb-pf-gallery-meta">
<div class="meta">
<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://www.sohh.com/category/look/" class="entry-category entry-category-item-15095"><span itemprop="articleSection">LOOK</span></a></span></span>
<span class="entry-byline entry-byline-m">
09/08/20 ∙ 10:16 AM </span>
</div>
<div class="stats entry-stats-m">
<span class="entry-views "><strong>1.7k</strong><span> Views</span></span>
<span class="entry-comments-link entry-comments-link-0"><span>Comments Off<span class="screen-reader-text"> on Yung Miami Turns Up W/ Lil Baby, JT and Reginae Carter At P***y Talk Pool Party</span></span></span> </div>
</div>
<div class="entry-header-upper">
<div class="entry-header-upper-left">
<h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">Yung Miami Turns Up W/ Lil Baby, JT and Reginae Carter At P***y Talk Pool Party</h1>
<p class="look-watch-only below-title-author">Written By <a href="https://www.sohh.com/author/sohh/">SOHH Squad</a></p>
</div>
</div>
</header>
</div>
<div class="sandbox-pf-gallery">
<div class="content-swiper-wrapper">
<div class="swiper-container content-swiper">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="slide-type  type-embed">
<blockquote class="instagram-media lazyload" data-expand="600" data-script="//www.instagram.com/embed.js" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CE3CSnUBiNv/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/CE3CSnUBiNv/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/CE3CSnUBiNv/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Pussy Talk Pool Party! 🎉❤️</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/yungmiami305/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Caresha ..💗💋</a> (@yungmiami305) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-09-08T03:09:18+00:00">Sep 7, 2020 at 8:09pm PDT</time></p>
</div>
</blockquote>
</div>
</div>
</div>
</div>
<div class="swiper-controls">
<div class="pagination"></div>
<button class="prev arrow">
<span class="sr-only">Previous</span>
<span class="dashicons dashicons-arrow-left-alt"></span>
</button>
<button class="next arrow">
<span class="sr-only">Next</span>
<span class="dashicons dashicons-arrow-right-alt"></span>
</button>
</div>
</div>
<div class="article-info-and-captions">
<div class="article-info beside-swiper desktop-only">
<header class="entry-header entry-header-02">
<div class="sb-pf-gallery-meta">
<div class="meta">
<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://www.sohh.com/category/look/" class="entry-category entry-category-item-15095"><span itemprop="articleSection">LOOK</span></a></span></span>
<span class="entry-byline entry-byline-m">
09/08/20 ∙ 10:16 AM </span>
</div>
<div class="stats entry-stats-m">
<span class="entry-views "><strong>1.7k</strong><span> Views</span></span>
<span class="entry-comments-link entry-comments-link-0"><span>Comments Off<span class="screen-reader-text"> on Yung Miami Turns Up W/ Lil Baby, JT and Reginae Carter At P***y Talk Pool Party</span></span></span> </div>
</div>
<div class="entry-header-upper">
<div class="entry-header-upper-left">
<h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">Yung Miami Turns Up W/ Lil Baby, JT and Reginae Carter At P***y Talk Pool Party</h1>
<p class="look-watch-only below-title-author">Written By <a href="https://www.sohh.com/author/sohh/">SOHH Squad</a></p>
</div>
</div>
</header>
</div>
<div class="caption-swiper swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="slide-inner">
<div class="caption-text"><p><strong>City Girls&#8217; Yung Miami</strong> knows how to throw a party. The popular rap star went to her <a href="https://www.instagram.com/p/CE3CSnUBiNv/">Instagram</a> page with a flurry of celebration pics from her P***y Talk Pool Party. Everyone from model <strong>Reginae Carter</strong> and rap artist <strong>Lil Baby</strong> to City Girl member <strong>JT</strong> pulled through for the festivities.</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="g1-content-narrow g1-typography-xl entry-content" itemprop="articleBody">
</div>
</div>
<div class="entry-after-content g1-row g1-row-layout-page">
<div class="g1-row-inner">
<div class="g1-column">
<section class="g1-row author-info" itemscope="" itemtype="http://schema.org/Person">
<div class="g1-row-inner author-info-inner">
<div class="g1-column author-overview">
<figure class="author-avatar">
<a href="https://www.sohh.com/buddypress/members/sohh/profile/home/">
<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D' http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 80 80'%2F%3E' data-src='//www.gravatar.com/avatar/6a4ded356ed5d157fa26c83a5dffa711?s=80&#038;r=g&#038;d=mm' data-srcset='//www.gravatar.com/avatar/6a4ded356ed5d157fa26c83a5dffa711?s=80&#038;r=g&#038;d=mm 2x' class='lazyload avatar avatar-80 photo' height='80' width='80' />
</a>
</figure>
<header>
<h2 class="g1-gamma g1-gamma-1st author-title">
Written by <a href="https://www.sohh.com/author/sohh/"><span itemprop="name">SOHH Squad</span></a> </h2>
</header>
<div class="author-extras">
</div>
</div>
</div>
</section>
<aside class="wyr-reactions">
<header>
<h2 class="g1-delta g1-delta-2nd"><span>What's Your Reaction?</span></h2> </header>
<div class="wyr-reactions-body">
<ul class="wyr-reaction-items">
<li class="wyr-reaction-item wyr-reaction-item-angry">
<a class="wyr-reaction wyr-reaction-angry" data-wyr-nonce="50563a7762" data-wyr-post-id="290953" data-wyr-author-id="0" data-wyr-reaction="angry">
<span class="wyr-reaction-icon wyr-reaction-icon-289984 wyr-reaction-icon-with-visual"><img loading="lazy" width="50" height="50" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" alt="Angry" data-lazy-src="https://www.sohh.com/wp-content/uploads/2020/09/angry.svg" /><noscript><img width="50" height="50" src="https://www.sohh.com/wp-content/uploads/2020/09/angry.svg" alt="Angry" /></noscript><span class="wyr-reaction-icon-text">Angry</span></span>
<div class="wyr-reaction-track">
<div class="wyr-reaction-value" data-raw-value="0">0</div>
<div class="wyr-reaction-bar" style="height: 0%;">
</div>
</div>
<div class="wyr-reaction-button"><strong class="wyr-reaction-label">Angry</strong></div>
</a>
</li>
<li class="wyr-reaction-item wyr-reaction-item-cry">
<a class="wyr-reaction wyr-reaction-cry" data-wyr-nonce="50563a7762" data-wyr-post-id="290953" data-wyr-author-id="0" data-wyr-reaction="cry">
<span class="wyr-reaction-icon wyr-reaction-icon-289985 wyr-reaction-icon-with-visual"><img loading="lazy" width="50" height="50" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" alt="Cry" data-lazy-src="https://www.sohh.com/wp-content/uploads/2020/09/cry.svg" /><noscript><img width="50" height="50" src="https://www.sohh.com/wp-content/uploads/2020/09/cry.svg" alt="Cry" /></noscript><span class="wyr-reaction-icon-text">Cry</span></span>
<div class="wyr-reaction-track">
<div class="wyr-reaction-value" data-raw-value="0">0</div>
<div class="wyr-reaction-bar" style="height: 0%;">
</div>
</div>
<div class="wyr-reaction-button"><strong class="wyr-reaction-label">Cry</strong></div>
</a>
</li>
<li class="wyr-reaction-item wyr-reaction-item-lol">
<a class="wyr-reaction wyr-reaction-lol" data-wyr-nonce="50563a7762" data-wyr-post-id="290953" data-wyr-author-id="0" data-wyr-reaction="lol">
<span class="wyr-reaction-icon wyr-reaction-icon-289987 wyr-reaction-icon-with-visual"><img loading="lazy" width="50" height="50" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" alt="LOL" data-lazy-src="https://www.sohh.com/wp-content/uploads/2020/09/lol.svg" /><noscript><img width="50" height="50" src="https://www.sohh.com/wp-content/uploads/2020/09/lol.svg" alt="LOL" /></noscript><span class="wyr-reaction-icon-text">LOL</span></span>
<div class="wyr-reaction-track">
<div class="wyr-reaction-value" data-raw-value="0">0</div>
<div class="wyr-reaction-bar" style="height: 0%;">
</div>
</div>
<div class="wyr-reaction-button"><strong class="wyr-reaction-label">LOL</strong></div>
</a>
</li>
<li class="wyr-reaction-item wyr-reaction-item-love">
<a class="wyr-reaction wyr-reaction-love" data-wyr-nonce="50563a7762" data-wyr-post-id="290953" data-wyr-author-id="0" data-wyr-reaction="love">
<span class="wyr-reaction-icon wyr-reaction-icon-289988 wyr-reaction-icon-with-visual"><img loading="lazy" width="50" height="50" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" alt="Love" data-lazy-src="https://www.sohh.com/wp-content/uploads/2020/09/love.svg" /><noscript><img width="50" height="50" src="https://www.sohh.com/wp-content/uploads/2020/09/love.svg" alt="Love" /></noscript><span class="wyr-reaction-icon-text">Love</span></span>
<div class="wyr-reaction-track">
<div class="wyr-reaction-value" data-raw-value="0">0</div>
<div class="wyr-reaction-bar" style="height: 0%;">
</div>
</div>
<div class="wyr-reaction-button"><strong class="wyr-reaction-label">Love</strong></div>
</a>
</li>
<li class="wyr-reaction-item wyr-reaction-item-omg">
<a class="wyr-reaction wyr-reaction-omg" data-wyr-nonce="50563a7762" data-wyr-post-id="290953" data-wyr-author-id="0" data-wyr-reaction="omg">
<span class="wyr-reaction-icon wyr-reaction-icon-289989 wyr-reaction-icon-with-visual"><img loading="lazy" width="50" height="50" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" alt="OMG" data-lazy-src="https://www.sohh.com/wp-content/uploads/2020/09/omg.svg" /><noscript><img width="50" height="50" src="https://www.sohh.com/wp-content/uploads/2020/09/omg.svg" alt="OMG" /></noscript><span class="wyr-reaction-icon-text">OMG</span></span>
<div class="wyr-reaction-track">
<div class="wyr-reaction-value" data-raw-value="0">0</div>
<div class="wyr-reaction-bar" style="height: 0%;">
</div>
</div>
<div class="wyr-reaction-button"><strong class="wyr-reaction-label">OMG</strong></div>
</a>
</li>
<li class="wyr-reaction-item wyr-reaction-item-wtf">
<a class="wyr-reaction wyr-reaction-wtf" data-wyr-nonce="50563a7762" data-wyr-post-id="290953" data-wyr-author-id="0" data-wyr-reaction="wtf">
<span class="wyr-reaction-icon wyr-reaction-icon-289990 wyr-reaction-icon-with-visual"><img loading="lazy" width="50" height="50" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" alt="WTF" data-lazy-src="https://www.sohh.com/wp-content/uploads/2020/09/wtf.svg" /><noscript><img width="50" height="50" src="https://www.sohh.com/wp-content/uploads/2020/09/wtf.svg" alt="WTF" /></noscript><span class="wyr-reaction-icon-text">WTF</span></span>
<div class="wyr-reaction-track">
<div class="wyr-reaction-value" data-raw-value="0">0</div>
<div class="wyr-reaction-bar" style="height: 0%;">
</div>
</div>
<div class="wyr-reaction-button"><strong class="wyr-reaction-label">WTF</strong></div>
</a>
</li>
</ul>
</div>
</aside>
<nav class="g1-nav-single">
<div class="g1-nav-single-inner">
<p class="g1-single-nav-label screen-reader-text">See more</p>
<ul class="g1-nav-single-links">
<li class="g1-nav-single-prev"><a href="https://www.sohh.com/saweetie-and-quavo-stay-bood-up-on-yacht/" rel="prev"><strong class="g1-meta">Previous article</strong> <span class="g1-delta g1-delta-1st">Saweetie and Quavo Stay Boo&#8217;d Up On Yacht</span></a></li>
<li class="g1-nav-single-next"><a href="https://www.sohh.com/reginae-carter-turns-a-backyard-into-a-photo-shoot/" rel="next"><strong class="g1-meta">Next article</strong> <span class="g1-delta g1-delta-1st">Reginae Carter Turns Backyard Into A Photo Shoot</span></a></li>
</ul>
</div>
</nav>
<div class="snax snax-post-container">
</div>
<meta itemprop="mainEntityOfPage" content="https://www.sohh.com/yung-miami-turns-up-w-lil-baby-jt-and-reginae-carter-at-py-talk-pool-party/" />
<meta itemprop="dateModified" content="2020-09-08T10:17:00" />
<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
<meta itemprop="name" content="SOHH.com" />
<meta itemprop="url" content="https://www.sohh.com" />
<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://www.sohh.com/wp-content/uploads/2020/09/SOHH-LOGO-COLOR-TRANSPARENT.png" />
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://www.sohh.com/wp-content/uploads/2020/09/Yung-Miami-City-Girls-Clip.jpg" />
<meta itemprop="width" content="1600" />
<meta itemprop="height" content="1200" />
</span>
<span class="bimber-load-next-post"><a data-bimber-analytics-href="https://www.sohh.com/saweetie-and-quavo-stay-bood-up-on-yacht/" href="https://www.sohh.com/saweetie-and-quavo-stay-bood-up-on-yacht/" rel="prev">Next post</a><i class="g1-collection-more-spinner"></i></span> </div>
</div>
</div>
</article>
<a class="g1-teaser g1-teaser-prev" href="https://www.sohh.com/saweetie-and-quavo-stay-bood-up-on-yacht/">
<div class="g1-teaser-arrow"></div>
<article class="entry-tpl-listxxs post-290951 post type-post status-publish format-gallery has-post-thumbnail category-look post_format-post-format-gallery">
<div class="entry-featured-media "><div class="g1-frame"><div class="g1-frame-inner"><img data-expand="600" width="240" height="180" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 240 180'%2F%3E" data-src="https://www.sohh.com/wp-content/uploads/2020/04/Saweetie-Quavo-Clip-240x180.png" class="lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Saweetie Quavo Clip" data-srcset="https://www.sohh.com/wp-content/uploads/2020/04/Saweetie-Quavo-Clip-240x180.png 240w, https://www.sohh.com/wp-content/uploads/2020/04/Saweetie-Quavo-Clip-480x360.png 480w, https://www.sohh.com/wp-content/uploads/2020/04/Saweetie-Quavo-Clip-800x600.png 800w, https://www.sohh.com/wp-content/uploads/2020/04/Saweetie-Quavo-Clip-768x576.png 768w, https://www.sohh.com/wp-content/uploads/2020/04/Saweetie-Quavo-Clip-1536x1152.png 1536w, https://www.sohh.com/wp-content/uploads/2020/04/Saweetie-Quavo-Clip.png 1600w" data-sizes="(max-width: 240px) 100vw, 240px" /><span class="g1-frame-icon g1-frame-icon-gallery">0</span></div></div></div>
<header class="entry-header">
<h3 class="g1-epsilon g1-epsilon-1st entry-title">Saweetie and Quavo Stay Boo&#8217;d Up On Yacht</h3> </header>
</article>
</a>
<a class="g1-teaser g1-teaser-next" href="https://www.sohh.com/reginae-carter-turns-a-backyard-into-a-photo-shoot/">
<div class="g1-teaser-arrow"></div>
<article class="entry-tpl-listxxs post-290955 post type-post status-publish format-gallery has-post-thumbnail category-look post_format-post-format-gallery">
<div class="entry-featured-media "><div class="g1-frame"><div class="g1-frame-inner"><img data-expand="600" width="240" height="180" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 240 180'%2F%3E" data-src="https://www.sohh.com/wp-content/uploads/2020/05/Reginae-Carter-Selfie-Beach-Time--240x180.jpg" class="lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Reginae Carter Selfie Beach Time" data-srcset="https://www.sohh.com/wp-content/uploads/2020/05/Reginae-Carter-Selfie-Beach-Time--240x180.jpg 240w, https://www.sohh.com/wp-content/uploads/2020/05/Reginae-Carter-Selfie-Beach-Time--480x360.jpg 480w, https://www.sohh.com/wp-content/uploads/2020/05/Reginae-Carter-Selfie-Beach-Time--799x600.jpg 799w, https://www.sohh.com/wp-content/uploads/2020/05/Reginae-Carter-Selfie-Beach-Time--768x577.jpg 768w, https://www.sohh.com/wp-content/uploads/2020/05/Reginae-Carter-Selfie-Beach-Time--1536x1154.jpg 1536w, https://www.sohh.com/wp-content/uploads/2020/05/Reginae-Carter-Selfie-Beach-Time-.jpg 1600w" data-sizes="(max-width: 240px) 100vw, 240px" /><span class="g1-frame-icon g1-frame-icon-gallery">0</span></div></div></div>
<header class="entry-header">
<h3 class="g1-epsilon g1-epsilon-1st entry-title">Reginae Carter Turns Backyard Into A Photo Shoot</h3> </header>
</article>
</a>
</div>
</div>
</div>
</div>
<div class="g1-row g1-row-layout-page g1-socials-section g1-dark">
<div class="g1-row-inner">
<div class="g1-column">
<ul id="g1-social-icons-2" class="g1-socials-items g1-socials-items-tpl-grid">
<li class="g1-socials-item g1-socials-item-facebook">
<a class="g1-socials-item-link" href="https://www.facebook.com/sohhdotcom" target="_blank" rel="noopener">
<span class="g1-socials-item-icon g1-socials-item-icon-32 g1-socials-item-icon-text g1-socials-item-icon-facebook"></span>
<span class="g1-socials-item-tooltip">
<span class="g1-socials-item-tooltip-inner">Facebook</span>
</span>
</a>
</li>
<li class="g1-socials-item g1-socials-item-twitter">
<a class="g1-socials-item-link" href="https://twitter.com/sohhdotcom" target="_blank" rel="noopener">
<span class="g1-socials-item-icon g1-socials-item-icon-32 g1-socials-item-icon-text g1-socials-item-icon-twitter"></span>
<span class="g1-socials-item-tooltip">
<span class="g1-socials-item-tooltip-inner">Twitter</span>
</span>
</a>
</li>
<li class="g1-socials-item g1-socials-item-instagram">
<a class="g1-socials-item-link" href="https://www.instagram.com/sohhdotcom/" target="_blank" rel="noopener">
<span class="g1-socials-item-icon g1-socials-item-icon-32 g1-socials-item-icon-text g1-socials-item-icon-instagram"></span>
<span class="g1-socials-item-tooltip">
<span class="g1-socials-item-tooltip-inner">instagram</span>
</span>
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="g1-footer g1-row g1-row-layout-page">
<div class="g1-row-inner">
<div class="g1-column">
<p class="g1-footer-text">© 2020 SOHH.com</p>
<nav id="g1-footer-nav" class="g1-footer-nav"><ul id="g1-footer-nav-menu" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285893"><a href="https://www.sohh.com/advertise-on-sohh/">Advertise with SOHH</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285894"><a href="https://www.sohh.com/digital-millennium-copyright-act/">DMCA Notice</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-285895"><a href="https://www.sohh.com/privacy-policy/">Privacy Policy</a></li>
</ul></nav>
<a class="g1-footer-stamp" href="/">
<img class="g1-footer-stamp-icon" width="56" height="35" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2056%2035'%3E%3C/svg%3E" loading="lazy" data-lazy-srcset="https://www.sohh.com/wp-content/uploads/2020/09/logo.sohhReverse.png 2x" alt="" data-lazy-src="https://www.sohh.com/wp-content/uploads/2020/09/logo.sohhReverse.png" /><noscript><img class="g1-footer-stamp-icon" width="56" height="35" src="https://www.sohh.com/wp-content/uploads/2020/09/logo.sohhReverse.png" loading="lazy" srcset="https://www.sohh.com/wp-content/uploads/2020/09/logo.sohhReverse.png 2x" alt="" /></noscript> </a>
</div>
</div>
<div class="g1-row-background">
</div>
</div>
<a href="#page" class="g1-back-to-top">Back to Top</a>
</div>
<div class="g1-canvas-overlay">
</div>
</div>
<div id="g1-breakpoint-desktop">
</div>
<div class="g1-canvas g1-canvas-global g1-canvas-no-js">
<div class="g1-canvas-inner">
<div class="g1-canvas-content">
<a class="g1-canvas-toggle" href="#">Close</a>
<div role="search" class="search-form-wrapper">
<form method="get" class="g1-searchform-tpl-default search-form" action="https://www.sohh.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
</label>
<button class="search-submit">Search</button>
</form>
</div>

<nav id="g1-canvas-primary-nav" class="g1-primary-nav"><ul id="g1-canvas-primary-nav-menu" class="g1-primary-nav-menu g1-menu-v"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50887"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50885"><a title="News" href="https://www.sohh.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-285881"><a href="https://www.sohh.com/tag/breaking-news/">Breaking</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285882"><a href="https://www.sohh.com/trending/">Trending</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-285883"><a href="https://www.sohh.com/tag/motivation/">Motivation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-285884"><a href="https://www.sohh.com/tag/trolls/">Trolls</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-285885"><a href="https://www.sohh.com/tag/relationships/">Relationships</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-288576"><a href="https://www.sohh.com/tag/black-lives-matter/">Black Lives Matter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-285888"><a href="https://www.sohh.com/category/look/">LOOK</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-285887"><a href="https://www.sohh.com/category/watch/">WATCH</a></li>
<li class="the-feed-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-285951"><a href="https://www.sohh.com/the-feed/">The Feed</a></li>
<li class="sow-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-288313"><a href="https://www.sohh.com/sow/">SOW</a></li>
</ul></nav> 
<a class="g1-button g1-button-m g1-button-solid snax-button snax-button-create" href="https://www.sohh.com/frontend-submission/">Add post</a>
<a class="g1-button g1-button-m g1-button-solid snax-button snax-button-create" href="/?snax_login_popup">Log In</a>
<div class="g1-drop g1-drop-nojs g1-drop-before g1-drop-the-skin g1-drop-the-skin-light g1-drop-m g1-drop-icon">
<button class="g1-button-none g1-drop-toggle">
<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Switch skin</span>
<span class="g1-drop-toggle-arrow"></span>
</button>
<div class="g1-drop-content">
<p class="g1-skinmode-desc">Switch to the dark mode that&#039;s kinder on your eyes at night time.</p>
<p class="g1-skinmode-desc">Switch to the light mode that&#039;s kinder on your eyes at day time.</p>
</div>
</div>
</div>
<div class="g1-canvas-background">
</div>
</div>
</div>
<style type="text/css">
		@media only screen and (max-width: 600px ) {
			.adace-hide-on-mobile{
				display:none !important;
			}
			.adace-hide-on-phone{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 800px ){
			.adace-hide-on-portrait{
				display:none !important;
			}
		}
		@media only screen and (min-width: 801px  ) and  (max-width: 960px ){
			.adace-hide-on-landscape{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 960px ){
			.adace-hide-on-tablet{
				display:none !important;
			}
		}
		@media only screen and (min-width: 961px  ){
			.adace-hide-on-desktop{
				display:none !important;
			}
		}
	</style>
<div id="snax-popup-content" class="snax white-popup mfp-hide">
<div class="snax-login-tab snax-tab-active">
<h2 class="g1-alpha">Log In</h2>
<h4 class="snax-form-legend snax-form-legend-sign-in">Sign In</h4>
<div class="snax-login-form">
<form name="loginform-in-popup" id="loginform-in-popup" action="https://www.sohh.com/wp-login.php?wpe-login=true" method="post">
<div class="snax-validation-error snax-login-error-message"></div>
<p class="login-username">
<label for="user_login">Username or Email Address</label>
<input type="text" name="log" id="user_login" class="input" value="" size="20" />
</p>
<p class="login-password">
<label for="user_pass">Password</label>
<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
</p>
<div id="snax-login-recaptcha"></div>
<p class="login-submit">
<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
<input type="hidden" name="redirect_to" value="https://www.sohh.com/yung-miami-turns-up-w-lil-baby-jt-and-reginae-carter-at-py-talk-pool-party/" />
</p>
</form> </div>
<a class="snax-link-forgot-pass" href="https://www.sohh.com/?snax_login_popup=forgot_password">Forgot password?</a>
<p class="snax-form-tip snax-form-tip-register">Don&#039;t have an account? <a href="https://www.sohh.com/buddypress/register/">Register</a>
</p>
</div>
<div class="snax-forgot-pass-tab snax-tab-inactive">
<h2 class="g1-alpha g1-alpha-2nd">Forgot password?</h2>
<p>
Enter your account data and we will send you a link to reset your password.	</p>
<div class="snax-forgot-pass-form">
<form name="lostpasswordform" id="lostpasswordform" action="https://www.sohh.com/wp-login.php?action=lostpassword&#038;wpe-login=true" method="post">
<div class="snax-validation-error snax-forgot-pass-error-message"></div>
<div class="snax-validation-error snax-forgot-pass-success-message"></div>
<p class="forgot-username">
<label for="user_login">Username or Email Address</label>
<input type="text" name="user_login" id="forgot-user_login" class="input" value="" size="20" placeholder="Username or Email Address" />
</p>
<input type="hidden" name="redirect_to" value="https://www.sohh.com/yung-miami-turns-up-w-lil-baby-jt-and-reginae-carter-at-py-talk-pool-party/" />
<p class="forgot-submit">
<input type="submit" name="wp-submit" id="forgot-wp-submit" class="button button-primary button-large" value="Reset Password" />
</p>
<a href="#" class="snax-back-to-login-tab">Back to Login</a>
</form>
</div>
</div>
<div class="snax-reset-tab snax-tab-inactive">
<div class="snax-reset-pass-form">
<h2>Your password reset link appears to be invalid or expired.</h2>
</div>
</div>
<div class="snax-gdpr-tab snax-tab-inactive">
<h2 class="g1-alpha">Log in</h2>
<h3 class="g1-delta">Privacy Policy</h3>
<p> To use social login you have to agree with the storage and handling of your data by this website. %privacy_policy%</p>
<a class="g1-button g1-button-l g1-button-wide g1-button-solid snax-login-gdpr-accept" href="#">Accept</a>
</div>
</div>
<div class="snax snax-notifications snax-notifications-off">
<div class="snax-notification">
<button class="snax-notification-close">Close</button>
<p class="snax-notification-text"></p>
</div>
</div><div id="snax-popup-add-to-collection" class="snax white-popup mfp-hide">
<h2>Add to Collection</h2>
<div class="snax-add-to-collection">
<form class="snax-form-collection-search">
<label>
Add new or search <input name="snax-collection-search" type="search" placeholder="Add new&hellip;" autocomplete="off" />
</label>
<input name="snax-collection-save" type="submit" value="Save" disabled="disabled" />
</form>
<div class="snax-collections snax-collections-tpl-listxs">
<ul class="snax-collections-items">
<li class="snax-collections-item">
<div class="snax-collection snax-collection-tpl-listxs snax-collection-public">
<p class="snax-collection-title"><a>Public collection title</a></p>
</div>
</li>
<li class="snax-collections-item">
<div class="snax-collection snax-collection-tpl-listxs snax-collection-private">
<p class="snax-collection-title"><a>Private collection title</a></p>
</div>
</li>
</ul>
</div>
<div class="snax-collections-leading">
<div class="snax-collections-leading-icon"></div>
<h3 class="snax-collections-leading-title">No Collections</h3>
<p>Here you&#039;ll find all collections you&#039;ve created before.</p>
</div>
</div>
</div>
<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":22,"name":"SOHH Squad","avatar":"6a4ded356ed5d157fa26c83a5dffa711"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '12491']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
<link rel='stylesheet' id='g1-socials-basic-screen-css' href='https://www.sohh.com/wp-content/plugins/g1-socials/css/screen-basic.min.css?ver=1.2.22' type='text/css' media='all' />
<link rel='stylesheet' id='g1-socials-snapcode-css' href='https://www.sohh.com/wp-content/plugins/g1-socials/css/snapcode.min.css?ver=1.2.22' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sohh.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/plugins/media-ace/includes/lazy-load/assets/js/youtube.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/plugins/media-ace/includes/lazy-load/assets/js/lazysizes/lazysizes.min.js?ver=4.0'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/plugins/media-ace/includes/lazy-load/assets/js/lazysizes/plugins/unveilhooks/ls.unveilhooks.min.js?ver=5.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var macegallery = "{\"i18n\":{\"of\":\"of\"},\"html\":\"\\n<div class=\\\"g1-gallery-wrapper g1-gallery-dark\\\">\\n\\t<div class=\\\"g1-gallery\\\">\\n\\t\\t<div class=\\\"g1-gallery-header\\\">\\n\\t\\t\\t<div class=\\\"g1-gallery-header-left\\\">\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-logo\\\">\\n\\t\\t\\t\\t\\t\\t\\t\\t<\\\/div>\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-title g1-gamma g1-gamma-1st\\\">{title}<\\\/div>\\n\\t\\t\\t<\\\/div>\\n\\t\\t\\t<div class=\\\"g1-gallery-header-right\\\">\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-back-to-slideshow\\\">Back to slideshow<\\\/div>\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbs-button\\\"><\\\/div>\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-numerator\\\">{numerator}<\\\/div>\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-close-button\\\"><\\\/div>\\n\\t\\t\\t<\\\/div>\\n\\t\\t<\\\/div>\\n\\t\\t<div class=\\\"g1-gallery-body\\\">\\n\\t\\t\\t<div class=\\\"g1-gallery-frames\\\">\\n\\t\\t\\t\\t{frames}\\n\\t\\t\\t<\\\/div>\\n\\t\\t\\t<div class=\\\"g1-gallery-thumbnails32\\\">\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbnails-collection\\\">\\n\\t\\t\\t\\t\\t{thumbnails32}\\n\\t\\t\\t\\t<\\\/div>\\n\\t\\t\\t<\\\/div>\\n\\t\\t\\t<div class=\\\"g1-gallery-sidebar\\\">\\n\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-shares\\\">\\n\\t\\t\\t\\t\\t<\\\/div>\\n\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-ad\\\"><\\\/div>\\n\\t\\t\\t\\t\\t\\t\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbnails\\\">\\n\\t\\t\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbnails-up\\\"><\\\/div>\\n\\t\\t\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbnails-collection\\\">{thumbnails}<\\\/div>\\n\\t\\t\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbnails-down\\\"><\\\/div>\\n\\t\\t\\t\\t\\t\\t<\\\/div>\\n\\t\\t\\t\\t\\t\\t\\t\\t<\\\/div>\\n\\t\\t<\\\/div>\\n\\t<\\\/div>\\n<\\\/div>\\n\",\"shares\":\"\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/plugins/media-ace/includes/gallery/js/gallery.js?ver=1.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var snax_collections_js_config = "{\"ajax_url\":\"https:\\\/\\\/www.sohh.com\\\/wp-admin\\\/admin-ajax.php\",\"home_url\":\"https:\\\/\\\/www.sohh.com\",\"user_id\":0,\"post_id\":290953,\"nonce\":\"c4f99aee8e\",\"history\":\"on\",\"i18n\":{\"are_you_sure_remove\":\"Entire collection with all items will be removed. Proceed?\",\"are_you_sure_clear_all\":\"All collection items will be removed. Proceed?\",\"removed\":\"Collection has been successfully removed\",\"removing_items\":\"Removing collection items...\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/plugins/snax/assets/js/collections.min.js?ver=1.75'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/plugins/snax/assets/js/jquery.magnific-popup/jquery.magnific-popup.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/plugins/snax/assets/js/jquery.timeago/jquery.timeago.js?ver=1.5.2'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/plugins/snax/assets/js/jquery.timeago/locales/jquery.timeago.en.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var snax_front_config = "{\"ajax_url\":\"https:\\\/\\\/www.sohh.com\\\/wp-admin\\\/admin-ajax.php\",\"site_url\":\"https:\\\/\\\/www.sohh.com\",\"autosave_interval\":60,\"use_login_recaptcha\":false,\"recaptcha_api_url\":\"https:\\\/\\\/www.google.com\\\/recaptcha\\\/api.js\",\"recaptcha_version\":\"20\",\"recaptcha_site_key\":\"\",\"enable_login_popup\":true,\"login_url\":\"https:\\\/\\\/www.sohh.com\\\/?snax_login_popup\",\"login_popup_url_var\":\"snax_login_popup\",\"logged_in\":false,\"login_success_var\":\"snax_login_success\",\"delete_status_var\":\"snax_delete_status\",\"i18n\":{\"are_you_sure\":\"Are you sure?\",\"recaptcha_invalid\":\"<strong>ERROR<\\\/strong>: The reCAPTCHA you entered is incorrect.\",\"passwords_dont_match\":\"Passwords don't match.\",\"link_invalid\":\"Your password reset link appears to be invalid or expired.\",\"password_set\":\"New password has been set\",\"duplicate_comment\":\"Duplicate comment detected; it looks as though you&#8217;ve already said that!\",\"comment_fail\":\"Comment Submission Failure\",\"see_all_replies\":\"See all replies\",\"user_is_logging\":\"Please wait. You are logging in&hellip;\",\"points_singular_tpl\":\"<strong>%d<\\\/strong> point\",\"points_plural_tpl\":\"<strong>%d<\\\/strong> points\",\"popup_close_label\":\"Close (Esc)\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/plugins/snax/assets/js/front.js?ver=1.75'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wyr_front_config = "{\"ajax_url\":\"https:\\\/\\\/www.sohh.com\\\/wp-admin\\\/admin-ajax.php\",\"error_msg\":\"Some error occurred while voting. Please try again.\",\"number_format\":{\"decimals\":0,\"dec_point\":\".\",\"thousands_sep\":\",\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/plugins/whats-your-reaction/js/front.js?ver=1.3.11'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/themes/bimber-child-sohh/scripts/swiper-bundle.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/themes/bimber-child-sohh/scripts/jquery.onscreen.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/themes/bimber-child-sohh/scripts/main.js?ver=7'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/themes/bimber/js/stickyfill/stickyfill.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/themes/bimber/js/jquery.placeholder/placeholders.jquery.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/themes/bimber/js/matchmedia/matchmedia.js'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/themes/bimber/js/matchmedia/matchmedia.addlistener.js'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/themes/bimber/js/picturefill/picturefill.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/themes/bimber/js/jquery.waypoints/jquery.waypoints.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/themes/bimber/js/libgif/libgif.js'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/themes/bimber/js/enquire/enquire.min.js?ver=2.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bimber_front_config = "{\"ajax_url\":\"https:\\\/\\\/www.sohh.com\\\/wp-admin\\\/admin-ajax.php\",\"timeago\":\"off\",\"sharebar\":\"off\",\"i18n\":{\"menu\":{\"go_to\":\"Go to\"},\"newsletter\":{\"subscribe_mail_subject_tpl\":\"Check out this great article: %subject%\"},\"bp_profile_nav\":{\"more_link\":\"More\"}},\"comment_types\":[\"wp\"],\"auto_load_limit\":3,\"auto_play_videos\":false,\"use_gif_player\":true,\"setTargetBlank\":true,\"useWaypoints\":true,\"stack\":\"original-2018\",\"wpp\":{\"token\":\"cf3b57192e\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/themes/bimber/js/global.js?ver=8.3.1'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/themes/bimber/js/players.js?ver=8.3.1'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.sohh.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.sohh.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.sohh.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.sohh.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.sohh.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.sohh.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.sohh.com/wp-includes/js/dist/dom-ready.min.js?ver=91fc8f05178d5c6365aec778f840ae17'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-includes/js/dist/a11y.min.js?ver=45f739d280d1244f6cb498ed8f1bf042'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sohh.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/themes/bimber/js/ajax-search.js?ver=8.3.1'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/themes/bimber/js/single.js?ver=8.3.1'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/themes/bimber-child-sohh/modifications.js'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/themes/bimber/js/skin-mode.js?ver=8.3.1'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/themes/bimber/js/featured-entries.js?ver=8.3.1'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/themes/bimber/js/back-to-top.js?ver=8.3.1'></script>
<script>window.lazyLoadOptions = {
                elements_selector: "[loading=lazy],img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                },
use_native: true};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://www.sohh.com/wp-content/plugins/rocket-lazy-load/assets/js/16.1/lazyload.min.js"></script></body>
</html>
