<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

    <!-- GOOGLE ANALYTICS - START -->
    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script src="/cdn-cgi/apps/head/oH5C0ZGLIS0Ec_UtBMdOH3gw91k.js"></script><script async src="https://www.googletagmanager.com/gtag/js?id=UA-198055-1"></script>
    <script>
  	window.dataLayer = window.dataLayer || [];
  	function gtag(){dataLayer.push(arguments);}
  	gtag('js', new Date());
  	gtag('config', 'UA-198055-1');
    </script>
    <!-- GOOGLE ANALYTICS - END -->

		<meta charset="utf-8">
		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://www.sohh.com/xmlrpc.php">

		
		<!-- head extras -->
		<script>(function(h,c){h[c]=h[c]+(h[c]&&' ')+'quform-js'})(document.documentElement,'className');</script><title>Young M.A + 50 Cent Unite To Pop Bottles: &quot;Stop Playing We Out Here&quot; &ndash;</title>
<meta property="og:title" content="Young M.A + 50 Cent Unite To Pop Bottles: &quot;Stop Playing We Out Here&quot;"/>
<meta property="og:description" content="New York rapper 50 Cent and Young M.A are putting on for their city. The hip-hop pair linked up this past weekend for an unexpected moment together.



Fif went"/>
<meta property="og:image" content="https://www.sohh.com/wp-content/uploads/2019/10/Young-M.A-Pic-1.jpg"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Young M.A + 50 Cent Unite To Pop Bottles: &quot;Stop Playing We Out Here&quot;"/>
<meta name="twitter:description" content="New York rapper 50 Cent and Young M.A are putting on for their city. The hip-hop pair linked up this past weekend for an unexpected moment together.



Fif went"/>
<meta name="twitter:image" content="https://www.sohh.com/wp-content/uploads/2019/10/Young-M.A-Pic-1.jpg"/>
<meta name="author" content="Cyrus Langhorne"/>

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="New York rapper 50 Cent and Young M.A are putting on for their city. The hip-hop pair linked up this past weekend for an unexpected moment together. Fif"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.sohh.com/young-m-a-50-cent-unite-to-pop-bottles-stop-playing-we-out-here/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.sohh.com/young-m-a-50-cent-unite-to-pop-bottles-stop-playing-we-out-here/" />
<meta property="article:publisher" content="https://www.facebook.com/sohhdotcom" />
<meta property="article:tag" content="50 Cent" />
<meta property="article:tag" content="Young M.A." />
<meta property="article:section" content="NEWS" />
<meta property="article:published_time" content="2019-12-23T13:28:24+00:00" />
<meta property="article:modified_time" content="2019-12-23T13:28:29+00:00" />
<meta property="og:updated_time" content="2019-12-23T13:28:29+00:00" />
<meta property="fb:app_id" content="138633649642" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@sohh" />
<meta name="twitter:creator" content="@sohh" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.sohh.com/#website","url":"https://www.sohh.com/","name":"","potentialAction":{"@type":"SearchAction","target":"https://www.sohh.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.sohh.com/young-m-a-50-cent-unite-to-pop-bottles-stop-playing-we-out-here/#primaryimage","url":"https://www.sohh.com/wp-content/uploads/2019/10/Young-M.A-Pic-1.jpg","width":1600,"height":1200,"caption":"Young M.A Pic 1"},{"@type":"WebPage","@id":"https://www.sohh.com/young-m-a-50-cent-unite-to-pop-bottles-stop-playing-we-out-here/#webpage","url":"https://www.sohh.com/young-m-a-50-cent-unite-to-pop-bottles-stop-playing-we-out-here/","inLanguage":"en-US","name":"Young M.A + 50 Cent Unite To Pop Bottles: &quot;Stop Playing We Out Here&quot; &ndash;","isPartOf":{"@id":"https://www.sohh.com/#website"},"primaryImageOfPage":{"@id":"https://www.sohh.com/young-m-a-50-cent-unite-to-pop-bottles-stop-playing-we-out-here/#primaryimage"},"datePublished":"2019-12-23T13:28:24+00:00","dateModified":"2019-12-23T13:28:29+00:00","author":{"@id":"https://www.sohh.com/#/schema/person/6f43d3acaf6a04de120a7e12be6cc038"},"description":"New York rapper 50 Cent and Young M.A are putting on for their city. The hip-hop pair linked up this past weekend for an unexpected moment together. Fif"},{"@type":["Person"],"@id":"https://www.sohh.com/#/schema/person/6f43d3acaf6a04de120a7e12be6cc038","name":"Cyrus Langhorne","image":{"@type":"ImageObject","@id":"https://www.sohh.com/#authorlogo","url":"https://secure.gravatar.com/avatar/78bcb366bae3a99750432c82ba16ad85?s=96&r=g","caption":"Cyrus Langhorne"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.sohh.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.sohh.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Young M.A + 50 Cent Unite To Pop Bottles: &#8220;Stop Playing We Out Here&#8221; Comments Feed" href="https://www.sohh.com/young-m-a-50-cent-unite-to-pop-bottles-stop-playing-we-out-here/feed/" />
		<script type="text/javascript">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</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><!--noptimize-->		<script>
			//@formatter:off
			/**
  * based on domready (c) Dustin Diaz 2014 - License MIT
  * https://github.com/ded/domready
  */
advanced_ads_ready = ( function() {
  var fns = [], listener
    , doc = typeof document === 'object' && document
    , hack = doc && doc.documentElement.doScroll
    , domContentLoaded = 'DOMContentLoaded'
    , loaded = doc && (hack ? /^loaded|^c/ : /^loaded|^i|^c/).test(doc.readyState)

  if (!loaded && doc){
    listener = function () {
	  doc.removeEventListener(domContentLoaded, listener)
	  window.removeEventListener( "load", listener );
	  loaded = 1
	  while (listener = fns.shift()) listener()
	}
	  
	doc.addEventListener(domContentLoaded, listener )
	window.addEventListener( 'load', listener );
  }

  return function (fn) {
    loaded ? setTimeout(fn, 0) : fns.push(fn)
  }
} )();
</script><!--/noptimize--><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700%7CDroid+Sans%3A400%2C700%2C400italic&#038;ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-critical-css-css'  href='https://hb.wpmucdn.com/www.sohh.com/189d8bb1-1dd1-435c-b1d2-fc81caee95d1.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://hb.wpmucdn.com/www.sohh.com/010f0a07-0f2c-4943-922a-dd5ea8082959.css' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://hb.wpmucdn.com/www.sohh.com/1b418b2c-6ebe-4bec-9b2b-e6f2358661e9.css' type='text/css' media='all' />
<link rel='stylesheet' id='vuukle-widget-css'  href='https://hb.wpmucdn.com/www.sohh.com/ff85fe8b-8519-4f93-abfd-9e7e428b178c.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://hb.wpmucdn.com/www.sohh.com/88fe0298-c939-4752-8797-64df117be2c0.css' type='text/css' media='all' />
<link rel='stylesheet' id='sc-latest-posts-public-style-css'  href='https://hb.wpmucdn.com/www.sohh.com/d11e91f5-b6b1-4c14-9d99-411ef85fe31e.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://hb.wpmucdn.com/www.sohh.com/ee711dd8-cdfd-4fca-b8a2-4a2c626c5c4a.css' type='text/css' media='all' />
<link rel='stylesheet' id='15zine-child-stylesheet-css'  href='https://hb.wpmucdn.com/www.sohh.com/847dc159-b891-4c56-9704-68d6089ef5c8.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpr-style-css'  href='https://hb.wpmucdn.com/www.sohh.com/5fe63c15-0acb-449f-bc1e-2ab531c0acca.css' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='https://hb.wpmucdn.com/www.sohh.com/26844dfe-f97a-40f3-8219-a62aa94877ee.css' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://hb.wpmucdn.com/www.sohh.com/dac55794-ed5c-4abc-98e0-1f9990f39856.css' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://hb.wpmucdn.com/www.sohh.com/866bc709-8fdf-449e-8458-9b2797b1d795.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://hb.wpmucdn.com/www.sohh.com/7f638311-dcaf-4eeb-b12b-709ddba5a2be.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.sohh.com/a7fef2e9-f3aa-4658-90cd-705beffe33b8.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.sohh.com/acd162ba-3b1c-4360-be6b-080bce99e218.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.sohh.com/d7f05664-4ea5-4d37-8a14-b73a0ab4dc10.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.sohh.com/b4628414-cce6-4f21-96db-5e64372572d7.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.sohh.com/081b8aa8-1c71-46eb-a151-15b7c95a0f2a.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.sohh.com/50afab3a-42ca-484f-85fb-638fd72d1dff.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.sohh.com/feb3ca05-2273-4727-91db-de745bd3c16f.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.sohh.com/f54eac4d-da71-4749-8e62-72e37ec743d9.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.sohh.com/82748a80-ba94-4fa2-aca5-0cae5befc2f9.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.sohh.com/1065be8a-713d-456a-a8e9-2fc31078e66e.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var param = {"vuukle_version":"2.69","api_key":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.sohh.com/89ef25ee-28c1-4456-bf2d-fb04d22f1d26.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"https:\/\/www.sohh.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"269146","token":"5d382a0f80","debug":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.sohh.com/dcf04908-3d3c-47e0-a85a-bb53045a6ebe.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.sohh.com/17a01fda-ccd6-4917-9349-d7d8ecfe4f2d.js'></script>
<link rel='https://api.w.org/' href='https://www.sohh.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sohh.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sohh.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.sohh.com/?p=269146' />
<link rel="alternate" type="application/json+oembed" href="https://www.sohh.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sohh.com%2Fyoung-m-a-50-cent-unite-to-pop-bottles-stop-playing-we-out-here%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sohh.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sohh.com%2Fyoung-m-a-50-cent-unite-to-pop-bottles-stop-playing-we-out-here%2F&#038;format=xml" />
	<link rel="dns-prefetch" href="https://cdn.vuukle.com/">
	<link rel="dns-prefetch" href="https://api.vuukle.com/">
<style type="text/css">article h2, article h3 {
     text-transform: uppercase;
}
 
.spoiler {
    background-color: #f00;
    color: #fff;
    display: block;
    text-align:center;
    text-transform:uppercase;
    width:100%;   
}

#evergreen-pagination {
    display: block;
    text-align: center;
    width: 100%;
}

#evergreen-pagination a {
    background-color: #99cc00;
    color: #ffffff;
}


.cb-module-block .format-video .cb-mask a:after, .cb-module-block .format-audio .cb-mask a:after, .cb-module-block .format-gallery .cb-mask a:after {
    background: rgba(153,204,0,.5);
    border: 1px solid #000;
    border-radius: 0% 0%;
    top: 85%;
    left: 90%;
}

.sc-gZMcBi inUaCH {
    display: none;
}

.cb-credit-line {
    background: rgba(255,0,0,.8);
}

#bc-area {
    border: 3px solid #f00;
    margin-bottom:10px;
    padding: 5px;
    text-align: center;
}

.featured-menu-tab {
background-color: #D04D0D;
font-size: 16px;
}

@media only screen and (max-width: 420px) {
  #tyche_corner_video_container{
	bottom: 60px !important;
  }
}

@media only screen and (min-width: 421px) {
  #tyche_corner_video_container{
	bottom: 100px !important;
  }
}
#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #f2c231; } .cb-entry-content a {color:#009900; }.cb-review-box .cb-bar .cb-overlay span { background: #a3d5ff; }.cb-review-box i { color: #a3d5ff; }.cb-review-box .cb-bar .cb-overlay span { background: #222; }.cb-review-box i { color: #222; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.2); }.cb-module-block .cb-meta-style-2 img, .cb-module-block .cb-meta-style-4 img, .cb-grid-x .cb-grid-img img, .cb-grid-x .cb-grid-img .cb-fi-cover  { opacity: 0.8; }@media only screen and (min-width: 768px) {
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 0.6); }
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-grid-x .cb-grid-feature:hover .cb-fi-cover, .cb-slider li:hover img { opacity: 0.4; }
            }#cb-footer { color:#ffffff; }body { font-size: 18px; }@media only screen and (min-width: 1020px){ body { font-size: 18px; }}.cb-menu-light #cb-nav-bar .cb-main-nav, .cb-stuck.cb-menu-light #cb-nav-bar .cb-nav-bar-wrap { border-bottom-color: #99cc00; }</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'Droid Sans', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Roboto Condensed', Arial, Helvetica, sans-serif; }</style><style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-50885:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-50885:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-50885 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-116262:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-116262:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-116262 .cb-big-menu { border-top-color: #; }</style>		<!-- end head extras -->

		<!-- Append target="_blank" to external URLs -->
		<script data-cfasync="false" type="text/javascript">

			function ready(fn) {
				if (document.readyState != 'loading') {
					fn();
				} else if (document.addEventListener) {
					document.addEventListener('DOMContentLoaded', fn);
				} else {
					document.attachEvent('onreadystatechange', function() {
						if (document.readyState != 'loading')
							fn();
					});
				}
			}
			ready(function() {
			// REPLACE THIS WITH YOUR OWN SITE. ESCAPE ANY BACKSLASHES.
			var website = 'www\\.sohh\\.com';

			var internalLinkRegex = new RegExp('^((((http:\\/\\/|https:\\/\\/)(www\\.)?)?'
																				 + website
																				 + ')|(localhost:\\d{4})|(\\/.*))(\\/.*)?$', '');

			var anchorEls = document.querySelectorAll('a');
			var anchorElsLength = anchorEls.length;

			for (i = 0; i < anchorElsLength; i++) {
				var anchorEl = anchorEls[i];
					var href = anchorEl.getAttribute('href');
					if (!internalLinkRegex.test(href)) {
						anchorEl.setAttribute('target', '_blank');
					}
				}
			});
		</script>
		<!-- end Append target="_blank" to external URLs -->
<!-- PLACE THIS SECTION INSIDE OF YOUR HEAD TAGS -->
<script data-cfasync="false" type="text/javascript">
  var freestar = freestar || {};
  freestar.hitTime = Date.now();
  freestar.queue = freestar.queue || [];
  freestar.config = freestar.config || {};
  freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
  // Tag IDs set here, must match Tags served in the Body for proper setup
  freestar.config.enabled_slots = [
	"sohh_728x90_300x250_ATF",
    "sohh_300x250_300x600_160x600_Sidebar_1",
    "sohh_300x250_300x600_160x600_Sidebar_2",
    "sohh_300x250_300x600_160x600_Sidebar_3"
  ];
  !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/sohh-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
</script>
<!-- PLACE THIS SECTION INSIDE OF YOUR BODY TAGS -->
<!-- PLAYWIRE CODE - 2019-10-30 START -->
<script type="text/javascript">var tyche = { mode: 'tyche', config: '//config.playwire.com/13141/v2/websites/10439/banner.json' };</script><script type="text/javascript" id="tyche" src="//cdn.intergi.com/hera/tyche.js"></script><!-- PLAYWIRE CODE - 2019-10-30 END -->
	</head>
  
	<body class="post-template-default single single-post postid-269146 single-format-standard  cb-sticky-mm  cb-tm-light cb-body-light cb-menu-light cb-mm-light cb-footer-dark   cb-m-sticky cb-sw-tm-fw cb-sw-header-box cb-sw-menu-box cb-sw-footer-fw cb-menu-al-left  cb-fis-b-standard  cb-fis-tl-st-below">
	
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1708226882617995');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1708226882617995&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

		
		<div id="cb-outer-container">

			
				<div id="cb-top-menu" class="clearfix cb-font-header  cb-tm-only-mob">
					<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">

													<div class="cb-left-side cb-mob">

								<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
								                <div id="mob-logo" class="cb-top-logo">
                    <a href="https://www.sohh.com">
                        <img src="https://www.sohh.com/wp-content/uploads/2018/01/SOHH-Logo.png" alt=" logo" data-at2x="https://www.sohh.com/wp-content/uploads/2018/01/SOHH-Logo.png">
                    </a>
                </div>
            							</div>
						                                                <ul class="cb-top-nav cb-only-mob-menu cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#" title="Search" id="cb-s-trigger-mob"><i class="fa fa-search"></i></a></li></ul>                        					</div>
				</div>

				<div id="cb-mob-menu" class="cb-mob-menu">
					<div class="cb-mob-close-wrap">
						
						<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
						<div class="cb-mob-social">				            <a href="https://www.facebook.com/sohhdotcom" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
				        </div>				    </div>

					<div class="cb-mob-menu-wrap">
						<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50887"><a href="/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50885"><a title="News" href="https://www.sohh.com/category/news/">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-255984"><a title="In Case You Missed It" href="https://www.sohh.com/tag/icymi/">ICYMI</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116261"><a href="https://www.sohh.com/category/listen/">SONGS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116262"><a href="https://www.sohh.com/category/watch/">VIDEOS</a></li>
<li class="featured-menu-tab menu-item menu-item-type-custom menu-item-object-custom menu-item-209893"><a href="http://bit.ly/2GWJlKy">#SeeCannabisDifferent</a></li>
</ul>											</div>

				</div>
			
			<div id="cb-container" class="clearfix" >
									<header id="cb-header" class="cb-header  cb-with-block wrap">

					    <div id="cb-logo-box" class="cb-logo-left wrap">
							                <div id="logo">
                                        <a href="https://www.sohh.com">
                        <img src="https://www.sohh.com/wp-content/uploads/2018/01/logo-225x90.png" alt="SOHH.com logo" >
                    </a>
                                    </div>
            	                        <div class="cb-large cb-block"><!-- Tag ID: sohh_728x90_300x250_ATF -->
<div align="center" id="sohh_728x90_300x250_ATF">
	<script data-cfasync="false" type="text/javascript">
		freestar.queue.push(function () { googletag.display('sohh_728x90_300x250_ATF'); });
	</script>
</div></div>	                    </div>

					</header>
				
				<div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="https://www.sohh.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>				
									 <nav id="cb-nav-bar" class="clearfix  wrap">
					 	<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  wrap">
		                    <ul class="cb-main-nav wrap clearfix"><li id="menu-item-50887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50887"><a href="/">HOME</a></li>
<li id="menu-item-50885" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50885"><a title="News" href="https://www.sohh.com/category/news/">NEWS</a></li>
<li id="menu-item-255984" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-255984"><a title="In Case You Missed It" href="https://www.sohh.com/tag/icymi/">ICYMI</a></li>
<li id="menu-item-116261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116261"><a href="https://www.sohh.com/category/listen/">SONGS</a></li>
<li id="menu-item-116262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116262"><a href="https://www.sohh.com/category/watch/">VIDEOS</a></li>
<li id="menu-item-209893" class="featured-menu-tab menu-item menu-item-type-custom menu-item-object-custom menu-item-209893"><a href="http://bit.ly/2GWJlKy">#SeeCannabisDifferent</a></li>
<li class="cb-icon-search cb-menu-icons-extra"><a href="#"  title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.twitter.com/sohhdotcom"  target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.facebook.com/sohhdotcom"  target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.instagram.com/sohhdotcom"  target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li></ul>		                </div>
	 				</nav>
 				
<div id="cb-content" class="wrap clearfix">
	
	<div class="cb-entire-post cb-first-alp clearfix">

					
		<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">

			
					
    <meta itemprop="datePublished" content="2019-12-23T08:28:24-05:00">
    <meta itemprop="dateModified" content="2019-12-23T08:28:29-05:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.sohh.com/young-m-a-50-cent-unite-to-pop-bottles-stop-playing-we-out-here/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="">
        <meta itemprop="url" content="https://www.sohh.com/wp-content/uploads/2018/01/logo-225x90.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://www.sohh.com/wp-content/uploads/2018/01/logo-225x90.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Cyrus Langhorne"></span>

        
    <meta itemprop="headline" content="Young M.A + 50 Cent Unite To Pop Bottles: &#8220;Stop Playing We Out Here&#8221;">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://www.sohh.com/wp-content/uploads/2019/10/Young-M.A-Pic-1.jpg">
        <meta itemprop="width" content="1600">
        <meta itemprop="height" content="1200">
    </span>


					<div class="cb-main clearfix">

						
						<article id="post-269146" class="clearfix post-269146 post type-post status-publish format-standard has-post-thumbnail category-news category-news-flash tag-50-cent tag-young-m-a">

	            <div id="cb-featured-image" class="cb-fis cb-fis-block-standard"><div class="cb-mask"><img width="759" height="500" src="https://www.sohh.com/wp-content/uploads/2019/10/Young-M.A-Pic-1-759x500.jpg" class="attachment-cb-759-500 size-cb-759-500 wp-post-image" alt="Young M.A Pic 1" srcset="https://www.sohh.com/wp-content/uploads/2019/10/Young-M.A-Pic-1-759x500.jpg 759w, https://www.sohh.com/wp-content/uploads/2019/10/Young-M.A-Pic-1-100x65.jpg 100w, https://www.sohh.com/wp-content/uploads/2019/10/Young-M.A-Pic-1-260x170.jpg 260w" sizes="(max-width: 759px) 100vw, 759px" /><span class="cb-credit-line">As seen on SOHH.com - follow @sohh @sohhdotcom</span></div><div class="cb-entry-header hentry cb-meta clearfix"><h1 class="entry-title cb-entry-title entry-title cb-title">Young M.A + 50 Cent Unite To Pop Bottles: &#8220;Stop Playing We Out Here&#8221;</h1><div class="cb-byline"><span class="cb-author vcard author"><span class="fn"><a href="https://www.sohh.com/author/clanghorne/"><img alt='' src='https://secure.gravatar.com/avatar/78bcb366bae3a99750432c82ba16ad85?s=20&#038;r=g' srcset='https://secure.gravatar.com/avatar/78bcb366bae3a99750432c82ba16ad85?s=40&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' />Cyrus Langhorne</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" updated" datetime="2019-12-23">December 23, 2019 8:28 am</time></span></div><div class="cb-post-meta"><span class="cb-category cb-element"><a href="https://www.sohh.com/category/news/" title="View all posts in NEWS">NEWS</a></span><span class="cb-category cb-element"><a href="https://www.sohh.com/category/newsletters/news-flash/" title="View all posts in News Flash">News Flash</a></span></div></div></div>
	            <section class="cb-entry-content clearfix" itemprop="articleBody">

		            <span class="cb-itemprop" itemprop="reviewBody"><div id="vuukle-powerbar" class="vuukle-powerbar-vertical powerbarBoxDiv" style="position:fixed;                                                             z-index: 10001;                                                            width: 60px;                                                            max-width: 60px;                                                           left: 10px;                                                             top: 160px; " data-styles="position:fixed;                                                             z-index: 10001;                                                            width: 60px;                                                            max-width: 60px;                                                           left: 10px;                                                             top: 160px;"></div>
<p>New York rapper <strong>50 Cent</strong> and <strong>Young M.A</strong> are putting on for their city. The hip-hop pair linked up this past weekend for an unexpected moment together.</p>



<p>Fif <a href="https://twitter.com/sohh/status/1209102003843952640">went to Instagram</a> Monday to share a shot of himself hanging out alongside M.A.</p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Couple NY giants! <a href="https://twitter.com/YoungMAMusic?ref_src=twsrc%5Etfw">@YoungMAMusic</a> <a href="https://twitter.com/50cent?ref_src=twsrc%5Etfw">@50cent</a> <a href="https://twitter.com/hashtag/SOHH?src=hash&amp;ref_src=twsrc%5Etfw">#SOHH</a> <a href="https://twitter.com/hashtag/SOHHNews?src=hash&amp;ref_src=twsrc%5Etfw">#SOHHNews</a> <a href="https://t.co/HacFzuCVv6">pic.twitter.com/HacFzuCVv6</a></p>&mdash; SOHH (@sohh) <a href="https://twitter.com/sohh/status/1209102003843952640?ref_src=twsrc%5Etfw">December 23, 2019</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<div class="sohhads-embed-before-paragraph-3" style="margin-top: 10px; margin-bottom: 10px; " id="sohhads-363453307"><div id="vuukle-emoji-app-goes-here">

</div></div><p>A few days ago, Young M.A <a href="https://www.sohh.com/watch-young-m-a-reenacts-key-queen-slim-scenes-w-her-boo-in-new-my-hitta-video/">released her </a><em><a href="https://www.sohh.com/watch-young-m-a-reenacts-key-queen-slim-scenes-w-her-boo-in-new-my-hitta-video/">Queen &amp; Slim</a></em><a href="https://www.sohh.com/watch-young-m-a-reenacts-key-queen-slim-scenes-w-her-boo-in-new-my-hitta-video/">-inspired</a> &#8220;My Hitta&#8221; music video.</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Young M.A &quot;My Hitta&quot; (Official Music Video)" width="1200" height="675" src="https://www.youtube.com/embed/hBZZge-_WJ0?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p>Earlier this month, Young <a href="https://www.sohh.com/look-young-m-as-boo-shares-steamy-bedroom-pic-of-themselves-look-back-at-it/">raised eyebrows after</a> a streamy pic went viral of herself and possible girlfriend.</p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">AYEEEEE! <a href="https://twitter.com/YoungMAMusic?ref_src=twsrc%5Etfw">@YoungMAMusic</a> having some bedroom fun w/ her bae! lol <a href="https://twitter.com/hashtag/SOHH?src=hash&amp;ref_src=twsrc%5Etfw">#SOHH</a> <a href="https://twitter.com/hashtag/SOHHNews?src=hash&amp;ref_src=twsrc%5Etfw">#SOHHNews</a> <a href="https://t.co/2g0qkIqDSE">pic.twitter.com/2g0qkIqDSE</a></p>&mdash; SOHH (@sohh) <a href="https://twitter.com/sohh/status/1205925372094750720?ref_src=twsrc%5Etfw">December 14, 2019</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>A few weeks ago, the Brooklyn native <a href="https://www.sohh.com/look-young-m-a-says-shes-done-done-in-2020-no-more-buying-jewelry-or-designer-clothes/">shared her emphasis</a> on ditching jewelry-buying in 2020.</p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Love seeing this! Level up all 2020!!! <a href="https://twitter.com/YoungMAMusic?ref_src=twsrc%5Etfw">@YoungMAMusic</a> <a href="https://twitter.com/hashtag/SOHH?src=hash&amp;ref_src=twsrc%5Etfw">#SOHH</a> <a href="https://twitter.com/hashtag/SOHHNews?src=hash&amp;ref_src=twsrc%5Etfw">#SOHHNews</a> <a href="https://t.co/6dPkVrMoQC">pic.twitter.com/6dPkVrMoQC</a></p>&mdash; SOHH (@sohh) <a href="https://twitter.com/sohh/status/1204590247545331714?ref_src=twsrc%5Etfw">December 11, 2019</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
<div id="vuukle-emote" style='max-width:600px' class="emotesBoxDiv"></div></span>
<div id="respond"></div> 
<div id="vuukle-comments" class="commentBoxDiv"></div>




<script>
document.addEventListener("DOMContentLoaded", function(event) {
	var emoteBoxDiv = document.getElementById("vuukle-emote");
	var emoteBoxDivAfter = document.getElementById("vuukle-emoji-app-goes-here");
	var cloneEmoteBoxDiv = emoteBoxDiv.cloneNode(true);

	emoteBoxDiv.parentNode.removeChild(emoteBoxDiv);
	emoteBoxDivAfter.parentNode.insertBefore(cloneEmoteBoxDiv, emoteBoxDivAfter.nextSibling);
});
</script>
<style>#vuukle-emote{position:relative!important;}</style>










<script>
	var VUUKLE_CONFIG = {
		apiKey: "068e1168-62e9-4335-a1cf-088d27318d4b",
		articleId: "269146",
		tags: "50 Cent, Young M\.A\.",
		author: "Cyrus Langhorne",
                        
		// Lang

				wordpressSync: true,
		eventHandler: function (e) {
				console.log(e);
				if (e.eventType == 'wpSync') {
					jQuery.ajax({
						type: 'POST',
						data: {
							"action": "save_comment_to_db",
                            "comment_ID":e.comment_ID,
							"comment_post_ID": e.comment_post_ID,
							"comment_author": e.comment_author,
							"comment_author_email": e.email,
							"comment_author_url": e.comment_author_url,
							"comment_content": e.comment_content,
							"comment_type": e.comment_type,
							"comment_parent_ID": e.comment_parent,
							"user_id": e.user_id,
							"comment_author_IP": e.comment_author_IP,
							"comment_agent": e.comment_agent,
							"comment_approved": e.comment_approved,
							"comment_date": e.comment_date,
							"comment_date_gmt": e.comment_date_gmt,
							"comment_karma": e.comment_karma,
							"_wpnonce": "b562b1d404" // WPCS: XSS ok
						},
						url: "/wp-admin/admin-ajax.php",
						beforeSend: function () {

						},
						success: function (data) {
                                                  
						}
					});
				}
		},
				// Articles - recommendations in emotes and comments widget
		recommendationsWideImages: false,
				recommendationsProtocol: "https://www.",
				globalRecommendations: true,
		// Colors
		darkMode: false,
		// By Widget
                theme: {color: "99cc00"},
		comments: {
		    auth: {
                vuukle: false,
                password: false,
                facebook: true,
                twitter: true,
                google: true,
                disqus: false,
            },
			hideRecommendedArticles: false,
			hideCommentInputBox: false,
			enabled: true,
			commentingClosed: false,
			maxChars: '1000',
			countToLoad: '5',
			toxicityLimit: '80',
			spamLimit: '90',
			sorting: 'latest',
			transliteration:{
				language: 'en',
				enabledByDefault: false,
			},
		        		},
		emotes: {
			enabled: true,
			hideRecommendedArticles: false,
			size: '42', // icons size
			firstImg: '',
			firstName: 'YASSS!',
			secondImg: '',
			secondName: 'REALLY THO?',
			thirdImg: '',
			thirdName: 'WHATEVA',
			fourthImg: '',
			fourthName: 'LMAO',
			fifthImg: '',
			fifthName:'#BIGMAD',
			sixthImg: '',
			sixthName: 'DAMN',
			disable: [],
					},
		powerbar: {
			enabled: true,
			defaultEmote: 1,
                        			items: [
								'facebook',
								'twitter',
								'whatsapp',
								'linkedin',
								'reddit',
								'google',
								'messenger',
								'flipboard',
								'pinterest',
								'email',
							],
                                                 
                        customUrls: {
                             twitter: `http://twitter.com/share?text=Young M.A + 50 Cent Unite To Pop Bottles: &#8220;Stop Playing We Out Here&#8221;&url=https://www.sohh.com/young-m-a-50-cent-unite-to-pop-bottles-stop-playing-we-out-here/&via=sohhdotcom`,  
                        },
                                                		},

	};
	(function () {
		var d = document,
		s = d.createElement('script');
		s.async = true;
                s.src = 'https://cdn.vuukle.com/platform.js';
		(d.head || d.body).appendChild(s);
	})();
</script>                
	            </section> <!-- end article section -->

	            <footer class="cb-article-footer">
<p class="cb-tags cb-post-footer-block"> <a href="https://www.sohh.com/tag/50-cent/" rel="tag">50 Cent</a><a href="https://www.sohh.com/tag/young-m-a/" rel="tag">Young M.A.</a></p><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="https://www.sohh.com/watch-gucci-mane-shows-off-his-water-skills-to-keyshia-kaoir-in-jamaica-but-it-goes-wrong/">Previous Article</a></span><a href="https://www.sohh.com/watch-gucci-mane-shows-off-his-water-skills-to-keyshia-kaoir-in-jamaica-but-it-goes-wrong/" class="cb-previous-title cb-title">Watch: Gucci Mane Shows Off His Water Skills To Keyshia Ka&#8217;oir In Jamaica But It Goes Wrong</a></div><div class="cb-next-post cb-next-previous-block cb-empty"><span class="cb-read-previous-title cb-read-title">No Newer Articles</span></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix">                <li class="cb-style-1 clearfix cb-no-1 post-269140 post type-post status-publish format-standard has-post-thumbnail category-news category-news-flash tag-50-cent tag-sire-jackson">
                    <div class="cb-mask"><a href="https://www.sohh.com/50-cent-spent-6-figures-to-make-sire-jacksons-toys-r-us-x-mas-dream-come-true/"><img width="320" height="240" src="https://www.sohh.com/wp-content/uploads/50-Cent-Sire-Jackson-1.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="50 Cent Sire Jackson" srcset="https://www.sohh.com/wp-content/uploads/50-Cent-Sire-Jackson-1.jpg 1600w, https://www.sohh.com/wp-content/uploads/50-Cent-Sire-Jackson-1-240x180.jpg 240w, https://www.sohh.com/wp-content/uploads/50-Cent-Sire-Jackson-1-480x360.jpg 480w, https://www.sohh.com/wp-content/uploads/50-Cent-Sire-Jackson-1-768x576.jpg 768w, https://www.sohh.com/wp-content/uploads/50-Cent-Sire-Jackson-1-800x600.jpg 800w" sizes="(max-width: 320px) 100vw, 320px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://www.sohh.com/50-cent-spent-6-figures-to-make-sire-jacksons-toys-r-us-x-mas-dream-come-true/">50 Cent Spent 6 Figures To Make Sire Jackson&#8217;s Toys R Us X-Mas Dream Come True</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://www.sohh.com/author/biz-jones/">Biz Jones</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2019-12-22">December 22, 2019 9:58 pm</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-266419 post type-post status-publish format-standard has-post-thumbnail category-look tag-50-cent">
                    <div class="cb-mask"><a href="https://www.sohh.com/look-50-cent-explains-why-hes-a-winner-i-challenge-myself-to-be-great/"><img width="360" height="240" src="https://www.sohh.com/wp-content/uploads/2019/06/50-Cent-1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="50 Cent" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://www.sohh.com/look-50-cent-explains-why-hes-a-winner-i-challenge-myself-to-be-great/">Look: 50 Cent Explains Why He&#8217;s A Winner &#8211; &#8220;I Challenge Myself To Be Great&#8221;</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://www.sohh.com/author/sohh/">Team SOHH</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2019-12-19">December 19, 2019 10:10 pm</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-250347 post type-post status-publish format-video has-post-thumbnail category-news category-news-flash tag-50-cent tag-for-life post_format-post-format-video">
                    <div class="cb-mask"><a href="https://www.sohh.com/50-cent-shares-first-look-at-new-for-life-trailer-this-is-must-see-tv/"><img width="360" height="240" src="https://www.sohh.com/wp-content/uploads/2019/10/50-Cent-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="50 Cent" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://www.sohh.com/50-cent-shares-first-look-at-new-for-life-trailer-this-is-must-see-tv/">50 Cent Shares First Look At New FOR LIFE Trailer: &#8220;This Is Must See TV&#8221;</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://www.sohh.com/author/biz-jones/">Biz Jones</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2019-12-18">December 18, 2019 11:58 pm</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-250135 post type-post status-publish format-standard has-post-thumbnail category-news category-news-flash tag-50-cent tag-oprah-winfrey">
                    <div class="cb-mask"><a href="https://www.sohh.com/50-cent-keeps-roasting-oprah-winfrey-by-sharing-cringe-pics-of-her-w-harvey-weinstein-donald-trump/"><img width="360" height="240" src="https://www.sohh.com/wp-content/uploads/2018/01/50-Cent-2-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="50 Cent" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://www.sohh.com/50-cent-keeps-roasting-oprah-winfrey-by-sharing-cringe-pics-of-her-w-harvey-weinstein-donald-trump/">50 Cent Keeps Roasting Oprah Winfrey By Sharing Cringe Pics Of Her W/ Harvey Weinstein + Donald Trump</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://www.sohh.com/author/rosario-harper/">Rosario Harper</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2019-12-18">December 18, 2019 5:12 am</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-250121 post type-post status-publish format-video has-post-thumbnail category-watch tag-my-hitta tag-young-m-a post_format-post-format-video">
                    <div class="cb-mask"><a href="https://www.sohh.com/watch-young-m-a-reenacts-key-queen-slim-scenes-w-her-boo-in-new-my-hitta-video/"><img width="360" height="240" src="https://www.sohh.com/wp-content/uploads/2019/12/Young-M.A-My-Hitta-Video-Scene-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Young M.A My Hitta Video Scene" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://www.sohh.com/watch-young-m-a-reenacts-key-queen-slim-scenes-w-her-boo-in-new-my-hitta-video/">Watch: Young M.A Reenacts Key QUEEN + SLIM Scenes W/ Her Boo In New MY HITTA Video</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://www.sohh.com/author/sohh/">Team SOHH</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2019-12-17">December 17, 2019 7:25 pm</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-250017 post type-post status-publish format-video has-post-thumbnail category-watch tag-funk-flex tag-young-m-a post_format-post-format-video">
                    <div class="cb-mask"><a href="https://www.sohh.com/watch-young-m-a-unloads-her-young-bulls-for-funk-flex-freestyle-session/"><img width="360" height="240" src="https://www.sohh.com/wp-content/uploads/2019/12/Young-M.A-Funk-Flex-Freestyle-Session-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Young M.A Funk Flex Freestyle Session" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://www.sohh.com/watch-young-m-a-unloads-her-young-bulls-for-funk-flex-freestyle-session/">Watch: Young M.A Unloads Her Young Bulls For Funk Flex Freestyle Session</a></h4>
                        <div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://www.sohh.com/author/sohh/">Team SOHH</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2019-12-17">December 17, 2019 7:35 am</time></span></div>                    </div>
                </li>
</ul></div></div>                </footer>	<!-- end article footer -->

              </article> <!-- end article -->

					</div> <!-- end .cb-main -->

			
			
			
<aside class="cb-sidebar clearfix"><div class="extendedwopts-show extendedwopts-desktop extendedwopts-tablet extendedwopts-mobile widget cb-sidebar-widget sohhads-widget"><!-- Tag ID: sohh_300x250_300x600_160x600_Sidebar_1 -->
<div align="center" id="sohh_300x250_300x600_160x600_Sidebar_1" style="border:1px solid #dfff7e;">
<script data-cfasync="false" type="text/javascript">
    freestar.queue.push(function () { googletag.display('sohh_300x250_300x600_160x600_Sidebar_1'); });
</script>
</div>
</div><div id="sticky-posts-2" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget cb-sidebar-widget widget_ultimate_posts"><h3 class="cb-sidebar-widget-title cb-widget-title">IN CASE YOU MISSED IT</h3>

<div class="upw-posts hfeed">

  
      
        
        <article class="post-269003 post type-post status-publish format-standard has-post-thumbnail category-look tag-ashanti tag-icymi">

          <header>

                          <div class="entry-image">
                <a href="https://www.sohh.com/look-ashanti-is-low-key-back-on-her-studio-grind-_-shows-off-major-curve-game/" rel="bookmark">
                  <img width="240" height="180" src="https://www.sohh.com/wp-content/uploads/2019/09/Ashanti-Shades-240x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Ashanti Shades" srcset="https://www.sohh.com/wp-content/uploads/2019/09/Ashanti-Shades-240x180.jpg 240w, https://www.sohh.com/wp-content/uploads/2019/09/Ashanti-Shades-480x360.jpg 480w, https://www.sohh.com/wp-content/uploads/2019/09/Ashanti-Shades-768x576.jpg 768w, https://www.sohh.com/wp-content/uploads/2019/09/Ashanti-Shades-800x600.jpg 800w, https://www.sohh.com/wp-content/uploads/2019/09/Ashanti-Shades.jpg 1600w" sizes="(max-width: 240px) 100vw, 240px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="https://www.sohh.com/look-ashanti-is-low-key-back-on-her-studio-grind-_-shows-off-major-curve-game/" rel="bookmark">
                  Look: Ashanti Is Low-Key Back On Her Studio Grind + Shows Off Major Curve Game                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-266423 post type-post status-publish format-standard has-post-thumbnail category-look tag-icymi tag-lil-kim">

          <header>

                          <div class="entry-image">
                <a href="https://www.sohh.com/look-lil-kim-stuns-in-new-flashy-modeling-pics/" rel="bookmark">
                  <img width="240" height="180" src="https://www.sohh.com/wp-content/uploads/Lil-Kim4-240x180.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Lil&#039; Kim" srcset="https://www.sohh.com/wp-content/uploads/Lil-Kim4-240x180.png 240w, https://www.sohh.com/wp-content/uploads/Lil-Kim4-480x360.png 480w, https://www.sohh.com/wp-content/uploads/Lil-Kim4.png 640w" sizes="(max-width: 240px) 100vw, 240px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="https://www.sohh.com/look-lil-kim-stuns-in-new-flashy-modeling-pics/" rel="bookmark">
                  Look: Lil&#8217; Kim Stuns In New Flashy Modeling Pics                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-260094 post type-post status-publish format-standard has-post-thumbnail category-look tag-icymi tag-lil-wayne tag-reginae-carter">

          <header>

                          <div class="entry-image">
                <a href="https://www.sohh.com/look-lil-waynes-daughter-links-up-w-nick-cannons-wild-n-out-crew-reveals-her-new-hobby/" rel="bookmark">
                  <img width="240" height="180" src="https://www.sohh.com/wp-content/uploads/2019/10/Reginae-Carter-4-1-240x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Reginae-Carter-4-1.jpg" srcset="https://www.sohh.com/wp-content/uploads/2019/10/Reginae-Carter-4-1-240x180.jpg 240w, https://www.sohh.com/wp-content/uploads/2019/10/Reginae-Carter-4-1-480x360.jpg 480w, https://www.sohh.com/wp-content/uploads/2019/10/Reginae-Carter-4-1-768x576.jpg 768w, https://www.sohh.com/wp-content/uploads/2019/10/Reginae-Carter-4-1-800x600.jpg 800w, https://www.sohh.com/wp-content/uploads/2019/10/Reginae-Carter-4-1.jpg 1600w" sizes="(max-width: 240px) 100vw, 240px" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="https://www.sohh.com/look-lil-waynes-daughter-links-up-w-nick-cannons-wild-n-out-crew-reveals-her-new-hobby/" rel="bookmark">
                  Look: Lil Wayne&#8217;s Daughter Links Up W/ Nick Cannon&#8217;s WILD &#8216;N OUT Crew + Reveals Her New Hobby                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</div><div class="extendedwopts-show extendedwopts-desktop extendedwopts-tablet extendedwopts-mobile widget cb-sidebar-widget sohhads-widget"><!-- PLACE THIS SECTION INSIDE OF YOUR BODY TAGS -->
<!-- Tag ID: sohh_300x250_300x600_160x600_Sidebar_2 -->
<div align="center" id="sohh_300x250_300x600_160x600_Sidebar_2" style="border:1px solid #dfff7e;">
<script data-cfasync="false" type="text/javascript">
    freestar.queue.push(function () { googletag.display('sohh_300x250_300x600_160x600_Sidebar_2'); });
</script>
</div>
</div>
<div id="wpp-2" class="extendedwopts-show extendedwopts-mobile widget cb-sidebar-widget popular-posts">
<h3 class="cb-sidebar-widget-title cb-widget-title">TRENDING TOPICS</h3><!-- cached -->
<!-- WordPress Popular Posts v5.0.1 -->

<ul class="wpp-list wpp-cards">
<li><p><img width="240" height="180" data-img-src="https://www.sohh.com/wp-content/uploads/2019/06/DaBaby-1-240x180.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="DaBaby" data-img-srcset="https://www.sohh.com/wp-content/uploads/2019/06/DaBaby-1-240x180.jpg 240w, https://www.sohh.com/wp-content/uploads/2019/06/DaBaby-1-480x360.jpg 480w, https://www.sohh.com/wp-content/uploads/2019/06/DaBaby-1-768x576.jpg 768w, https://www.sohh.com/wp-content/uploads/2019/06/DaBaby-1-800x600.jpg 800w, https://www.sohh.com/wp-content/uploads/2019/06/DaBaby-1.jpg 1600w" sizes="(max-width: 240px) 100vw, 240px" /></p></li>
<li><div class="wpp-item-data"><a href="https://www.sohh.com/dababys-nude-pics-allegedly-leak-online-the-internet-thirst-level-goes-sky-high/" title="DaBaby&#039;s Nude Pics Allegedly Leak Online + The Internet Thirst Level Goes Sky-High" class="wpp-post-title" target="_self">DaBaby's Nude Pics Allegedly Leak Online + The Internet Thirst Level Goes Sky-High</a></div></li>
<li><p><img width="240" height="180" data-img-src="https://www.sohh.com/wp-content/uploads/2018/03/Chris-Brown-240x180.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Chris Brown" data-img-srcset="https://www.sohh.com/wp-content/uploads/2018/03/Chris-Brown-240x180.jpg 240w, https://www.sohh.com/wp-content/uploads/2018/03/Chris-Brown-480x360.jpg 480w, https://www.sohh.com/wp-content/uploads/2018/03/Chris-Brown-768x576.jpg 768w, https://www.sohh.com/wp-content/uploads/2018/03/Chris-Brown-800x600.jpg 800w, https://www.sohh.com/wp-content/uploads/2018/03/Chris-Brown.jpg 1600w" sizes="(max-width: 240px) 100vw, 240px" /></p></li>
<li><div class="wpp-item-data"><a href="https://www.sohh.com/chris-brown-shares-rare-childhood-pic-w-his-day-one-native-mommas-boy/" title="Chris Brown Shares Rare Childhood Pic W/ His Day One: &quot;Native Momma&#039;s Boy&quot;" class="wpp-post-title" target="_self">Chris Brown Shares Rare Childhood Pic W/ His Day One: "Native Momma's Boy"</a></div></li>
<li><p><img width="240" height="180" data-img-src="https://www.sohh.com/wp-content/uploads/2017/12/Iggy-Azalea-240x180.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Iggy Azalea" data-img-srcset="https://www.sohh.com/wp-content/uploads/2017/12/Iggy-Azalea-240x180.jpg 240w, https://www.sohh.com/wp-content/uploads/2017/12/Iggy-Azalea-480x360.jpg 480w, https://www.sohh.com/wp-content/uploads/2017/12/Iggy-Azalea-768x576.jpg 768w, https://www.sohh.com/wp-content/uploads/2017/12/Iggy-Azalea-800x600.jpg 800w, https://www.sohh.com/wp-content/uploads/2017/12/Iggy-Azalea.jpg 1600w" sizes="(max-width: 240px) 100vw, 240px" /></p></li>
<li><div class="wpp-item-data"><a href="https://www.sohh.com/iggy-azalea-busts-out-the-bikini-gives-everyone-a-sneak-peek-golden-hour/" title="Iggy Azalea Busts Out The Bikini + Gives Everyone A Sneak Peek: &quot;Golden Hour&quot;" class="wpp-post-title" target="_self">Iggy Azalea Busts Out The Bikini + Gives Everyone A Sneak Peek: "Golden Hour"</a></div></li>
<li><p><img width="240" height="180" data-img-src="https://www.sohh.com/wp-content/uploads/2019/12/Dave-East-McDonalds-Interaction-240x180.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Dave East McDonalds Interaction" data-img-srcset="https://www.sohh.com/wp-content/uploads/2019/12/Dave-East-McDonalds-Interaction-240x180.jpg 240w, https://www.sohh.com/wp-content/uploads/2019/12/Dave-East-McDonalds-Interaction-480x360.jpg 480w, https://www.sohh.com/wp-content/uploads/2019/12/Dave-East-McDonalds-Interaction-768x577.jpg 768w, https://www.sohh.com/wp-content/uploads/2019/12/Dave-East-McDonalds-Interaction-799x600.jpg 799w, https://www.sohh.com/wp-content/uploads/2019/12/Dave-East-McDonalds-Interaction.jpg 1598w" sizes="(max-width: 240px) 100vw, 240px" /></p></li>
<li><div class="wpp-item-data"><a href="https://www.sohh.com/watch-dave-east-gets-pressed-by-mcdonalds-security-f-he-thought-he-was/" title="Watch: Dave East Gets Pressed By McDonald&#039;s Security - &quot;F*** He Thought He Was&quot;" class="wpp-post-title" target="_self">Watch: Dave East Gets Pressed By McDonald's Security - "F*** He Thought He Was"</a></div></li>
<li><p><img width="240" height="180" data-img-src="https://www.sohh.com/wp-content/uploads/2019/10/Hennessy-Carolina-Cardi-B-240x180.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Hennessy Carolina Cardi B" data-img-srcset="https://www.sohh.com/wp-content/uploads/2019/10/Hennessy-Carolina-Cardi-B-240x180.jpg 240w, https://www.sohh.com/wp-content/uploads/2019/10/Hennessy-Carolina-Cardi-B-480x360.jpg 480w, https://www.sohh.com/wp-content/uploads/2019/10/Hennessy-Carolina-Cardi-B-768x576.jpg 768w, https://www.sohh.com/wp-content/uploads/2019/10/Hennessy-Carolina-Cardi-B-800x600.jpg 800w, https://www.sohh.com/wp-content/uploads/2019/10/Hennessy-Carolina-Cardi-B.jpg 1600w" sizes="(max-width: 240px) 100vw, 240px" /></p></li>
<li><div class="wpp-item-data"><a href="https://www.sohh.com/cardi-b-celebrates-her-sisters-24th-birthday-best-auntie-ever/" title="Cardi B Celebrates Her Sister&#039;s 24th Birthday W/ Childhood Throwback Pic: &quot;Best Auntie Ever!&quot;" class="wpp-post-title" target="_self">Cardi B Celebrates Her Sister's 24th Birthday W/ Childhood Throwback Pic: "Best Auntie Ever!"</a></div></li>

</ul>

</div>

<div id="wpp-4" class="extendedwopts-show extendedwopts-desktop widget cb-sidebar-widget popular-posts">
<h3 class="cb-sidebar-widget-title cb-widget-title">TRENDING TOPICS</h3><!-- cached -->
<!-- WordPress Popular Posts v5.0.1 -->

<ul class="wpp-list">
<li><p><img width="240" height="180" data-img-src="https://www.sohh.com/wp-content/uploads/2019/06/DaBaby-1-240x180.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="DaBaby" data-img-srcset="https://www.sohh.com/wp-content/uploads/2019/06/DaBaby-1-240x180.jpg 240w, https://www.sohh.com/wp-content/uploads/2019/06/DaBaby-1-480x360.jpg 480w, https://www.sohh.com/wp-content/uploads/2019/06/DaBaby-1-768x576.jpg 768w, https://www.sohh.com/wp-content/uploads/2019/06/DaBaby-1-800x600.jpg 800w, https://www.sohh.com/wp-content/uploads/2019/06/DaBaby-1.jpg 1600w" sizes="(max-width: 240px) 100vw, 240px" /></p></li>
<li><div class="wpp-item-data"><a href="https://www.sohh.com/dababys-nude-pics-allegedly-leak-online-the-internet-thirst-level-goes-sky-high/" title="DaBaby&#039;s Nude Pics Allegedly Leak Online + The Internet Thirst Level Goes Sky-High" class="wpp-post-title" target="_self">DaBaby's Nude Pics Allegedly Leak Online + The Internet Thirst Level Goes Sky-High</a></div></li>
<li><p><img width="240" height="180" data-img-src="https://www.sohh.com/wp-content/uploads/2018/03/Chris-Brown-240x180.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Chris Brown" data-img-srcset="https://www.sohh.com/wp-content/uploads/2018/03/Chris-Brown-240x180.jpg 240w, https://www.sohh.com/wp-content/uploads/2018/03/Chris-Brown-480x360.jpg 480w, https://www.sohh.com/wp-content/uploads/2018/03/Chris-Brown-768x576.jpg 768w, https://www.sohh.com/wp-content/uploads/2018/03/Chris-Brown-800x600.jpg 800w, https://www.sohh.com/wp-content/uploads/2018/03/Chris-Brown.jpg 1600w" sizes="(max-width: 240px) 100vw, 240px" /></p></li>
<li><div class="wpp-item-data"><a href="https://www.sohh.com/chris-brown-shares-rare-childhood-pic-w-his-day-one-native-mommas-boy/" title="Chris Brown Shares Rare Childhood Pic W/ His Day One: &quot;Native Momma&#039;s Boy&quot;" class="wpp-post-title" target="_self">Chris Brown Shares Rare Childhood Pic W/ His Day One: "Native Momma's Boy"</a></div></li>
<li><p><img width="240" height="180" data-img-src="https://www.sohh.com/wp-content/uploads/2017/12/Iggy-Azalea-240x180.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Iggy Azalea" data-img-srcset="https://www.sohh.com/wp-content/uploads/2017/12/Iggy-Azalea-240x180.jpg 240w, https://www.sohh.com/wp-content/uploads/2017/12/Iggy-Azalea-480x360.jpg 480w, https://www.sohh.com/wp-content/uploads/2017/12/Iggy-Azalea-768x576.jpg 768w, https://www.sohh.com/wp-content/uploads/2017/12/Iggy-Azalea-800x600.jpg 800w, https://www.sohh.com/wp-content/uploads/2017/12/Iggy-Azalea.jpg 1600w" sizes="(max-width: 240px) 100vw, 240px" /></p></li>
<li><div class="wpp-item-data"><a href="https://www.sohh.com/iggy-azalea-busts-out-the-bikini-gives-everyone-a-sneak-peek-golden-hour/" title="Iggy Azalea Busts Out The Bikini + Gives Everyone A Sneak Peek: &quot;Golden Hour&quot;" class="wpp-post-title" target="_self">Iggy Azalea Busts Out The Bikini + Gives Everyone A Sneak Peek: "Golden Hour"</a></div></li>
<li><p><img width="240" height="180" data-img-src="https://www.sohh.com/wp-content/uploads/2019/12/Dave-East-McDonalds-Interaction-240x180.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Dave East McDonalds Interaction" data-img-srcset="https://www.sohh.com/wp-content/uploads/2019/12/Dave-East-McDonalds-Interaction-240x180.jpg 240w, https://www.sohh.com/wp-content/uploads/2019/12/Dave-East-McDonalds-Interaction-480x360.jpg 480w, https://www.sohh.com/wp-content/uploads/2019/12/Dave-East-McDonalds-Interaction-768x577.jpg 768w, https://www.sohh.com/wp-content/uploads/2019/12/Dave-East-McDonalds-Interaction-799x600.jpg 799w, https://www.sohh.com/wp-content/uploads/2019/12/Dave-East-McDonalds-Interaction.jpg 1598w" sizes="(max-width: 240px) 100vw, 240px" /></p></li>
<li><div class="wpp-item-data"><a href="https://www.sohh.com/watch-dave-east-gets-pressed-by-mcdonalds-security-f-he-thought-he-was/" title="Watch: Dave East Gets Pressed By McDonald&#039;s Security - &quot;F*** He Thought He Was&quot;" class="wpp-post-title" target="_self">Watch: Dave East Gets Pressed By McDonald's Security - "F*** He Thought He Was"</a></div></li>
<li><p><img width="240" height="180" data-img-src="https://www.sohh.com/wp-content/uploads/2019/10/Hennessy-Carolina-Cardi-B-240x180.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Hennessy Carolina Cardi B" data-img-srcset="https://www.sohh.com/wp-content/uploads/2019/10/Hennessy-Carolina-Cardi-B-240x180.jpg 240w, https://www.sohh.com/wp-content/uploads/2019/10/Hennessy-Carolina-Cardi-B-480x360.jpg 480w, https://www.sohh.com/wp-content/uploads/2019/10/Hennessy-Carolina-Cardi-B-768x576.jpg 768w, https://www.sohh.com/wp-content/uploads/2019/10/Hennessy-Carolina-Cardi-B-800x600.jpg 800w, https://www.sohh.com/wp-content/uploads/2019/10/Hennessy-Carolina-Cardi-B.jpg 1600w" sizes="(max-width: 240px) 100vw, 240px" /></p></li>
<li><div class="wpp-item-data"><a href="https://www.sohh.com/cardi-b-celebrates-her-sisters-24th-birthday-best-auntie-ever/" title="Cardi B Celebrates Her Sister&#039;s 24th Birthday W/ Childhood Throwback Pic: &quot;Best Auntie Ever!&quot;" class="wpp-post-title" target="_self">Cardi B Celebrates Her Sister's 24th Birthday W/ Childhood Throwback Pic: "Best Auntie Ever!"</a></div></li>
<li><p><img width="240" height="180" data-img-src="https://www.sohh.com/wp-content/uploads/2019/10/Big-Shot-Mustard-O.T.-Genasis-Video-3-240x180.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Big-Shot-Mustard-O.T.-Genasis-Video-3.jpg" data-img-srcset="https://www.sohh.com/wp-content/uploads/2019/10/Big-Shot-Mustard-O.T.-Genasis-Video-3-240x180.jpg 240w, https://www.sohh.com/wp-content/uploads/2019/10/Big-Shot-Mustard-O.T.-Genasis-Video-3-480x360.jpg 480w, https://www.sohh.com/wp-content/uploads/2019/10/Big-Shot-Mustard-O.T.-Genasis-Video-3-768x576.jpg 768w, https://www.sohh.com/wp-content/uploads/2019/10/Big-Shot-Mustard-O.T.-Genasis-Video-3-800x600.jpg 800w, https://www.sohh.com/wp-content/uploads/2019/10/Big-Shot-Mustard-O.T.-Genasis-Video-3.jpg 1600w" sizes="(max-width: 240px) 100vw, 240px" /></p></li>
<li><div class="wpp-item-data"><a href="https://www.sohh.com/ot-genasis-isnt-done-trolling-keyshia-cole-okeyshia-dropping-soon/" title="OT Genasis Isn&#039;t Done Trolling Keyshia Cole: &quot;O&#039;Keyshia Dropping Soon&quot;" class="wpp-post-title" target="_self">OT Genasis Isn't Done Trolling Keyshia Cole: "O'Keyshia Dropping Soon"</a></div></li>
<li><p><img width="240" height="180" data-img-src="https://www.sohh.com/wp-content/uploads/Boosie-Badazz-2-240x180.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Boosie Badazz" data-img-srcset="https://www.sohh.com/wp-content/uploads/Boosie-Badazz-2-240x180.jpg 240w, https://www.sohh.com/wp-content/uploads/Boosie-Badazz-2-480x360.jpg 480w, https://www.sohh.com/wp-content/uploads/Boosie-Badazz-2-768x576.jpg 768w, https://www.sohh.com/wp-content/uploads/Boosie-Badazz-2-800x600.jpg 800w, https://www.sohh.com/wp-content/uploads/Boosie-Badazz-2.jpg 1600w" sizes="(max-width: 240px) 100vw, 240px" /></p></li>
<li><div class="wpp-item-data"><a href="https://www.sohh.com/boosie-badazz-cant-wait-for-bobby-shmurda-to-come-home-one-of-the-solid-ones-of-yo-generation/" title="Boosie Badazz Can&#039;t Wait For Bobby Shmurda To Come Home: &quot;One Of The Solid Ones Of Yo Generation&quot;" class="wpp-post-title" target="_self">Boosie Badazz Can't Wait For Bobby Shmurda To Come Home: "One Of The Solid Ones Of Yo Generation"</a></div></li>
<li><p><img width="240" height="180" data-img-src="https://www.sohh.com/wp-content/uploads/2019/12/Draya-Michele-Selife-Bathroom-240x180.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Draya Michele Selife Bathroom" data-img-srcset="https://www.sohh.com/wp-content/uploads/2019/12/Draya-Michele-Selife-Bathroom-240x180.jpg 240w, https://www.sohh.com/wp-content/uploads/2019/12/Draya-Michele-Selife-Bathroom-480x360.jpg 480w, https://www.sohh.com/wp-content/uploads/2019/12/Draya-Michele-Selife-Bathroom-768x576.jpg 768w, https://www.sohh.com/wp-content/uploads/2019/12/Draya-Michele-Selife-Bathroom-800x600.jpg 800w, https://www.sohh.com/wp-content/uploads/2019/12/Draya-Michele-Selife-Bathroom.jpg 1600w" sizes="(max-width: 240px) 100vw, 240px" /></p></li>
<li><div class="wpp-item-data"><a href="https://www.sohh.com/look-draya-michele-stuns-in-new-steamy-savage-x-fenty-modeling-pic/" class="wpp-post-title" target="_self">Look: Draya Michele Stuns In New Steamy Savage x Fenty Modeling Pic</a></div></li>
<li><p><img width="240" height="180" data-img-src="https://www.sohh.com/wp-content/uploads/2019/12/Wack-100-Footage-Clip-240x180.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Wack 100 Footage Clip" data-img-srcset="https://www.sohh.com/wp-content/uploads/2019/12/Wack-100-Footage-Clip-240x180.jpg 240w, https://www.sohh.com/wp-content/uploads/2019/12/Wack-100-Footage-Clip-480x360.jpg 480w, https://www.sohh.com/wp-content/uploads/2019/12/Wack-100-Footage-Clip-768x576.jpg 768w, https://www.sohh.com/wp-content/uploads/2019/12/Wack-100-Footage-Clip-800x600.jpg 800w, https://www.sohh.com/wp-content/uploads/2019/12/Wack-100-Footage-Clip.jpg 1600w" sizes="(max-width: 240px) 100vw, 240px" /></p></li>
<li><div class="wpp-item-data"><a href="https://www.sohh.com/wack-100-does-the-ultimate-good-good-by-launching-grocery-sundays/" class="wpp-post-title" target="_self">Wack 100 Does The Ultimate Good-Good By Launching Grocery Sundays</a></div></li>
<li><p><img width="240" height="180" data-img-src="https://www.sohh.com/wp-content/uploads/2019/01/Chris-Brown-1-240x180.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Chris Brown" data-img-srcset="https://www.sohh.com/wp-content/uploads/2019/01/Chris-Brown-1-240x180.jpg 240w, https://www.sohh.com/wp-content/uploads/2019/01/Chris-Brown-1-480x360.jpg 480w, https://www.sohh.com/wp-content/uploads/2019/01/Chris-Brown-1-768x576.jpg 768w, https://www.sohh.com/wp-content/uploads/2019/01/Chris-Brown-1-800x600.jpg 800w, https://www.sohh.com/wp-content/uploads/2019/01/Chris-Brown-1.jpg 1600w" sizes="(max-width: 240px) 100vw, 240px" /></p></li>
<li><div class="wpp-item-data"><a href="https://www.sohh.com/look-chris-brown-clocks-in-major-daddy-duties-w-adorable-af-new-pic/" class="wpp-post-title" target="_self">Look: Chris Brown Clocks In Major Daddy Duties W/ Adorable AF New Pic</a></div></li>

</ul>

</div>
<div class="extendedwopts-show extendedwopts-desktop extendedwopts-tablet extendedwopts-mobile widget cb-sidebar-widget sohhads-widget"><!-- Tag ID: sohh_300x250_300x600_160x600_Sidebar_3 -->
<div align="center" id="sohh_300x250_300x600_160x600_Sidebar_3" style="border:1px solid #dfff7e;">
<script data-cfasync="false" type="text/javascript">
    freestar.queue.push(function () { googletag.display('sohh_300x250_300x600_160x600_Sidebar_3'); });
</script>
</div>
</div></aside>

		</div>

	</div>	

</div> <!-- end #cb-content -->

				</div> <!-- end #cb-container -->

    			<footer id="cb-footer">

                            				<div id="cb-widgets" class="cb-footer-x cb-footer-e wrap clearfix cb-site-padding">

                                                            <div class="cb-one cb-column clearfix">
                                    <div id="cb-social-media-widget-2" class="widget cb-footer-widget clearfix cb-widget-social-media clearfix"><div class="cb-social-media-icons cb-white"><a href="https://www.instagram.com/sohhdotcom" target="_blank" class="cb-instagram cb-icon-1"></a><a href="https://www.facebook.com/sohhdotcom" target="_blank" class="cb-facebook cb-icon-2"></a><a href="https://twitter.com/sohhdotcom" target="_blank" class="cb-twitter cb-icon-3"></a><a href="https://www.youtube.com/sohhdotcom" target="_blank" class="cb-youtube cb-icon-4"></a></div></div><div class="extendedwopts-show extendedwopts-desktop extendedwopts-tablet extendedwopts-mobile widget cb-footer-widget clearfix sohhads-widget"><script async src="https://powerad.ai/script.js"></script></div>                                </div>
                                                                                                                
                        </div>

                    
                     
                    
                        <div class="cb-footer-lower cb-font-header clearfix">

                            <div class="wrap clearfix">

                            	                                    <div id="cb-footer-logo">
                                        <a href="https://www.sohh.com">
                                            <img src="https://www.sohh.com/wp-content/uploads/2018/01/logo-225x90.png" alt=" logo" >
                                        </a>
                                    </div>
                                
                                
                                <div class="cb-copyright"><h3 style="color: rgba(153, 204, 0, 0.6);">XXV YEARS #FACTS</h3><a href="/advertise-on-sohh/">Advertise</a> / <a href="/bad-ads/">Report Bad Ads</a> /
/ <a href="/privacy-policy/">Privacy Policy</a> / <a href="/digital-millennium-copyright-act/">DMCA</a><br /><br />&copy; 1995 - 2019 4CONTROL Media, Inc.</div>

                                		                            <div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
		                        
           					</div>

						</div>
    				
				</footer> <!-- end footer -->

		</div> <!-- end #cb-outer-container -->

		<span id="cb-overlay"></span>
        <input type="hidden" id="_zinenonce" name="_zinenonce" value="c9a413ebef" /><input type="hidden" name="_wp_http_referer" value="/young-m-a-50-cent-unite-to-pop-bottles-stop-playing-we-out-here/" />		
			<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":2,"name":"Cyrus Langhorne","avatar":"78bcb366bae3a99750432c82ba16ad85"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '12491']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
			        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <script type='text/javascript'>
/* <![CDATA[ */
var varWidgetOpts = {"shallNotFixed":".site-footer","margin_top":"0","disable_width":"768","disable_height":"200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.sohh.com/402b7f52-28a6-4221-bb6c-a219d94a5b37.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.sohh.com/6c691ad1-8c5b-4982-a23d-5a461f5e5a25.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbLb":"off"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.sohh.com/b942f472-3ead-415a-a8e3-7321003e0edb.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/www.sohh.com\/wp-admin\/admin-ajax.php","cbPostID":"269146","cbFsClass":"cb-embed-fs","cbSlider":["600",true,"5000",true],"cbALlNonce":"ecee879f67","cbPlURL":"https:\/\/www.sohh.com\/wp-content\/plugins","cbShortName":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.sohh.com/a9c956ea-f621-493c-b72c-8b047077b2fc.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.sohh.com/f6ff92ec-2b33-4723-a6b9-fadcb30a49b5.js'></script>

<!-- footer.php -->

<!-- /footer.php -->

	</body>

</html> <!-- The End. what a ride! -->