<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->
<head>

<script src="/cdn-cgi/apps/head/oH5C0ZGLIS0Ec_UtBMdOH3gw91k.js"></script><script type="text/javascript" src="/wp-content/themes/sohh/js/segmenter.min.js"></script>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-198055-1"></script>
<script>
  	window.dataLayer = window.dataLayer || [];
  	function gtag(){dataLayer.push(arguments);}
  	gtag('js', new Date());
    gtag('set', {'dimension3': sjc.expSeg});
  	gtag('config', 'UA-198055-1');
    </script>

<meta charset="utf-8">

<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="pingback" href="https://www.sohh.com/xmlrpc.php">

<script>(function(h,c){h[c]=h[c]+(h[c]&&' ')+'quform-js'})(document.documentElement,'className');</script><meta property="og:title" content="Tekashi 6ix9ine&#039;s Bae Jade Shows Everyone Her Booty Is Unbelievable In House Arrest Pic: &quot;57 More Days&quot;" />
<meta property="og:description" content="New York rapper Tekashi 6ix9ine has a reason to enjoy house arrest these days. The hip-hop star&#039;s girlfriend Jade has delivered a friendly reminder to fans abou" />
<meta property="og:image" content="https://www.sohh.com/wp-content/uploads/2020/06/Jade-6ix9ine-Bae-3.png" />
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Tekashi 6ix9ine&#039;s Bae Jade Shows Everyone Her Booty Is Unbelievable In House Arrest Pic: &quot;57 More Days&quot;" />
<meta name="twitter:description" content="New York rapper Tekashi 6ix9ine has a reason to enjoy house arrest these days. The hip-hop star&#039;s girlfriend Jade has delivered a friendly reminder to fans abou" />
<meta name="twitter:image" content="https://www.sohh.com/wp-content/uploads/2020/06/Jade-6ix9ine-Bae-3.png" />
<meta name="author" content="Angie Dare" />

<title>6ix9ine&#039;s Bae Jade Booty Is On Full Display In New House Arrest Pic &ndash;</title>
<meta name="description" content="New York rapper Tekashi 6ix9ine has a reason to enjoy house arrest these days. The hip-hop star&#039;s girlfriend Jade has delivered a friendly reminder to" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.sohh.com/tekashi-6ix9ines-bae-jade-shows-everyone-her-booty-is-unbelievable-in-house-arrest-pic-57-more-days/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.sohh.com/tekashi-6ix9ines-bae-jade-shows-everyone-her-booty-is-unbelievable-in-house-arrest-pic-57-more-days/" />
<meta property="article:publisher" content="https://www.facebook.com/sohhdotcom" />
<meta property="article:published_time" content="2020-06-04T12:05:02+00:00" />
<meta property="article:modified_time" content="2020-06-04T12:07:43+00:00" />
<meta property="og:image" content="https://www.sohh.com/wp-content/uploads/2020/06/Jade-6ix9ine-Bae-3.png" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1200" />
<meta property="fb:app_id" content="138633649642" />
<meta name="twitter:creator" content="@sohh" />
<meta name="twitter:site" content="@sohh" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.sohh.com/#website","url":"https://www.sohh.com/","name":"","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.sohh.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.sohh.com/tekashi-6ix9ines-bae-jade-shows-everyone-her-booty-is-unbelievable-in-house-arrest-pic-57-more-days/#primaryimage","inLanguage":"en-US","url":"https://www.sohh.com/wp-content/uploads/2020/06/Jade-6ix9ine-Bae-3.png","width":1600,"height":1200,"caption":"As seen on SOHH.com - follow @sohh @sohhdotcom"},{"@type":"WebPage","@id":"https://www.sohh.com/tekashi-6ix9ines-bae-jade-shows-everyone-her-booty-is-unbelievable-in-house-arrest-pic-57-more-days/#webpage","url":"https://www.sohh.com/tekashi-6ix9ines-bae-jade-shows-everyone-her-booty-is-unbelievable-in-house-arrest-pic-57-more-days/","name":"6ix9ine's Bae Jade Booty Is On Full Display In New House Arrest Pic &ndash;","isPartOf":{"@id":"https://www.sohh.com/#website"},"primaryImageOfPage":{"@id":"https://www.sohh.com/tekashi-6ix9ines-bae-jade-shows-everyone-her-booty-is-unbelievable-in-house-arrest-pic-57-more-days/#primaryimage"},"datePublished":"2020-06-04T12:05:02+00:00","dateModified":"2020-06-04T12:07:43+00:00","author":{"@id":"https://www.sohh.com/#/schema/person/19711013bd716b85a611f13a5d94dec6"},"description":"New York rapper Tekashi 6ix9ine has a reason to enjoy house arrest these days. The hip-hop star's girlfriend Jade has delivered a friendly reminder to","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.sohh.com/tekashi-6ix9ines-bae-jade-shows-everyone-her-booty-is-unbelievable-in-house-arrest-pic-57-more-days/"]}]},{"@type":["Person"],"@id":"https://www.sohh.com/#/schema/person/19711013bd716b85a611f13a5d94dec6","name":"Angie Dare","image":{"@type":"ImageObject","@id":"https://www.sohh.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/babed44b6e640950f44473bb78b03103?s=96&r=g","caption":"Angie Dare"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.sohh.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.sohh.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Tekashi 6ix9ine&#8217;s Bae Jade Shows Everyone Her Booty Is Unbelievable In House Arrest Pic: &#8220;57 More Days&#8221; Comments Feed" href="https://www.sohh.com/tekashi-6ix9ines-bae-jade-shows-everyone-her-booty-is-unbelievable-in-house-arrest-pic-57-more-days/feed/" />
<script type="text/javascript">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</script>
<script>
			/**
  * based on domready (c) Dustin Diaz 2014 - License MIT
  * https://github.com/ded/domready
  */
advanced_ads_ready = ( function() {
  var fns = [], listener
    , doc = typeof document === 'object' && document
    , hack = doc && doc.documentElement.doScroll
    , domContentLoaded = 'DOMContentLoaded'
    , loaded = doc && (hack ? /^loaded|^c/ : /^loaded|^i|^c/).test(doc.readyState)

  if (!loaded && doc){
    listener = function () {
	  doc.removeEventListener(domContentLoaded, listener)
	  window.removeEventListener( "load", listener );
	  loaded = 1
	  while (listener = fns.shift()) listener()
	}
	  
	doc.addEventListener(domContentLoaded, listener )
	window.addEventListener( 'load', listener );
  }

  return function (fn) {
    loaded ? setTimeout(fn, 0) : fns.push(fn)
  }
} )();
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.sohh.com/wp-includes/css/dist/block-library/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css' href='https://www.sohh.com/wp-content/plugins/extended-widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='vuukle-widget-css' href='https://www.sohh.com/wp-content/plugins/free-comments-for-wordpress-vuukle/widget.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.sohh.com/wp-includes/css/dashicons.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='sc-latest-posts-public-style-css' href='https://www.sohh.com/wp-content/plugins/sc-latest-posts/public/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://www.sohh.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='15zine-child-stylesheet-css' href='https://www.sohh.com/wp-content/themes/sohh/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpr-style-css' href='https://www.sohh.com/wp-content/themes/sohh/WPR/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css' href='https://www.sohh.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css' href='https://www.sohh.com/wp-content/themes/15zine/library/css/style.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css' href='//fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700%7CDroid+Sans%3A400%2C700%2C400italic&#038;ver=3.2.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://www.sohh.com/wp-content/themes/15zine/library/css/ie.css?ver=3.2.2' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.sohh.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var param = {"vuukle_version":"2.69","api_key":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/plugins/free-comments-for-wordpress-vuukle/widget.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.17.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"https:\/\/www.sohh.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"280476","token":"69195e6f7c","debug":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/postscribe.js?ver=2.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.sohh.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://www.sohh.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sohh.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sohh.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.sohh.com/?p=280476' />
<link rel="alternate" type="application/json+oembed" href="https://www.sohh.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sohh.com%2Ftekashi-6ix9ines-bae-jade-shows-everyone-her-booty-is-unbelievable-in-house-arrest-pic-57-more-days%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sohh.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sohh.com%2Ftekashi-6ix9ines-bae-jade-shows-everyone-her-booty-is-unbelievable-in-house-arrest-pic-57-more-days%2F&#038;format=xml" />
<link rel="dns-prefetch" href="https://cdn.vuukle.com/">
<link rel="dns-prefetch" href="https://api.vuukle.com/">
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><style type="text/css">article h2, article h3 {
     text-transform: uppercase;
}
 
.spoiler {
    background-color: #f00;
    color: #fff;
    display: block;
    text-align:center;
    text-transform:uppercase;
    width:100%;   
}

#evergreen-pagination {
    display: block;
    text-align: center;
    width: 100%;
}

#evergreen-pagination a {
    background-color: #99cc00;
    color: #ffffff;
}


.cb-module-block .format-video .cb-mask a:after, .cb-module-block .format-audio .cb-mask a:after, .cb-module-block .format-gallery .cb-mask a:after {
    background: rgba(153,204,0,.5);
    border: 1px solid #000;
    border-radius: 0% 0%;
    top: 85%;
    left: 90%;
}

.sc-gZMcBi inUaCH {
    display: none;
}

.cb-credit-line {
    background: rgba(255,0,0,.8);
}

#bc-area {
    border: 3px solid #f00;
    margin-bottom:10px;
    padding: 5px;
    text-align: center;
}

.featured-menu-tab {
background-color: #D04D0D;
font-size: 16px;
}

.featured-menu-pop {
    background-color: #2323F1;
    font-size: 16px;
}

@media only screen and (max-width: 420px) {
  #tyche_corner_video_container{
	bottom: 60px !important;
  }
}

@media only screen and (min-width: 421px) {
  #tyche_corner_video_container{
	bottom: 100px !important;
  }
}

.honest-abe {
    border:1px solid #000;
}

.wp-block-pullquote,
.wp-block-media-text {
    border: 2px dashed #99cc00;
    padding: 0;
}

.wp-block-pullquote strong,
.wp-block-media-text strong {
    color: #009900;
}

.wp-block-pullquote p,
.wp-block-media-text p {
    font-size: 18px;
    padding: 8px;
    margin: 0;
    text-align: left;
}

.wp-block-pullquote cite {
    display: none;
    margin: 0;
}

figure blockquote {
    margin: 0;
}

#tyche_trendi_video_container {
	bottom: 125px !important;
}

.wp-block-pullquote a,
.wp-block-media-text a {
    border-bottom: 2px solid #090;
}
#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #f2c231; } .cb-entry-content a {color:#009900; }.cb-review-box .cb-bar .cb-overlay span { background: #a3d5ff; }.cb-review-box i { color: #a3d5ff; }.cb-review-box .cb-bar .cb-overlay span { background: #222; }.cb-review-box i { color: #222; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.2); }.cb-module-block .cb-meta-style-2 img, .cb-module-block .cb-meta-style-4 img, .cb-grid-x .cb-grid-img img, .cb-grid-x .cb-grid-img .cb-fi-cover  { opacity: 0.8; }@media only screen and (min-width: 768px) {
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 0.6); }
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-grid-x .cb-grid-feature:hover .cb-fi-cover, .cb-slider li:hover img { opacity: 0.4; }
            }#cb-footer { color:#ffffff; }body { font-size: 18px; }@media only screen and (min-width: 1020px){ body { font-size: 18px; }}.cb-menu-light #cb-nav-bar .cb-main-nav, .cb-stuck.cb-menu-light #cb-nav-bar .cb-nav-bar-wrap { border-bottom-color: #99cc00; }</style><style type="text/css">body, #respond, .cb-font-body { font-family: 'Droid Sans', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Roboto Condensed', Arial, Helvetica, sans-serif; }</style> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.sohh.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'b979230b-9b58-496d-b012-c935add90cdb';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.sohh.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.235723f6-f2ef-49f2-bb5e-e966332d4e54";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'SOHH';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#99cc00';
oneSignal_options['notifyButton']['colors']['circle.foreground'] = '#FFFFFF';
oneSignal_options['notifyButton']['colors']['dialog.button.background.active'] = '#0099CC';
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '80px';
oneSignal_options['notifyButton']['offset']['left'] = '20px';
oneSignal_options['notifyButton']['offset']['right'] = '20px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-50885:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-50885:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-50885 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-116262:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-116262:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-116262 .cb-big-menu { border-top-color: #; }</style><script data-ad-client="ca-pub-3071501482720963" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 

<script data-cfasync="false" type="text/javascript">

			function ready(fn) {
				if (document.readyState != 'loading') {
					fn();
				} else if (document.addEventListener) {
					document.addEventListener('DOMContentLoaded', fn);
				} else {
					document.attachEvent('onreadystatechange', function() {
						if (document.readyState != 'loading')
							fn();
					});
				}
			}
			ready(function() {
			// REPLACE THIS WITH YOUR OWN SITE. ESCAPE ANY BACKSLASHES.
			var website = 'www\\.sohh\\.com';

			var internalLinkRegex = new RegExp('^((((http:\\/\\/|https:\\/\\/)(www\\.)?)?'
																				 + website
																				 + ')|(localhost:\\d{4})|(\\/.*))(\\/.*)?$', '');

			var anchorEls = document.querySelectorAll('a');
			var anchorElsLength = anchorEls.length;

			for (i = 0; i < anchorElsLength; i++) {
				var anchorEl = anchorEls[i];
					var href = anchorEl.getAttribute('href');
					if (!internalLinkRegex.test(href)) {
						anchorEl.setAttribute('target', '_blank');
					}
				}
			});
		</script>



<script data-cfasync="false" type="text/javascript">
  var freestar = freestar || {};
  freestar.hitTime = Date.now();
  freestar.queue = freestar.queue || [];
  freestar.config = freestar.config || {};
  freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
  // Tag IDs set here, must match Tags served in the Body for proper setup
  freestar.config.enabled_slots = [
	"sohh_728x90_300x250_ATF",
	"sohh_728x90_300x250_incontent_2",
    "sohh_300x250_300x600_160x600_Sidebar_1",
    "sohh_300x250_300x600_160x600_Sidebar_2",
    "sohh_300x250_300x600_160x600_Sidebar_3"
  ];
  !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/sohh-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
</script>



<script async src="https://powerad.ai/script.js"></script>

<link rel="preconnect" href="https://config.playwire.com" crossorigin />
<link rel="preconnect" href="https://cdn.intergi.com" crossorigin />
<link rel="preconnect" href="https://cdn.intergient.com" crossorigin />
<link rel="preconnect" href="https://securepubads.g.doubleclick.net" crossorigin />
<link rel="preconnect" href="https://cdn.playwire.com" crossorigin />
<link rel="preconnect" href="https://cdn.video.playwire.com" crossorigin />
<link rel="preconnect" href="https://cdn.video.playwire.com" crossorigin />
<link rel="preconnect" href="https://z.moatads.com" crossorigin />
<script type="text/javascript">var tyche = { mode: 'tyche', config: '//config.playwire.com/13141/v2/websites/10439/banner.json' };</script>
<script type="text/javascript">
	function docReady(fn) {
    if (document.readyState === "complete" || document.readyState === "interactive") {
        setTimeout(fn, 1);
    } else {
        document.addEventListener("DOMContentLoaded", fn);
    }
} 

docReady(function() {
    script1 = document.createElement('script');
    script1.id = 'tyche';
    script1.src = "//cdn.intergi.com/hera/tyche.js";
    document.head.appendChild(script1);
    console.log("Playwire Activated");
});
</script>

</head>
<body class="post-template-default single single-post postid-280476 single-format-standard  cb-sticky-mm  cb-tm-light cb-body-light cb-menu-light cb-mm-light cb-footer-dark   cb-m-sticky cb-sw-tm-fw cb-sw-header-box cb-sw-menu-box cb-sw-footer-fw cb-menu-al-left  cb-fis-b-standard  cb-fis-tl-st-below">

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1708226882617995');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1708226882617995&ev=PageView&noscript=1"
/></noscript>

<div id="cb-outer-container">
<div id="cb-top-menu" class="clearfix cb-font-header  cb-tm-only-mob">
<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">
<div class="cb-left-side cb-mob">
<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
<div id="mob-logo" class="cb-top-logo">
<a href="https://www.sohh.com">
<img src="https://www.sohh.com/wp-content/uploads/2017/08/logo-110x44.png" alt=" logo" data-at2x="https://www.sohh.com/wp-content/uploads/2017/08/logo-110x44.png">
</a>
 </div>
</div>
<ul class="cb-top-nav cb-only-mob-menu cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#" title="Search" id="cb-s-trigger-mob"><i class="fa fa-search"></i></a></li></ul> </div>
</div>
<div id="cb-mob-menu" class="cb-mob-menu">
<div class="cb-mob-close-wrap">
<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
<div class="cb-mob-social"> <a href="https://www.facebook.com/sohhdotcom" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
</div> </div>
<div class="cb-mob-menu-wrap">
<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50887"><a href="/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50885"><a title="News" href="https://www.sohh.com/category/news/">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-255984"><a title="In Case You Missed It" href="https://www.sohh.com/tag/icymi/">ICYMI</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116261"><a href="https://www.sohh.com/category/listen/">SONGS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116262"><a href="https://www.sohh.com/category/watch/">VIDEOS</a></li>
<li class="featured-menu-tab menu-item menu-item-type-custom menu-item-object-custom menu-item-209893"><a href="http://bit.ly/2GWJlKy">#SeeCannabisDifferent</a></li>
</ul> </div>
</div>
<div id="cb-container" class="clearfix">
<header id="cb-header" class="cb-header  cb-with-block wrap">
<div id="cb-logo-box" class="cb-logo-left wrap">
<div id="logo">
<a href="https://www.sohh.com">
<img src="https://www.sohh.com/wp-content/uploads/2017/08/logo-110x44.png" alt="SOHH.com logo" data-at2x="https://www.sohh.com/wp-content/uploads/2017/08/logo-110x44.png">
</a>
</div>
<div class="cb-large cb-block"></div> </div>
</header>
<div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="https://www.sohh.com/">
<input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
<button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
</form><div id="cb-s-results"></div></div></div>
<nav id="cb-nav-bar" class="clearfix  wrap">
<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  wrap">
<ul class="cb-main-nav wrap clearfix"><li id="menu-item-50887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50887"><a href="/">HOME</a></li>
<li id="menu-item-50885" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50885"><a title="News" href="https://www.sohh.com/category/news/">NEWS</a></li>
<li id="menu-item-255984" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-255984"><a title="In Case You Missed It" href="https://www.sohh.com/tag/icymi/">ICYMI</a></li>
<li id="menu-item-116261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116261"><a href="https://www.sohh.com/category/listen/">SONGS</a></li>
<li id="menu-item-116262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116262"><a href="https://www.sohh.com/category/watch/">VIDEOS</a></li>
<li id="menu-item-209893" class="featured-menu-tab menu-item menu-item-type-custom menu-item-object-custom menu-item-209893"><a href="http://bit.ly/2GWJlKy">#SeeCannabisDifferent</a></li>
<li class="cb-icon-search cb-menu-icons-extra"><a href="#" title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.twitter.com/sohhdotcom" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.facebook.com/sohhdotcom" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.instagram.com/sohhdotcom" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li></ul> </div>
</nav>
<div id="cb-content" class="wrap clearfix">
<div class="cb-entire-post cb-first-alp clearfix">
<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">
<meta itemprop="datePublished" content="2020-06-04T08:05:02-04:00">
<meta itemprop="dateModified" content="2020-06-04T08:07:43-04:00">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.sohh.com/tekashi-6ix9ines-bae-jade-shows-everyone-her-booty-is-unbelievable-in-house-arrest-pic-57-more-days/">
<span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
<meta itemprop="name" content="">
<meta itemprop="url" content="https://www.sohh.com/wp-content/uploads/2017/08/logo-110x44.png">
<span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.sohh.com/wp-content/uploads/2017/08/logo-110x44.png">
</span>
</span>
<span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Angie Dare"></span>
<meta itemprop="headline" content="Tekashi 6ix9ine&#8217;s Bae Jade Shows Everyone Her Booty Is Unbelievable In House Arrest Pic: &#8220;57 More Days&#8221;">
<span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<meta itemprop="url" content="https://www.sohh.com/wp-content/uploads/2020/06/Jade-6ix9ine-Bae-3.png">
<meta itemprop="width" content="1600">
<meta itemprop="height" content="1200">
</span>
<div class="cb-main clearfix">
<article id="post-280476" class="clearfix post-280476 post type-post status-publish format-standard has-post-thumbnail category-news">
<div id="cb-featured-image" class="cb-fis cb-fis-block-standard"><div class="cb-mask"><img width="759" height="500" src="https://www.sohh.com/wp-content/uploads/2020/06/Jade-6ix9ine-Bae-3-759x500.png" class="attachment-cb-759-500 size-cb-759-500 wp-post-image" alt="Jade 6ix9ine Bae 3" srcset="https://www.sohh.com/wp-content/uploads/2020/06/Jade-6ix9ine-Bae-3-759x500.png 759w, https://www.sohh.com/wp-content/uploads/2020/06/Jade-6ix9ine-Bae-3-100x65.png 100w, https://www.sohh.com/wp-content/uploads/2020/06/Jade-6ix9ine-Bae-3-260x170.png 260w" sizes="(max-width: 759px) 100vw, 759px" /><span class="cb-credit-line">As seen on SOHH.com - follow @sohh @sohhdotcom</span></div><div class="cb-entry-header hentry cb-meta clearfix"><h1 class="entry-title cb-entry-title entry-title cb-title">Tekashi 6ix9ine&#8217;s Bae Jade Shows Everyone Her Booty Is Unbelievable In House Arrest Pic: &#8220;57 More Days&#8221;</h1><div class="cb-byline"><span class="cb-author vcard author"><span class="fn"><a href="https://www.sohh.com/author/sohh-on-the-spot/"><img alt='' src='https://secure.gravatar.com/avatar/babed44b6e640950f44473bb78b03103?s=20&#038;r=g' srcset='https://secure.gravatar.com/avatar/babed44b6e640950f44473bb78b03103?s=40&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' />Angie Dare</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" updated" datetime="2020-06-04">June 4, 2020 8:05 am</time></span></div><div class="cb-post-meta"><span class="cb-category cb-element"><a href="https://www.sohh.com/category/news/" title="View all posts in NEWS">NEWS</a></span></div></div></div>
<section class="cb-entry-content clearfix" itemprop="articleBody">
<span class="cb-itemprop" itemprop="reviewBody"><div id="vuukle-powerbar" class="vuukle-powerbar-vertical powerbarBoxDiv" style="position:fixed;                                                             z-index: 10001;                                                            width: 60px;                                                            max-width: 60px;                                                           left: 10px;                                                             top: 160px; " data-styles="position:fixed;                                                             z-index: 10001;                                                            width: 60px;                                                            max-width: 60px;                                                           left: 10px;                                                             top: 160px;"></div>
<div class="wp-block-group"><div class="wp-block-group__inner-container">
<!--googleoff: index-->
<p style="background-color:#f8f9fa;font-size:10px" class="has-background honest-abe">SOHH.com covers topics and products we think speak to you. Things you buy through our links may earn us a commission.</p>
<!--googleon: index-->
</div></div>
<p>New York rapper <strong>Tekashi 6ix9ine</strong> has a reason to enjoy house arrest these days. The hip-hop star&#8217;s girlfriend <strong>Jade</strong> has delivered a friendly reminder to fans about what the controversial musician is shacked up with.</p>
<h2>Jade x Asset</h2>
<p>Last night, the curvy vixen went online to share a must-see pic. She referenced 6ix9ine&#8217;s current house arrest countdown in a thick pic of herself.</p>
<div class="wp-block-media-text alignwide has-media-on-the-right is-stacked-on-mobile" style="grid-template-columns:auto 20%"><figure class="wp-block-media-text__media"><a href="https://bit.ly/2AHyvqQ" target="_blank" rel="noopener noreferrer"><img src="https://www.sohh.com/wp-content/uploads/2020/05/Dolango-Rainbow-Wig-493x600.jpg" alt="" class="wp-image-279303" srcset="https://www.sohh.com/wp-content/uploads/2020/05/Dolango-Rainbow-Wig-493x600.jpg 493w, https://www.sohh.com/wp-content/uploads/2020/05/Dolango-Rainbow-Wig-296x360.jpg 296w, https://www.sohh.com/wp-content/uploads/2020/05/Dolango-Rainbow-Wig-768x935.jpg 768w, https://www.sohh.com/wp-content/uploads/2020/05/Dolango-Rainbow-Wig.jpg 1056w" sizes="(max-width: 493px) 100vw, 493px" /></a></figure><div class="wp-block-media-text__content">
<p><strong><span style="color:#009900" class="has-inline-color">SOHH TIP:</span></strong> Switch up your look like Jade and get into the colored hair trend with a rainbow wig from <a href="https://bit.ly/2AHyvqQ">Dolago</a>. Made from 100% human hair, Dolago <a href="https://bit.ly/2AHyvqQ">has all your hair extension needs covered</a>.</p>
</div></div>
<blockquote class="wp-block-quote"><p>&#8220;House Arrest Day <a href="https://www.instagram.com/explore/tags/627/">#627</a> 57 more days&#8230;&#8230;..&#8221; -Jade&#8217;s <a href="https://twitter.com/sohhdotcom/status/1268510853214744577">Instagram</a></p><p>&#8220;😍😍😍😍&#8221; -Rachel Wattley</p><p>&#8220;It’s fine around here ..😩&#8221; -Lira Galore</p></blockquote>
<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">If you have to be on house arrest&#8230;. what better than&#8230;.. <a href="https://twitter.com/hashtag/Jade?src=hash&amp;ref_src=twsrc%5Etfw">#Jade</a> &#8211; <a href="https://twitter.com/6ix9ine?ref_src=twsrc%5Etfw">@6ix9ine</a>&#39;s bae. WOW. <a href="https://twitter.com/hashtag/SOHH?src=hash&amp;ref_src=twsrc%5Etfw">#SOHH</a> <a href="https://twitter.com/hashtag/SOHHNews?src=hash&amp;ref_src=twsrc%5Etfw">#SOHHNews</a> <a href="https://t.co/7voCWDY75w">pic.twitter.com/7voCWDY75w</a></p>&mdash; SOHH.com (@sohhdotcom) <a href="https://twitter.com/sohhdotcom/status/1268510853214744577?ref_src=twsrc%5Etfw">June 4, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
<div class="sohhads-2e2c64134ccdb66a8dfc8d3d413004aa" id="sohhads-2e2c64134ccdb66a8dfc8d3d413004aa"></div><h3>Spanked</h3>
<div class="sohhads-a0725adbd249163eb2334431821a76d8" id="sohhads-a0725adbd249163eb2334431821a76d8"></div><p>Recently, Jade <a href="https://www.sohh.com/jade-gives-tekashi-6ix9ine-a-major-booty-pass-for-memorial-day-in-spanking-clip/">shared some jaw-dropping</a> footage of herself and 6ix9ine. In the clip, Tek is shown spanking her in a room.</p>
<figure class="wp-block-embed-instagram wp-block-embed is-type-rich is-provider-instagram"><div class="wp-block-embed__wrapper">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CAo91N9AFp4/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CAo91N9AFp4/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/CAo91N9AFp4/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">This how #tekashi69 spent his Memorial Day</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/akademiks/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> DJ Akademiks</a> (@akademiks) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-05-26T05:55:45+00:00">May 25, 2020 at 10:55pm PDT</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script>
</div></figure>
<h4>Wait, There&#8217;s More</h4>
<p>6ix9ine <a href="https://www.sohh.com/tekashi-6ix9ine-tries-using-casanova-2x-in-his-feud-w-meek-mill-rapped-about-the-rico-went-to-jail-for-bike-tricks/">has had no problem</a> letting his rap feud with <strong>Meek Mill</strong> flourish. The hip-hop entertainer recently trolled the Philadelphia rap heavyweight with some unexpected shade. Tek went online with footage of fellow Brooklyn native <strong>Casanova 2x</strong> talking about snitching not ending a rap entertainer’s career. 6ix took things a step further by referencing Meek and his 2015 “Rico” song and how he ultimately went behind bars on a probation violation related to dirt bikes. </p>
<blockquote class="wp-block-quote"><p>“@casanova_2x Name the rapper that rapped about the RICCO and went to jail for bike tricks 😂😂😂😂😂😂😂😂😂😂😂😂💀” -Tekashi 6ix9ine’s <a href="https://twitter.com/sohhdotcom/status/1265037203236765698?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1265037203236765698&amp;ref_url=https%3A%2F%2Fwww.sohh.com%2Ftekashi-6ix9ine-tries-using-casanova-2x-in-his-feud-w-meek-mill-rapped-about-the-rico-went-to-jail-for-bike-tricks%2F">Instagram</a></p></blockquote>
<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">LMFAO &#8211; really not sure who <a href="https://twitter.com/6ix9ine?ref_src=twsrc%5Etfw">@6ix9ine</a> is referencing right hereeeeee&#8230;&#8230; lol <a href="https://twitter.com/CASANOVA_2X?ref_src=twsrc%5Etfw">@CASANOVA_2X</a> <a href="https://twitter.com/hashtag/SOHH?src=hash&amp;ref_src=twsrc%5Etfw">#SOHH</a> <a href="https://twitter.com/hashtag/SOHHNews?src=hash&amp;ref_src=twsrc%5Etfw">#SOHHNews</a> <a href="https://t.co/VnksYw5Hap">pic.twitter.com/VnksYw5Hap</a></p>&mdash; SOHH.com (@sohhdotcom) <a href="https://twitter.com/sohhdotcom/status/1265037203236765698?ref_src=twsrc%5Etfw">May 25, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
<h4>Before You Go</h4>
<p>Recently, Tek&nbsp;<a href="https://www.sohh.com/tekashi-6ix9ine-responds-to-gucci-mane-rich-the-kid-meek-mill-everyone-else-look-at-everybody-who-clout-chases-off-my-name/">went online to get everyone</a>&nbsp;dragging his name across social media for snitching. 6ix9ine also hyped up his “GOOBA” music video reaching over 100 million YouTube views in less than 72 hours.</p>
<blockquote class="wp-block-quote"><p>“Look at the numbers in 3 days…. look at everybody who clout chases off my name find me something they did that can match that……… MATTER FACT combine them all together give them some help&nbsp;😂😂😂😂😂😂😂😂😂😂😂😂😂😂😂😂😂😂😂” -Tekashi 6ix9ine’s <a rel="noreferrer noopener" href="https://twitter.com/sohhdotcom/status/1259929486369447936" target="_blank">Instagram</a></p></blockquote>
<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">The numbers still don&#39;t lie. <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="6024202d2e4e">[email&#160;protected]</a> <a href="https://twitter.com/6ix9ine?ref_src=twsrc%5Etfw">@6ix9ine</a> responds to everyone getting at him right now. lol <a href="https://twitter.com/hashtag/SOHH?src=hash&amp;ref_src=twsrc%5Etfw">#SOHH</a> <a href="https://twitter.com/hashtag/SOHHNews?src=hash&amp;ref_src=twsrc%5Etfw">#SOHHNews</a> <a href="https://t.co/JJosYtd3fm">pic.twitter.com/JJosYtd3fm</a></p>&mdash; SOHH.com (@sohhdotcom) <a href="https://twitter.com/sohhdotcom/status/1259929486369447936?ref_src=twsrc%5Etfw">May 11, 2020</a></blockquote><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">LMFAO! <a href="https://twitter.com/6ix9ine?ref_src=twsrc%5Etfw">@6ix9ine</a> clowning himself&#8230; <a href="https://twitter.com/hashtag/SOHH?src=hash&amp;ref_src=twsrc%5Etfw">#SOHH</a> <a href="https://twitter.com/hashtag/SOHHNews?src=hash&amp;ref_src=twsrc%5Etfw">#SOHHNews</a> <a href="https://twitter.com/sohh?ref_src=twsrc%5Etfw">@sohh</a> <a href="https://t.co/AaoAypcoZu">pic.twitter.com/AaoAypcoZu</a></p>&mdash; SOHH.com (@sohhdotcom) <a href="https://twitter.com/sohhdotcom/status/1259931462603812868?ref_src=twsrc%5Etfw">May 11, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
<div class="wp-block-media-text alignwide has-media-on-the-right is-stacked-on-mobile" style="grid-template-columns:auto 20%"><figure class="wp-block-media-text__media"><a href="https://bit.ly/2AHyvqQ" target="_blank" rel="noopener noreferrer"><img src="https://www.sohh.com/wp-content/uploads/2020/05/Dolango-Rainbow-Wig-493x600.jpg" alt="" class="wp-image-279303" srcset="https://www.sohh.com/wp-content/uploads/2020/05/Dolango-Rainbow-Wig-493x600.jpg 493w, https://www.sohh.com/wp-content/uploads/2020/05/Dolango-Rainbow-Wig-296x360.jpg 296w, https://www.sohh.com/wp-content/uploads/2020/05/Dolango-Rainbow-Wig-768x935.jpg 768w, https://www.sohh.com/wp-content/uploads/2020/05/Dolango-Rainbow-Wig.jpg 1056w" sizes="(max-width: 493px) 100vw, 493px" /></a></figure><div class="wp-block-media-text__content">
<p><strong><span style="color:#009900" class="has-inline-color">SOHH TIP:</span></strong> Switch up your look like Jade and get into the colored hair trend with a rainbow wig from <a href="https://bit.ly/2AHyvqQ">Dolago</a>. Made from 100% human hair, Dolago <a href="https://bit.ly/2AHyvqQ">has all your hair extension needs covered</a>.</p>
</div></div>
<div id="vuukle-emote" style='max-width:600px' class="emotesBoxDiv"></div></span><div class="sohhads-c2a9912f12cd1d88539167998b983de6" id="sohhads-c2a9912f12cd1d88539167998b983de6"></div>
<div id="respond"></div>
<div id="vuukle-comments" class="commentBoxDiv"></div>
<script>
document.addEventListener("DOMContentLoaded", function(event) {
	var emoteBoxDiv = document.getElementById("vuukle-emote");
	var emoteBoxDivAfter = document.getElementById("vuukle-emoji-app-goes-here");
	var cloneEmoteBoxDiv = emoteBoxDiv.cloneNode(true);

	emoteBoxDiv.parentNode.removeChild(emoteBoxDiv);
	emoteBoxDivAfter.parentNode.insertBefore(cloneEmoteBoxDiv, emoteBoxDivAfter.nextSibling);
});
</script>
<style>#vuukle-emote{position:relative!important;}</style>
<script>
	var VUUKLE_CONFIG = {
		apiKey: "068e1168-62e9-4335-a1cf-088d27318d4b",
		articleId: "280476",
		tags: "",
		author: "Angie Dare",
                        
		// Lang

				wordpressSync: true,
		eventHandler: function (e) {
				console.log(e);
				if (e.eventType == 'wpSync') {
					jQuery.ajax({
						type: 'POST',
						data: {
							"action": "save_comment_to_db",
                            "comment_ID":e.comment_ID,
							"comment_post_ID": e.comment_post_ID,
							"comment_author": e.comment_author,
							"comment_author_email": e.email,
							"comment_author_url": e.comment_author_url,
							"comment_content": e.comment_content,
							"comment_type": e.comment_type,
							"comment_parent_ID": e.comment_parent,
							"user_id": e.user_id,
							"comment_author_IP": e.comment_author_IP,
							"comment_agent": e.comment_agent,
							"comment_approved": e.comment_approved,
							"comment_date": e.comment_date,
							"comment_date_gmt": e.comment_date_gmt,
							"comment_karma": e.comment_karma,
							"_wpnonce": "a14f0e396f" // WPCS: XSS ok
						},
						url: "/wp-admin/admin-ajax.php",
						beforeSend: function () {

						},
						success: function (data) {
                                                  
						}
					});
				}
		},
				// Articles - recommendations in emotes and comments widget
		recommendationsWideImages: false,
				recommendationsProtocol: "https://www.",
				globalRecommendations: true,
		// Colors
		darkMode: false,
		// By Widget
                theme: {color: "99cc00"},
		comments: {
		    auth: {
                vuukle: false,
                password: false,
                facebook: true,
                twitter: true,
                google: true,
                disqus: false,
            },
			hideRecommendedArticles: false,
			hideCommentInputBox: false,
			enabled: true,
			commentingClosed: false,
			maxChars: '1000',
			countToLoad: '5',
			toxicityLimit: '80',
			spamLimit: '90',
			sorting: 'latest',
			transliteration:{
				language: 'en',
				enabledByDefault: false,
			},
		        		},
		emotes: {
			enabled: true,
			hideRecommendedArticles: false,
			size: '42', // icons size
			firstImg: '',
			firstName: 'YASSS!',
			secondImg: '',
			secondName: 'REALLY THO?',
			thirdImg: '',
			thirdName: 'WHATEVA',
			fourthImg: '',
			fourthName: 'LMAO',
			fifthImg: '',
			fifthName:'#BIGMAD',
			sixthImg: '',
			sixthName: 'DAMN',
			disable: [],
					},
		powerbar: {
			enabled: true,
			defaultEmote: 1,
                        			items: [
								'facebook',
								'twitter',
								'whatsapp',
								'linkedin',
								'reddit',
								'google',
								'messenger',
								'flipboard',
								'pinterest',
								'email',
							],
                                                 
                        customUrls: {
                             twitter: `http://twitter.com/share?text=Tekashi 6ix9ine&#8217;s Bae Jade Shows Everyone Her Booty Is Unbelievable In House Arrest Pic: &#8220;57 More Days&#8221;&url=https://www.sohh.com/tekashi-6ix9ines-bae-jade-shows-everyone-her-booty-is-unbelievable-in-house-arrest-pic-57-more-days/&via=sohhdotcom`,  
                        },
                                                		},

	};
	(function () {
		var d = document,
		s = d.createElement('script');
		s.async = true;
                s.src = 'https://cdn.vuukle.com/platform.js';
		(d.head || d.body).appendChild(s);
	})();
</script>
</section> 
<footer class="cb-article-footer">
<div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="https://www.sohh.com/jim-jones-harry-fraud-deliver-powerful-george-floyd-inspired-the-people-anthem/">Previous Article</a></span><a href="https://www.sohh.com/jim-jones-harry-fraud-deliver-powerful-george-floyd-inspired-the-people-anthem/" class="cb-previous-title cb-title">Jim Jones + Harry Fraud Deliver Powerful George Floyd-Inspired The People Anthem</a></div><div class="cb-next-post cb-next-previous-block cb-empty"><span class="cb-read-previous-title cb-read-title">No Newer Articles</span></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix"> <li class="cb-style-1 clearfix cb-no-1 post-280457 post type-post status-publish format-standard has-post-thumbnail category-news">
<div class="cb-mask"><a href="https://www.sohh.com/jim-jones-harry-fraud-deliver-powerful-george-floyd-inspired-the-people-anthem/"><img width="360" height="240" src="https://www.sohh.com/wp-content/uploads/2020/06/Jim-Jones-The-People-Song-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Jim Jones The People Song" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://www.sohh.com/jim-jones-harry-fraud-deliver-powerful-george-floyd-inspired-the-people-anthem/">Jim Jones + Harry Fraud Deliver Powerful George Floyd-Inspired The People Anthem</a></h4>
<div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://www.sohh.com/author/sohh-on-the-spot/">Angie Dare</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-06-04">June 4, 2020 7:50 am</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-2 post-280456 post type-post status-publish format-standard has-post-thumbnail category-news">
<div class="cb-mask"><a href="https://www.sohh.com/megan-thee-stallion-wants-justice-for-another-victim-the-police-officers-who-murdered-her-still-havent-been-arrested-or-charged/"><img width="360" height="240" src="https://www.sohh.com/wp-content/uploads/2020/06/Megan-Thee-Stallion-Selfie-Savage-Challenge-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Megan Thee Stallion Breonna Taylor" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://www.sohh.com/megan-thee-stallion-wants-justice-for-another-victim-the-police-officers-who-murdered-her-still-havent-been-arrested-or-charged/">Megan Thee Stallion Wants Justice For Another Victim: &#8220;The Police Officers Who Murdered Her Still Haven&#8217;t Been Arrested Or Charged&#8221;</a></h4>
<div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://www.sohh.com/author/sohh-on-the-spot/">Angie Dare</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-06-04">June 4, 2020 7:38 am</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-1 post-280451 post type-post status-publish format-video has-post-thumbnail category-news post_format-post-format-video">
<div class="cb-mask"><a href="https://www.sohh.com/tori-brixx-helps-everyone-laugh-courtesy-of-her-rich-the-kids-son-turning-up-to-her-produced-beat/"><img width="360" height="240" src="https://www.sohh.com/wp-content/uploads/2020/06/Tori-Brixx-Son-Dimitri-Rogers-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Tori Brixx Son Dimitri Rogers" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://www.sohh.com/tori-brixx-helps-everyone-laugh-courtesy-of-her-rich-the-kids-son-turning-up-to-her-produced-beat/">Tori Brixx Helps Everyone Laugh Courtesy Of Her + Rich The Kid&#8217;s Son Turning Up To Her Produced Beat</a></h4>
<div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://www.sohh.com/author/rosario-harper/">Rosario Harper</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-06-04">June 4, 2020 7:07 am</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-2 post-280439 post type-post status-publish format-standard has-post-thumbnail category-news">
<div class="cb-mask"><a href="https://www.sohh.com/lebron-james-blows-up-on-drew-brees-you-literally-still-dont-understand-why-kap-was-kneeling-on-one-knee/"><img width="360" height="240" src="https://www.sohh.com/wp-content/uploads/2020/06/LeBron-James-1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="LeBron James Drew Brees" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://www.sohh.com/lebron-james-blows-up-on-drew-brees-you-literally-still-dont-understand-why-kap-was-kneeling-on-one-knee/">LeBron James Blows Up On Drew Brees: &#8220;You Literally Still Don&#8217;t Understand Why Kap Was Kneeling On One Knee?&#8221;</a></h4>
<div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://www.sohh.com/author/clanghorne/">Cyrus Langhorne</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-06-03">June 3, 2020 9:27 pm</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-1 post-280388 post type-post status-publish format-standard has-post-thumbnail category-news tag-russ tag-schoolboy-q tag-sohh-deals">
<div class="cb-mask"><a href="https://www.sohh.com/schoolboy-q-russ-step-up-big-for-destroyed-los-angeles-cheesesteak-restaurant/"><img width="360" height="240" src="https://www.sohh.com/wp-content/uploads/2020/06/ScHoolboy-Q-8-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="ScHoolboy Q Donates" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://www.sohh.com/schoolboy-q-russ-step-up-big-for-destroyed-los-angeles-cheesesteak-restaurant/">ScHoolboy Q + Russ Step Up Big For Destroyed Los Angeles Cheesesteak Restaurant</a></h4>
<div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://www.sohh.com/author/chrisgoossens/">Chris Goossens</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-06-03">June 3, 2020 8:16 pm</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-2 post-280386 post type-post status-publish format-standard has-post-thumbnail category-news tag-floyd-mayweather-jr tag-george-floyd tag-trending">
<div class="cb-mask"><a href="https://www.sohh.com/floyd-mayweather-jr-drops-nearly-100000-to-pay-for-george-floyds-funeral-service/"><img width="360" height="240" src="https://www.sohh.com/wp-content/uploads/2020/06/Floyd-Mayweather-Jr-1.-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Floyd Mayweather Jr. George Floyd Funeral" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://www.sohh.com/floyd-mayweather-jr-drops-nearly-100000-to-pay-for-george-floyds-funeral-service/">Floyd Mayweather Jr. Drops Nearly $100,000 To Pay For George Floyd&#8217;s Funeral Service</a></h4>
<div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://www.sohh.com/author/chrisgoossens/">Chris Goossens</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-06-03">June 3, 2020 7:59 pm</time></span></div> </div>
</li>
</ul></div></div> </footer> 
</article> 
</div> 
<aside class="cb-sidebar clearfix"><div class="extendedwopts-show extendedwopts-desktop extendedwopts-tablet extendedwopts-mobile widget cb-sidebar-widget sohhads-widget"><a href="https://o2canada.com/products/o2-curve-1-2?utm_source=sohh&#038;utm_medium=display&#038;utm_campaign=sohh-crv&#038;utm_term=300x250&#038;utm_content=sohh-crv-300x250-creative"><img width="300" height="250" src='https://www.sohh.com/wp-content/uploads/2020/06/300x250-v2.png' alt='BREATH LIFE IN - O2 CURVE' /></a></div><div id="sticky-posts-2" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget cb-sidebar-widget widget_ultimate_posts"><h3 class="cb-sidebar-widget-title cb-widget-title">IN CASE YOU MISSED IT</h3>
<div class="upw-posts hfeed">
<article class="post-280376 post type-post status-publish format-video has-post-thumbnail category-news tag-2-chainz tag-icymi tag-trending post_format-post-format-video">
<header>
<div class="entry-image">
<a href="https://www.sohh.com/watch-2-chainz-explains-what-itll-take-for-the-protests-to-end-thats-all-you-got-to-do/" rel="bookmark">
<img width="240" height="180" src="https://www.sohh.com/wp-content/uploads/2020/06/2-Chainz-Clip-Protest-Statement-240x180.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="2 Chainz Clip Protest Statement" srcset="https://www.sohh.com/wp-content/uploads/2020/06/2-Chainz-Clip-Protest-Statement-240x180.png 240w, https://www.sohh.com/wp-content/uploads/2020/06/2-Chainz-Clip-Protest-Statement-480x360.png 480w, https://www.sohh.com/wp-content/uploads/2020/06/2-Chainz-Clip-Protest-Statement-800x600.png 800w, https://www.sohh.com/wp-content/uploads/2020/06/2-Chainz-Clip-Protest-Statement-768x576.png 768w, https://www.sohh.com/wp-content/uploads/2020/06/2-Chainz-Clip-Protest-Statement-1536x1152.png 1536w, https://www.sohh.com/wp-content/uploads/2020/06/2-Chainz-Clip-Protest-Statement.png 1600w" sizes="(max-width: 240px) 100vw, 240px" /> </a>
</div>
<h4 class="entry-title">
<a href="https://www.sohh.com/watch-2-chainz-explains-what-itll-take-for-the-protests-to-end-thats-all-you-got-to-do/" rel="bookmark">
Watch: 2 Chainz Explains What It&#8217;ll Take For The Protests To End &#8211; &#8220;That&#8217;s All You Got To Do&#8221; </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-280370 post type-post status-publish format-standard has-post-thumbnail category-news tag-bhad-bhabie tag-celebs tag-icymi">
<header>
<div class="entry-image">
<a href="https://www.sohh.com/bhad-bhabie-is-currently-in-a-treatment-center-she-has-promised-to-return-better-healthier-than-ever/" rel="bookmark">
<img width="240" height="180" src="https://www.sohh.com/wp-content/uploads/2020/06/Bhad-Bhabie-Selfie-Moment-Pic-240x180.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Bhad Bhabie Selfie Moment Pic" srcset="https://www.sohh.com/wp-content/uploads/2020/06/Bhad-Bhabie-Selfie-Moment-Pic-240x180.png 240w, https://www.sohh.com/wp-content/uploads/2020/06/Bhad-Bhabie-Selfie-Moment-Pic-480x360.png 480w, https://www.sohh.com/wp-content/uploads/2020/06/Bhad-Bhabie-Selfie-Moment-Pic-800x600.png 800w, https://www.sohh.com/wp-content/uploads/2020/06/Bhad-Bhabie-Selfie-Moment-Pic-768x576.png 768w, https://www.sohh.com/wp-content/uploads/2020/06/Bhad-Bhabie-Selfie-Moment-Pic-1536x1152.png 1536w, https://www.sohh.com/wp-content/uploads/2020/06/Bhad-Bhabie-Selfie-Moment-Pic.png 1600w" sizes="(max-width: 240px) 100vw, 240px" /> </a>
</div>
<h4 class="entry-title">
<a href="https://www.sohh.com/bhad-bhabie-is-currently-in-a-treatment-center-she-has-promised-to-return-better-healthier-than-ever/" rel="bookmark">
Bhad Bhabie Is Currently In A Treatment Center: &#8220;She Has Promised To Return Better + Healthier Than Ever&#8221; </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-280347 post type-post status-publish format-video has-post-thumbnail category-watch tag-diddy tag-icymi tag-trending post_format-post-format-video">
<header>
<div class="entry-image">
<a href="https://www.sohh.com/watch-diddy-shares-unbelievable-footage-of-french-people-rallying-for-black-lives-matter-in-paris/" rel="bookmark">
<img width="240" height="180" src="https://www.sohh.com/wp-content/uploads/2020/05/Diddy-Clip-Moment-Andre-Harrell--240x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Diddy Clip Moment Andre Harrell" srcset="https://www.sohh.com/wp-content/uploads/2020/05/Diddy-Clip-Moment-Andre-Harrell--240x180.jpg 240w, https://www.sohh.com/wp-content/uploads/2020/05/Diddy-Clip-Moment-Andre-Harrell--480x360.jpg 480w, https://www.sohh.com/wp-content/uploads/2020/05/Diddy-Clip-Moment-Andre-Harrell--799x600.jpg 799w, https://www.sohh.com/wp-content/uploads/2020/05/Diddy-Clip-Moment-Andre-Harrell--768x577.jpg 768w, https://www.sohh.com/wp-content/uploads/2020/05/Diddy-Clip-Moment-Andre-Harrell--1536x1154.jpg 1536w, https://www.sohh.com/wp-content/uploads/2020/05/Diddy-Clip-Moment-Andre-Harrell-.jpg 1600w" sizes="(max-width: 240px) 100vw, 240px" /> </a>
</div>

<h4 class="entry-title">
<a href="https://www.sohh.com/watch-diddy-shares-unbelievable-footage-of-french-people-rallying-for-black-lives-matter-in-paris/" rel="bookmark">
Watch: Diddy Shares Unbelievable Footage Of French People Rallying For Black Lives Matter In Paris </a>
</h4>
</header>
<footer>
</footer>
</article>
</div>
</div><div class="extendedwopts-show extendedwopts-desktop extendedwopts-tablet extendedwopts-mobile widget cb-sidebar-widget sohhads-widget">

<div align="center" id="sohh_300x250_300x600_160x600_Sidebar_2" style="border:1px solid #dfff7e;">
<script data-cfasync="false" type="text/javascript">
    freestar.queue.push(function () { googletag.display('sohh_300x250_300x600_160x600_Sidebar_2'); });
</script>
</div>
</div>
<div id="wpp-2" class="extendedwopts-show extendedwopts-mobile widget cb-sidebar-widget popular-posts">
<h3 class="cb-sidebar-widget-title cb-widget-title">TRENDING TOPICS</h3>

<ul class="wpp-list wpp-cards">
<li><p><img data-img-src="https://www.sohh.com/wp-content/uploads/wordpress-popular-posts/280439-featured-240x180.jpg" width="240" height="180" alt="LeBron James Drew Brees" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></p></li>
<li><div class="wpp-item-data"><a href="https://www.sohh.com/lebron-james-blows-up-on-drew-brees-you-literally-still-dont-understand-why-kap-was-kneeling-on-one-knee/" class="wpp-post-title" target="_self">LeBron James Blows Up On Drew Brees: &#8220;You Literally Still Don&#8217;t Understand Why Kap Was Kneeling On One Knee?&#8221;</a></div></li>
<li><p><img data-img-src="https://www.sohh.com/wp-content/uploads/wordpress-popular-posts/280391-featured-240x180.png" width="240" height="180" alt="Blac Chyna Selfie Clip" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></p></li>
<li><div class="wpp-item-data"><a href="https://www.sohh.com/blac-chyna-returns-to-thirst-trapping-teases-new-music-coming-soon/" class="wpp-post-title" target="_self">Blac Chyna Returns To Thirst Trapping + Teases New Music Coming Soon</a></div></li>
<li><p><img data-img-src="https://www.sohh.com/wp-content/uploads/wordpress-popular-posts/280410-featured-240x180.png" width="240" height="180" alt="Funk Flex May 2020 Selfie" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></p></li>
<li><div class="wpp-item-data"><a href="https://www.sohh.com/funk-flex-new-orleans-saints-player-explode-on-nfl-star-drew-brees-for-saying-players-shouldnt-kneel-watch-his-body-language-his-face/" class="wpp-post-title" target="_self">Funk Flex + New Orleans Saints Player Explode On NFL Star Drew Brees For Saying Players Shouldn&#8217;t Kneel: &#8220;Watch His Body Language + His Face!&#8221;</a></div></li>
<li><p><img data-img-src="https://www.sohh.com/wp-content/uploads/wordpress-popular-posts/280418-featured-240x180.png" width="240" height="180" alt="T.I. Clip Hat" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></p></li>
<li><div class="wpp-item-data"><a href="https://www.sohh.com/drake-la-la-t-i-2-chainz-more-react-to-all-4-george-floyd-ex-cops-getting-charged-justice-has-been-served/" class="wpp-post-title" target="_self">Drake, La La, T.I., 2 Chainz, French Montana + More React To All 4 George Floyd Ex-Cops Getting Charged: &#8220;Praying For The Worst Verdict&#8221;</a></div></li>
<li><p><img data-img-src="https://www.sohh.com/wp-content/uploads/wordpress-popular-posts/280311-featured-240x180.jpg" width="240" height="180" alt="Megan Thee Stallion Donates" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></p></li>
<li><div class="wpp-item-data"><a href="https://www.sohh.com/megan-thee-stallion-drops-over-10000-to-help-protestors-behind-bars/" class="wpp-post-title" target="_self">Megan Thee Stallion Drops Over $10,000 To Help Protestors Behind Bars</a></div></li>
</ul>
</div>
<div id="wpp-4" class="extendedwopts-show extendedwopts-desktop widget cb-sidebar-widget popular-posts">
<h3 class="cb-sidebar-widget-title cb-widget-title">TRENDING TOPICS</h3>

<ul class="wpp-list">
<li><p><img data-img-src="https://www.sohh.com/wp-content/uploads/wordpress-popular-posts/280439-featured-240x180.jpg" width="240" height="180" alt="LeBron James Drew Brees" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></p></li>
<li><div class="wpp-item-data"><a href="https://www.sohh.com/lebron-james-blows-up-on-drew-brees-you-literally-still-dont-understand-why-kap-was-kneeling-on-one-knee/" class="wpp-post-title" target="_self">LeBron James Blows Up On Drew Brees: &#8220;You Literally Still Don&#8217;t Understand Why Kap Was Kneeling On One Knee?&#8221;</a></div></li>
<li><p><img data-img-src="https://www.sohh.com/wp-content/uploads/wordpress-popular-posts/280391-featured-240x180.png" width="240" height="180" alt="Blac Chyna Selfie Clip" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></p></li>
<li><div class="wpp-item-data"><a href="https://www.sohh.com/blac-chyna-returns-to-thirst-trapping-teases-new-music-coming-soon/" class="wpp-post-title" target="_self">Blac Chyna Returns To Thirst Trapping + Teases New Music Coming Soon</a></div></li>
<li><p><img data-img-src="https://www.sohh.com/wp-content/uploads/wordpress-popular-posts/280410-featured-240x180.png" width="240" height="180" alt="Funk Flex May 2020 Selfie" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></p></li>
<li><div class="wpp-item-data"><a href="https://www.sohh.com/funk-flex-new-orleans-saints-player-explode-on-nfl-star-drew-brees-for-saying-players-shouldnt-kneel-watch-his-body-language-his-face/" class="wpp-post-title" target="_self">Funk Flex + New Orleans Saints Player Explode On NFL Star Drew Brees For Saying Players Shouldn&#8217;t Kneel: &#8220;Watch His Body Language + His Face!&#8221;</a></div></li>
<li><p><img data-img-src="https://www.sohh.com/wp-content/uploads/wordpress-popular-posts/280418-featured-240x180.png" width="240" height="180" alt="T.I. Clip Hat" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></p></li>
<li><div class="wpp-item-data"><a href="https://www.sohh.com/drake-la-la-t-i-2-chainz-more-react-to-all-4-george-floyd-ex-cops-getting-charged-justice-has-been-served/" class="wpp-post-title" target="_self">Drake, La La, T.I., 2 Chainz, French Montana + More React To All 4 George Floyd Ex-Cops Getting Charged: &#8220;Praying For The Worst Verdict&#8221;</a></div></li>
<li><p><img data-img-src="https://www.sohh.com/wp-content/uploads/wordpress-popular-posts/280311-featured-240x180.jpg" width="240" height="180" alt="Megan Thee Stallion Donates" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></p></li>
<li><div class="wpp-item-data"><a href="https://www.sohh.com/megan-thee-stallion-drops-over-10000-to-help-protestors-behind-bars/" class="wpp-post-title" target="_self">Megan Thee Stallion Drops Over $10,000 To Help Protestors Behind Bars</a></div></li>
<li><p><img width="240" height="180" data-img-src="https://www.sohh.com/wp-content/uploads/2020/06/Virgil-Abloh-Clip-2-240x180.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Virgil Abloh $50 Donation" data-img-srcset="https://www.sohh.com/wp-content/uploads/2020/06/Virgil-Abloh-Clip-2-240x180.jpg 240w, https://www.sohh.com/wp-content/uploads/2020/06/Virgil-Abloh-Clip-2-480x360.jpg 480w, https://www.sohh.com/wp-content/uploads/2020/06/Virgil-Abloh-Clip-2-800x600.jpg 800w, https://www.sohh.com/wp-content/uploads/2020/06/Virgil-Abloh-Clip-2-768x576.jpg 768w, https://www.sohh.com/wp-content/uploads/2020/06/Virgil-Abloh-Clip-2-1536x1152.jpg 1536w, https://www.sohh.com/wp-content/uploads/2020/06/Virgil-Abloh-Clip-2.jpg 1600w" sizes="(max-width: 240px) 100vw, 240px" /></p></li>
<li><div class="wpp-item-data"><a href="https://www.sohh.com/virgil-abloh-responds-to-50-donation-backlash-every-dollar-counts/" class="wpp-post-title" target="_self">Virgil Abloh Responds To $50 Donation Backlash: &#8220;Every Dollar Counts&#8221;</a></div></li>
<li><p><img width="240" height="180" data-img-src="https://www.sohh.com/wp-content/uploads/2020/06/Desiigner-YK-Osiris-Boxing-Together-240x180.png" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Desiigner YK Osiris Boxing Together" data-img-srcset="https://www.sohh.com/wp-content/uploads/2020/06/Desiigner-YK-Osiris-Boxing-Together-240x180.png 240w, https://www.sohh.com/wp-content/uploads/2020/06/Desiigner-YK-Osiris-Boxing-Together-480x360.png 480w, https://www.sohh.com/wp-content/uploads/2020/06/Desiigner-YK-Osiris-Boxing-Together-800x600.png 800w, https://www.sohh.com/wp-content/uploads/2020/06/Desiigner-YK-Osiris-Boxing-Together-768x576.png 768w, https://www.sohh.com/wp-content/uploads/2020/06/Desiigner-YK-Osiris-Boxing-Together-1536x1152.png 1536w, https://www.sohh.com/wp-content/uploads/2020/06/Desiigner-YK-Osiris-Boxing-Together.png 1600w" sizes="(max-width: 240px) 100vw, 240px" /></p></li>
<li><div class="wpp-item-data"><a href="https://www.sohh.com/watch-desiigner-yk-osiris-almost-knock-each-other-out-in-wild-boxing-match/" class="wpp-post-title" target="_self">Watch: Desiigner + YK Osiris Almost Knock Each Other Out In Wild Boxing Match</a></div></li>
<li><p><img width="240" height="180" data-img-src="https://www.sohh.com/wp-content/uploads/2020/06/Rachel-Wattley-Selfie-Jade-Sister-2-240x180.png" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Rachel Wattley Selfie Jade Sister 2" data-img-srcset="https://www.sohh.com/wp-content/uploads/2020/06/Rachel-Wattley-Selfie-Jade-Sister-2-240x180.png 240w, https://www.sohh.com/wp-content/uploads/2020/06/Rachel-Wattley-Selfie-Jade-Sister-2-480x360.png 480w, https://www.sohh.com/wp-content/uploads/2020/06/Rachel-Wattley-Selfie-Jade-Sister-2-800x600.png 800w, https://www.sohh.com/wp-content/uploads/2020/06/Rachel-Wattley-Selfie-Jade-Sister-2-768x576.png 768w, https://www.sohh.com/wp-content/uploads/2020/06/Rachel-Wattley-Selfie-Jade-Sister-2-1536x1152.png 1536w, https://www.sohh.com/wp-content/uploads/2020/06/Rachel-Wattley-Selfie-Jade-Sister-2.png 1600w" sizes="(max-width: 240px) 100vw, 240px" /></p></li>
<li><div class="wpp-item-data"><a href="https://www.sohh.com/woman-crush-wednesday-heres-10-pics-of-6ix9ine-bae-jades-twin-sister-rachel-to-get-you-through-hump-day/" class="wpp-post-title" target="_self">Woman Crush Wednesday: Here&#8217;s 10 Pics Of 6ix9ine Bae Jade&#8217;s Twin Sister Rachel To Get You Through Hump Day</a></div></li>
<li><p><img width="240" height="180" data-img-src="https://www.sohh.com/wp-content/uploads/2020/03/Jadakiss-Huntin-Season-Video-Pusha-T-240x180.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Pusha-T Protests" data-img-srcset="https://www.sohh.com/wp-content/uploads/2020/03/Jadakiss-Huntin-Season-Video-Pusha-T-240x180.jpg 240w, https://www.sohh.com/wp-content/uploads/2020/03/Jadakiss-Huntin-Season-Video-Pusha-T-480x360.jpg 480w, https://www.sohh.com/wp-content/uploads/2020/03/Jadakiss-Huntin-Season-Video-Pusha-T-799x600.jpg 799w, https://www.sohh.com/wp-content/uploads/2020/03/Jadakiss-Huntin-Season-Video-Pusha-T-768x577.jpg 768w, https://www.sohh.com/wp-content/uploads/2020/03/Jadakiss-Huntin-Season-Video-Pusha-T-1536x1154.jpg 1536w, https://www.sohh.com/wp-content/uploads/2020/03/Jadakiss-Huntin-Season-Video-Pusha-T.jpg 1600w" sizes="(max-width: 240px) 100vw, 240px" /></p></li>
<li><div class="wpp-item-data"><a href="https://www.sohh.com/pusha-t-explains-how-so-many-people-are-prioritizing-the-wrong-part-about-protests-turning-violent/" class="wpp-post-title" target="_self">Pusha-T Explains How So Many People Are Prioritizing The Wrong Part About Protests Turning Violent</a></div></li>
<li><p><img width="240" height="180" data-img-src="https://www.sohh.com/wp-content/uploads/2020/06/Royce-Da-59-Clip-Shades--240x180.png" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Royce Da 5&#039;9 Clip Shades" data-img-srcset="https://www.sohh.com/wp-content/uploads/2020/06/Royce-Da-59-Clip-Shades--240x180.png 240w, https://www.sohh.com/wp-content/uploads/2020/06/Royce-Da-59-Clip-Shades--480x360.png 480w, https://www.sohh.com/wp-content/uploads/2020/06/Royce-Da-59-Clip-Shades--800x600.png 800w, https://www.sohh.com/wp-content/uploads/2020/06/Royce-Da-59-Clip-Shades--768x576.png 768w, https://www.sohh.com/wp-content/uploads/2020/06/Royce-Da-59-Clip-Shades--1536x1152.png 1536w, https://www.sohh.com/wp-content/uploads/2020/06/Royce-Da-59-Clip-Shades-.png 1600w" sizes="(max-width: 240px) 100vw, 240px" /></p></li>
<li><div class="wpp-item-data"><a href="https://www.sohh.com/royce-da-59-uses-hilarious-tekashi-6ix9ine-meme-to-troll-donald-trump/" class="wpp-post-title" target="_self">Royce Da 5&#8217;9 Uses Hilarious Tekashi 6ix9ine Meme To Troll Donald Trump</a></div></li>
</ul>
</div>
<div class="extendedwopts-show extendedwopts-desktop extendedwopts-tablet extendedwopts-mobile widget cb-sidebar-widget sohhads-widget">
<div align="center" id="sohh_300x250_300x600_160x600_Sidebar_3" style="border:1px solid #dfff7e;">
<script data-cfasync="false" type="text/javascript">
    freestar.queue.push(function () { googletag.display('sohh_300x250_300x600_160x600_Sidebar_3'); });
</script>
</div>
</div></aside>
</div>
</div>
</div> 
</div> 
<footer id="cb-footer">
<div id="cb-widgets" class="cb-footer-x cb-footer-e wrap clearfix cb-site-padding">
<div class="cb-one cb-column clearfix">
<div id="cb-social-media-widget-2" class="widget cb-footer-widget clearfix cb-widget-social-media clearfix"><div class="cb-social-media-icons cb-white"><a href="https://www.instagram.com/sohhdotcom" target="_blank" class="cb-instagram cb-icon-1"></a><a href="https://www.facebook.com/sohhdotcom" target="_blank" class="cb-facebook cb-icon-2"></a><a href="https://twitter.com/sohhdotcom" target="_blank" class="cb-twitter cb-icon-3"></a><a href="https://www.youtube.com/sohhdotcom" target="_blank" class="cb-youtube cb-icon-4"></a></div></div> </div>
</div>
<div class="cb-footer-lower cb-font-header clearfix">
<div class="wrap clearfix">
<div id="cb-footer-logo">
<a href="https://www.sohh.com">
<img src="https://www.sohh.com/wp-content/uploads/2018/01/logo-225x90.png" alt=" logo">
</a>
</div>
<div class="cb-copyright"><h3 style="color: rgba(153, 204, 0, 0.6);">OVER XXVI YEARS #FACTS</h3><a href="/advertise-on-sohh/">Advertise</a> / <a href="/bad-ads/">Report Bad Ads</a> /
/ <a href="/privacy-policy/">Privacy Policy</a> / <a href="/digital-millennium-copyright-act/">DMCA</a><br /><br />&copy; 1995 - 2019 4CONTROL Media, Inc.</div>
<div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
</div>
</div>
</footer> 
</div> 
<span id="cb-overlay"></span>
<input type="hidden" id="_zinenonce" name="_zinenonce" value="00cf4e2ca6" /><input type="hidden" name="_wp_http_referer" value="/tekashi-6ix9ines-bae-jade-shows-everyone-her-booty-is-unbelievable-in-house-arrest-pic-57-more-days/" />
<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":21,"name":"Angie Dare","avatar":"babed44b6e640950f44473bb78b03103"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '12491']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
<script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
<script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
<script type='text/javascript' src='https://www.sohh.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var varWidgetOpts = {"shallNotFixed":".site-footer","margin_top":"0","disable_width":"768","disable_height":"200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/plugins/extended-widget-options/assets/js/jquery.widgetopts.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbLb":"off"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/www.sohh.com\/wp-admin\/admin-ajax.php","cbPostID":"280476","cbFsClass":"cb-embed-fs","cbSlider":["600",true,"5000",true],"cbALlNonce":"7ff319288e","cbPlURL":"https:\/\/www.sohh.com\/wp-content\/plugins","cbShortName":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-includes/js/wp-embed.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.1' async='async'></script>
<script>window.advads_ajax_queries = [{"id":"embed-before-paragraph-3","method":"placement","params":{"position":"before","index":2,"tag":"headlines","lazy_load":"enabled","cache-busting":"auto","ad_label":"default","placement_position":"","pro_minimum_length":"","words_between_repeats":"0","previous_method":"placement","previous_id":"embed-before-paragraph-3","post":{"id":280476,"author":"21","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/tekashi-6ix9ines-bae-jade-shows-everyone-her-booty-is-unbelievable-in-house-arrest-pic-57-more-days\/","placement_type":"post_content","output":{"class":["sohhads-embed-before-paragraph-3"],"placement_id":"embed-before-paragraph-3"},"global_output":true},"elementid":"sohhads-2e2c64134ccdb66a8dfc8d3d413004aa","blog_id":1},{"id":"iab-before-paragraph-2","method":"placement","params":{"position":"before","index":3,"tag":"p","lazy_load":"enabled","cache-busting":"auto","ad_label":"default","placement_position":"","pro_minimum_length":"","words_between_repeats":"0","previous_method":"placement","previous_id":"iab-before-paragraph-2","post":{"id":280476,"author":"21","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/tekashi-6ix9ines-bae-jade-shows-everyone-her-booty-is-unbelievable-in-house-arrest-pic-57-more-days\/","placement_type":"post_content","output":{"class":["sohhads-iab-before-paragraph-2"],"placement_id":"iab-before-paragraph-2"},"global_output":true},"elementid":"sohhads-a0725adbd249163eb2334431821a76d8","blog_id":1},{"id":"after-content_2","method":"placement","params":{"lazy_load":"enabled","cache-busting":"auto","ad_label":"default","placement_position":"","pro_minimum_length":"","words_between_repeats":"0","previous_method":"placement","previous_id":"after-content_2","post":{"id":280476,"author":"21","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/tekashi-6ix9ines-bae-jade-shows-everyone-her-booty-is-unbelievable-in-house-arrest-pic-57-more-days\/","placement_type":"post_bottom","output":{"class":["sohhads-after-content_2"],"placement_id":"after-content_2"},"global_output":true},"elementid":"sohhads-c2a9912f12cd1d88539167998b983de6","blog_id":1}];

window.advads_has_ads = [["245794","ad",null],["277268","ad",null],["245795","ad",null],["247093","ad",null],["280394","ad",null],["247908","ad",null],["245753","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script>


</body>
</html> 