<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->
<head>

<script src="/cdn-cgi/apps/head/oH5C0ZGLIS0Ec_UtBMdOH3gw91k.js"></script><script type="text/javascript" src="/wp-content/themes/sohh/js/segmenter.min.js"></script>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-198055-1"></script>
<script>
  	window.dataLayer = window.dataLayer || [];
  	function gtag(){dataLayer.push(arguments);}
  	gtag('js', new Date());
    gtag('set', {'dimension3': sjc.expSeg});
  	gtag('config', 'UA-198055-1');
    </script>

<meta charset="utf-8">

<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="pingback" href="https://www.sohh.com/xmlrpc.php">

<script>(function(h,c){h[c]=h[c]+(h[c]&&' ')+'quform-js'})(document.documentElement,'className');</script><meta property="og:title" content="Here&#039;s 20 Powerful + Motivational Hip-Hop Songs To Celebrate Malcolm X&#039;s 95th Birthday" />
<meta property="og:description" content="Today marks the 95th birthday of late civil rights icon Malcolm X - someone known for targeting social injustice, crushing oppression and ultimately reminding t" />
<meta property="og:image" content="https://www.sohh.com/wp-content/uploads/2020/05/Malcolm-X-Video-Clip.png" />
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Here&#039;s 20 Powerful + Motivational Hip-Hop Songs To Celebrate Malcolm X&#039;s 95th Birthday" />
<meta name="twitter:description" content="Today marks the 95th birthday of late civil rights icon Malcolm X - someone known for targeting social injustice, crushing oppression and ultimately reminding t" />
<meta name="twitter:image" content="https://www.sohh.com/wp-content/uploads/2020/05/Malcolm-X-Video-Clip.png" />
<meta name="author" content="Cyrus Langhorne" />

<title>Here&#039;s 20 Powerful + Motivational Hip-Hop Songs To Celebrate Malcolm X&#039;s 95th Birthday &ndash;</title>
<meta name="description" content="Today marks the 95th birthday of late civil rights icon Malcolm X - someone known for targeting social injustice, crushing oppression and ultimately" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.sohh.com/heres-20-powerful-motivational-hip-hop-songs-to-celebrate-malcolm-xs-95th-birthday/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.sohh.com/heres-20-powerful-motivational-hip-hop-songs-to-celebrate-malcolm-xs-95th-birthday/" />
<meta property="article:publisher" content="https://www.facebook.com/sohhdotcom" />
<meta property="article:published_time" content="2020-05-19T20:37:03+00:00" />
<meta property="article:modified_time" content="2020-05-19T20:39:11+00:00" />
<meta property="og:image" content="https://www.sohh.com/wp-content/uploads/2020/05/Malcolm-X-Video-Clip.png" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1200" />
<meta property="fb:app_id" content="138633649642" />
<meta name="twitter:creator" content="@sohh" />
<meta name="twitter:site" content="@sohh" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.sohh.com/#website","url":"https://www.sohh.com/","name":"","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.sohh.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.sohh.com/heres-20-powerful-motivational-hip-hop-songs-to-celebrate-malcolm-xs-95th-birthday/#primaryimage","inLanguage":"en-US","url":"https://www.sohh.com/wp-content/uploads/2020/05/Malcolm-X-Video-Clip.png","width":1600,"height":1200,"caption":"As seen on SOHH.com - follow @sohh @sohhdotcom"},{"@type":"WebPage","@id":"https://www.sohh.com/heres-20-powerful-motivational-hip-hop-songs-to-celebrate-malcolm-xs-95th-birthday/#webpage","url":"https://www.sohh.com/heres-20-powerful-motivational-hip-hop-songs-to-celebrate-malcolm-xs-95th-birthday/","name":"Here's 20 Powerful + Motivational Hip-Hop Songs To Celebrate Malcolm X's 95th Birthday &ndash;","isPartOf":{"@id":"https://www.sohh.com/#website"},"primaryImageOfPage":{"@id":"https://www.sohh.com/heres-20-powerful-motivational-hip-hop-songs-to-celebrate-malcolm-xs-95th-birthday/#primaryimage"},"datePublished":"2020-05-19T20:37:03+00:00","dateModified":"2020-05-19T20:39:11+00:00","author":{"@id":"https://www.sohh.com/#/schema/person/6f43d3acaf6a04de120a7e12be6cc038"},"description":"Today marks the 95th birthday of late civil rights icon Malcolm X - someone known for targeting social injustice, crushing oppression and ultimately","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.sohh.com/heres-20-powerful-motivational-hip-hop-songs-to-celebrate-malcolm-xs-95th-birthday/"]}]},{"@type":["Person"],"@id":"https://www.sohh.com/#/schema/person/6f43d3acaf6a04de120a7e12be6cc038","name":"Cyrus Langhorne","image":{"@type":"ImageObject","@id":"https://www.sohh.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/78bcb366bae3a99750432c82ba16ad85?s=96&r=g","caption":"Cyrus Langhorne"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.sohh.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.sohh.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Here&#8217;s 20 Powerful + Motivational Hip-Hop Songs To Celebrate Malcolm X&#8217;s 95th Birthday Comments Feed" href="https://www.sohh.com/heres-20-powerful-motivational-hip-hop-songs-to-celebrate-malcolm-xs-95th-birthday/feed/" />
<script type="text/javascript">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</script>
<script>
			/**
  * based on domready (c) Dustin Diaz 2014 - License MIT
  * https://github.com/ded/domready
  */
advanced_ads_ready = ( function() {
  var fns = [], listener
    , doc = typeof document === 'object' && document
    , hack = doc && doc.documentElement.doScroll
    , domContentLoaded = 'DOMContentLoaded'
    , loaded = doc && (hack ? /^loaded|^c/ : /^loaded|^i|^c/).test(doc.readyState)

  if (!loaded && doc){
    listener = function () {
	  doc.removeEventListener(domContentLoaded, listener)
	  window.removeEventListener( "load", listener );
	  loaded = 1
	  while (listener = fns.shift()) listener()
	}
	  
	doc.addEventListener(domContentLoaded, listener )
	window.addEventListener( 'load', listener );
  }

  return function (fn) {
    loaded ? setTimeout(fn, 0) : fns.push(fn)
  }
} )();
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.sohh.com/wp-includes/css/dist/block-library/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css' href='https://www.sohh.com/wp-content/plugins/extended-widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='vuukle-widget-css' href='https://www.sohh.com/wp-content/plugins/free-comments-for-wordpress-vuukle/widget.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.sohh.com/wp-includes/css/dashicons.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='sc-latest-posts-public-style-css' href='https://www.sohh.com/wp-content/plugins/sc-latest-posts/public/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://www.sohh.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='15zine-child-stylesheet-css' href='https://www.sohh.com/wp-content/themes/sohh/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpr-style-css' href='https://www.sohh.com/wp-content/themes/sohh/WPR/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css' href='https://www.sohh.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css' href='https://www.sohh.com/wp-content/themes/15zine/library/css/style.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css' href='//fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700%7CDroid+Sans%3A400%2C700%2C400italic&#038;ver=3.2.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://www.sohh.com/wp-content/themes/15zine/library/css/ie.css?ver=3.2.2' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.sohh.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var param = {"vuukle_version":"2.69","api_key":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/plugins/free-comments-for-wordpress-vuukle/widget.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.17.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"https:\/\/www.sohh.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"279454","token":"ef6f709b2b","debug":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/postscribe.js?ver=2.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.sohh.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://www.sohh.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sohh.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sohh.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.sohh.com/?p=279454' />
<link rel="alternate" type="application/json+oembed" href="https://www.sohh.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sohh.com%2Fheres-20-powerful-motivational-hip-hop-songs-to-celebrate-malcolm-xs-95th-birthday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sohh.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sohh.com%2Fheres-20-powerful-motivational-hip-hop-songs-to-celebrate-malcolm-xs-95th-birthday%2F&#038;format=xml" />
<link rel="dns-prefetch" href="https://cdn.vuukle.com/">
<link rel="dns-prefetch" href="https://api.vuukle.com/">
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><style type="text/css">article h2, article h3 {
     text-transform: uppercase;
}
 
.spoiler {
    background-color: #f00;
    color: #fff;
    display: block;
    text-align:center;
    text-transform:uppercase;
    width:100%;   
}

#evergreen-pagination {
    display: block;
    text-align: center;
    width: 100%;
}

#evergreen-pagination a {
    background-color: #99cc00;
    color: #ffffff;
}


.cb-module-block .format-video .cb-mask a:after, .cb-module-block .format-audio .cb-mask a:after, .cb-module-block .format-gallery .cb-mask a:after {
    background: rgba(153,204,0,.5);
    border: 1px solid #000;
    border-radius: 0% 0%;
    top: 85%;
    left: 90%;
}

.sc-gZMcBi inUaCH {
    display: none;
}

.cb-credit-line {
    background: rgba(255,0,0,.8);
}

#bc-area {
    border: 3px solid #f00;
    margin-bottom:10px;
    padding: 5px;
    text-align: center;
}

.featured-menu-tab {
background-color: #D04D0D;
font-size: 16px;
}

.featured-menu-pop {
    background-color: #2323F1;
    font-size: 16px;
}

@media only screen and (max-width: 420px) {
  #tyche_corner_video_container{
	bottom: 60px !important;
  }
}

@media only screen and (min-width: 421px) {
  #tyche_corner_video_container{
	bottom: 100px !important;
  }
}

.honest-abe {
    border:1px solid #000;
}

.wp-block-pullquote,
.wp-block-media-text {
    border: 2px dashed #99cc00;
    padding: 0;
}

.wp-block-pullquote strong,
.wp-block-media-text strong {
    color: #009900;
}

.wp-block-pullquote p,
.wp-block-media-text p {
    font-size: 18px;
    padding: 8px;
    margin: 0;
    text-align: left;
}

.wp-block-pullquote cite {
    display: none;
    margin: 0;
}

figure blockquote {
    margin: 0;
}

#tyche_trendi_video_container {
	bottom: 125px !important;
}

.wp-block-pullquote a,
.wp-block-media-text a {
    border-bottom: 2px solid #090;
}
#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #f2c231; } .cb-entry-content a {color:#009900; }.cb-review-box .cb-bar .cb-overlay span { background: #a3d5ff; }.cb-review-box i { color: #a3d5ff; }.cb-review-box .cb-bar .cb-overlay span { background: #222; }.cb-review-box i { color: #222; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.2); }.cb-module-block .cb-meta-style-2 img, .cb-module-block .cb-meta-style-4 img, .cb-grid-x .cb-grid-img img, .cb-grid-x .cb-grid-img .cb-fi-cover  { opacity: 0.8; }@media only screen and (min-width: 768px) {
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 0.6); }
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-grid-x .cb-grid-feature:hover .cb-fi-cover, .cb-slider li:hover img { opacity: 0.4; }
            }#cb-footer { color:#ffffff; }body { font-size: 18px; }@media only screen and (min-width: 1020px){ body { font-size: 18px; }}.cb-menu-light #cb-nav-bar .cb-main-nav, .cb-stuck.cb-menu-light #cb-nav-bar .cb-nav-bar-wrap { border-bottom-color: #99cc00; }</style><style type="text/css">body, #respond, .cb-font-body { font-family: 'Droid Sans', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Roboto Condensed', Arial, Helvetica, sans-serif; }</style> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.sohh.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'b979230b-9b58-496d-b012-c935add90cdb';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.sohh.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.235723f6-f2ef-49f2-bb5e-e966332d4e54";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'SOHH';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#99cc00';
oneSignal_options['notifyButton']['colors']['circle.foreground'] = '#FFFFFF';
oneSignal_options['notifyButton']['colors']['dialog.button.background.active'] = '#0099CC';
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '80px';
oneSignal_options['notifyButton']['offset']['left'] = '20px';
oneSignal_options['notifyButton']['offset']['right'] = '20px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-50885:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-50885:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-50885 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-116262:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-116262:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-116262 .cb-big-menu { border-top-color: #; }</style><script data-ad-client="ca-pub-3071501482720963" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 

<script data-cfasync="false" type="text/javascript">

			function ready(fn) {
				if (document.readyState != 'loading') {
					fn();
				} else if (document.addEventListener) {
					document.addEventListener('DOMContentLoaded', fn);
				} else {
					document.attachEvent('onreadystatechange', function() {
						if (document.readyState != 'loading')
							fn();
					});
				}
			}
			ready(function() {
			// REPLACE THIS WITH YOUR OWN SITE. ESCAPE ANY BACKSLASHES.
			var website = 'www\\.sohh\\.com';

			var internalLinkRegex = new RegExp('^((((http:\\/\\/|https:\\/\\/)(www\\.)?)?'
																				 + website
																				 + ')|(localhost:\\d{4})|(\\/.*))(\\/.*)?$', '');

			var anchorEls = document.querySelectorAll('a');
			var anchorElsLength = anchorEls.length;

			for (i = 0; i < anchorElsLength; i++) {
				var anchorEl = anchorEls[i];
					var href = anchorEl.getAttribute('href');
					if (!internalLinkRegex.test(href)) {
						anchorEl.setAttribute('target', '_blank');
					}
				}
			});
		</script>



<script data-cfasync="false" type="text/javascript">
  var freestar = freestar || {};
  freestar.hitTime = Date.now();
  freestar.queue = freestar.queue || [];
  freestar.config = freestar.config || {};
  freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
  // Tag IDs set here, must match Tags served in the Body for proper setup
  freestar.config.enabled_slots = [
	"sohh_728x90_300x250_ATF",
	"sohh_728x90_300x250_incontent_2",
    "sohh_300x250_300x600_160x600_Sidebar_1",
    "sohh_300x250_300x600_160x600_Sidebar_2",
    "sohh_300x250_300x600_160x600_Sidebar_3"
  ];
  !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/sohh-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
</script>



<script async src="https://powerad.ai/script.js"></script>

<link rel="preconnect" href="https://config.playwire.com" crossorigin />
<link rel="preconnect" href="https://cdn.intergi.com" crossorigin />
<link rel="preconnect" href="https://cdn.intergient.com" crossorigin />
<link rel="preconnect" href="https://securepubads.g.doubleclick.net" crossorigin />
<link rel="preconnect" href="https://cdn.playwire.com" crossorigin />
<link rel="preconnect" href="https://cdn.video.playwire.com" crossorigin />
<link rel="preconnect" href="https://cdn.video.playwire.com" crossorigin />
<link rel="preconnect" href="https://z.moatads.com" crossorigin />
<script type="text/javascript">var tyche = { mode: 'tyche', config: '//config.playwire.com/13141/v2/websites/10439/banner.json' };</script>
<script type="text/javascript">
	function docReady(fn) {
    if (document.readyState === "complete" || document.readyState === "interactive") {
        setTimeout(fn, 1);
    } else {
        document.addEventListener("DOMContentLoaded", fn);
    }
} 

docReady(function() {
    script1 = document.createElement('script');
    script1.id = 'tyche';
    script1.src = "//cdn.intergi.com/hera/tyche.js";
    document.head.appendChild(script1);
    console.log("Playwire Activated");
});
</script>

</head>
<body class="post-template-default single single-post postid-279454 single-format-standard  cb-sticky-mm  cb-tm-light cb-body-light cb-menu-light cb-mm-light cb-footer-dark   cb-m-sticky cb-sw-tm-fw cb-sw-header-box cb-sw-menu-box cb-sw-footer-fw cb-menu-al-left  cb-fis-b-standard  cb-fis-tl-st-below">

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1708226882617995');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1708226882617995&ev=PageView&noscript=1"
/></noscript>

<div id="cb-outer-container">
<div id="cb-top-menu" class="clearfix cb-font-header  cb-tm-only-mob">
<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">
<div class="cb-left-side cb-mob">
<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
<div id="mob-logo" class="cb-top-logo">
<a href="https://www.sohh.com">
<img src="https://www.sohh.com/wp-content/uploads/2018/01/SOHH-Logo.png" alt=" logo" data-at2x="https://www.sohh.com/wp-content/uploads/2018/01/SOHH-Logo.png">
</a>
</div>
</div>
<ul class="cb-top-nav cb-only-mob-menu cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#" title="Search" id="cb-s-trigger-mob"><i class="fa fa-search"></i></a></li></ul> </div>
</div>
<div id="cb-mob-menu" class="cb-mob-menu">
<div class="cb-mob-close-wrap">
<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
<div class="cb-mob-social"> <a href="https://www.facebook.com/sohhdotcom" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
</div> </div>
<div class="cb-mob-menu-wrap">
<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50887"><a href="/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50885"><a title="News" href="https://www.sohh.com/category/news/">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-255984"><a title="In Case You Missed It" href="https://www.sohh.com/tag/icymi/">ICYMI</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116261"><a href="https://www.sohh.com/category/listen/">SONGS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-116262"><a href="https://www.sohh.com/category/watch/">VIDEOS</a></li>
<li class="featured-menu-tab menu-item menu-item-type-custom menu-item-object-custom menu-item-209893"><a href="http://bit.ly/2GWJlKy">#SeeCannabisDifferent</a></li>
</ul> </div>
</div>
<div id="cb-container" class="clearfix">
<header id="cb-header" class="cb-header  cb-with-block wrap">
<div id="cb-logo-box" class="cb-logo-left wrap">
<div id="logo">
<a href="https://www.sohh.com">
<img src="https://www.sohh.com/wp-content/uploads/2018/01/logo-225x90.png" alt="SOHH.com logo">
</a>
</div>
<div class="cb-large cb-block">
<div align="center" id="sohh_728x90_300x250_ATF">
<script data-cfasync="false" type="text/javascript">
		freestar.queue.push(function () { googletag.display('sohh_728x90_300x250_ATF'); });
	</script>
</div></div> </div>
</header>
<div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="https://www.sohh.com/">
<input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
<button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
</form><div id="cb-s-results"></div></div></div>
<nav id="cb-nav-bar" class="clearfix  wrap">
<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  wrap">
<ul class="cb-main-nav wrap clearfix"><li id="menu-item-50887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50887"><a href="/">HOME</a></li>
<li id="menu-item-50885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50885"><a title="News" href="https://www.sohh.com/category/news/">NEWS</a></li>
<li id="menu-item-255984" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-255984"><a title="In Case You Missed It" href="https://www.sohh.com/tag/icymi/">ICYMI</a></li>
<li id="menu-item-116261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116261"><a href="https://www.sohh.com/category/listen/">SONGS</a></li>
<li id="menu-item-116262" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-116262"><a href="https://www.sohh.com/category/watch/">VIDEOS</a></li>
<li id="menu-item-209893" class="featured-menu-tab menu-item menu-item-type-custom menu-item-object-custom menu-item-209893"><a href="http://bit.ly/2GWJlKy">#SeeCannabisDifferent</a></li>
<li class="cb-icon-search cb-menu-icons-extra"><a href="#" title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.twitter.com/sohhdotcom" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.facebook.com/sohhdotcom" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.instagram.com/sohhdotcom" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li></ul> </div>
</nav>
<div id="cb-content" class="wrap clearfix">
<div class="cb-entire-post cb-first-alp clearfix">
<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">
<meta itemprop="datePublished" content="2020-05-19T16:37:03-04:00">
<meta itemprop="dateModified" content="2020-05-19T16:39:11-04:00">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.sohh.com/heres-20-powerful-motivational-hip-hop-songs-to-celebrate-malcolm-xs-95th-birthday/">
<span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
<meta itemprop="name" content="">
<meta itemprop="url" content="https://www.sohh.com/wp-content/uploads/2018/01/logo-225x90.png">
<span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.sohh.com/wp-content/uploads/2018/01/logo-225x90.png">
</span>
</span>
<span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Cyrus Langhorne"></span>
<meta itemprop="headline" content="Here&#8217;s 20 Powerful + Motivational Hip-Hop Songs To Celebrate Malcolm X&#8217;s 95th Birthday">
<span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<meta itemprop="url" content="https://www.sohh.com/wp-content/uploads/2020/05/Malcolm-X-Video-Clip.png">
<meta itemprop="width" content="1600">
<meta itemprop="height" content="1200">
</span>
<div class="cb-main clearfix">
<article id="post-279454" class="clearfix post-279454 post type-post status-publish format-standard has-post-thumbnail category-watch tag-icymi tag-malcolm-x">
<div id="cb-featured-image" class="cb-fis cb-fis-block-standard"><div class="cb-mask"><img width="759" height="500" src="https://www.sohh.com/wp-content/uploads/2020/05/Malcolm-X-Video-Clip-759x500.png" class="attachment-cb-759-500 size-cb-759-500 wp-post-image" alt="Malcolm X Video Clip" srcset="https://www.sohh.com/wp-content/uploads/2020/05/Malcolm-X-Video-Clip-759x500.png 759w, https://www.sohh.com/wp-content/uploads/2020/05/Malcolm-X-Video-Clip-100x65.png 100w, https://www.sohh.com/wp-content/uploads/2020/05/Malcolm-X-Video-Clip-260x170.png 260w" sizes="(max-width: 759px) 100vw, 759px" /><span class="cb-credit-line">As seen on SOHH.com - follow @sohh @sohhdotcom</span></div><div class="cb-entry-header hentry cb-meta clearfix"><h1 class="entry-title cb-entry-title entry-title cb-title">Here&#8217;s 20 Powerful + Motivational Hip-Hop Songs To Celebrate Malcolm X&#8217;s 95th Birthday</h1><div class="cb-byline"><span class="cb-author vcard author"><span class="fn"><a href="https://www.sohh.com/author/clanghorne/"><img alt='' src='https://secure.gravatar.com/avatar/78bcb366bae3a99750432c82ba16ad85?s=20&#038;r=g' srcset='https://secure.gravatar.com/avatar/78bcb366bae3a99750432c82ba16ad85?s=40&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' />Cyrus Langhorne</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" updated" datetime="2020-05-19">May 19, 2020 4:37 pm</time></span></div><div class="cb-post-meta"><span class="cb-category cb-element"><a href="https://www.sohh.com/category/watch/" title="View all posts in WATCH">WATCH</a></span></div></div></div>
<section class="cb-entry-content clearfix" itemprop="articleBody">
<span class="cb-itemprop" itemprop="reviewBody"><div id="vuukle-powerbar" class="vuukle-powerbar-vertical powerbarBoxDiv" style="position:fixed;                                                             z-index: 10001;                                                            width: 60px;                                                            max-width: 60px;                                                           left: 10px;                                                             top: 160px; " data-styles="position:fixed;                                                             z-index: 10001;                                                            width: 60px;                                                            max-width: 60px;                                                           left: 10px;                                                             top: 160px;"></div>
<p>Today marks the 95th birthday of late civil rights icon <strong>Malcolm X</strong> &#8211; someone known for targeting social injustice, crushing oppression and ultimately reminding the entire world Black Lives Matter before it became a hashtag. </p>
<p>In celebration of X&#8217;s legacy, here&#8217;s a <em>SOHH</em> playlist of 20+ songs inspired by his determination to evolve, fight for what&#8217;s right and celebrate black excellence. </p>
<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Kanye West - POWER" width="1200" height="675" src="https://www.youtube.com/embed/L53gjP-TtGE?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Meek Mill -Dreams And Nightmares (Intro)" width="1200" height="675" src="https://www.youtube.com/embed/S8gfqs1-NuE?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="50 Cent - Hustler&#039;s Ambition (Official Music Video)" width="1200" height="675" src="https://www.youtube.com/embed/juoggmbU1qw?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Fight The Power (Full Version) - Public Enemy" width="1200" height="675" src="https://www.youtube.com/embed/Kj9SeMZE_Yw?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Jay Rock - WIN" width="1200" height="675" src="https://www.youtube.com/embed/JrO46CJd9ns?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Future - Life Is Good (Official Music Video) ft. Drake" width="1200" height="675" src="https://www.youtube.com/embed/l0U7SxXHkPY?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Childish Gambino - This Is America (Official Video)" width="1200" height="675" src="https://www.youtube.com/embed/VYOjWnS4cMY?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Jay-Z - Run This Town (Official HQ Video) (feat. Kanye West &amp; Rihanna)" width="1200" height="900" src="https://www.youtube.com/embed/IwlfokP8MxU?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Nas - If I Ruled the World (Imagine That) (Official Video) ft. Lauryn Hill" width="1200" height="675" src="https://www.youtube.com/embed/mlp-IIG9ApU?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Slim Thug - Like A Boss" width="1200" height="900" src="https://www.youtube.com/embed/RXL2RQLP-0k?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Kanye West - Can&#039;t Tell Me Nothing" width="1200" height="675" src="https://www.youtube.com/embed/E58qLXBfLrs?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Kendrick Lamar - Alright" width="1200" height="675" src="https://www.youtube.com/embed/Z-48u_uWMHY?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Puff Daddy [feat. The Notorious B.I.G. &amp; Busta Rhymes] - Victory (Official Music Video)" width="1200" height="675" src="https://www.youtube.com/embed/x7KIOFaqZeY?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="DJ Khaled - Higher ft. Nipsey Hussle, John Legend" width="1200" height="675" src="https://www.youtube.com/embed/tPC9VID6M9s?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Meek Mill Feat. Rick Ross - Ima Boss (Official Video)" width="1200" height="675" src="https://www.youtube.com/embed/V1cxP2nCBdU?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Young Jeezy - Put On (Official Music Video) ft. Kanye West" width="1200" height="675" src="https://www.youtube.com/embed/1aEImx74gLA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="DJ Khaled &quot;All I Do Is Win&quot; feat. Ludacris, Rick Ross, T-Pain &amp; Snoop Dogg / Victory In Stores Now" width="1200" height="900" src="https://www.youtube.com/embed/GGXzlRoNtHU?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Kanye West - Good Life ft. T-Pain" width="1200" height="675" src="https://www.youtube.com/embed/FEKEjpTzB0Q?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Young Gunz - Can&#039;t Stop, Won&#039;t Stop" width="1200" height="900" src="https://www.youtube.com/embed/xkU9oVGr1KE?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Wu-Tang Clan - C.R.E.A.M." width="1200" height="675" src="https://www.youtube.com/embed/PBwAxmrE194?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="The Notorious B.I.G. - Sky&#039;s The Limit (Official Music Video)" width="1200" height="900" src="https://www.youtube.com/embed/d3vOeCkeCNA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Lil Wayne - A Milli (Official Dirty Version)" width="1200" height="900" src="https://www.youtube.com/embed/uXHMRixpzFo?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Mobb Deep - Survival of the Fittest [Explicit] --R.I.P. Prodigy--" width="1200" height="675" src="https://www.youtube.com/embed/Dz5VzLz67WA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
<div id="vuukle-emote" style='max-width:600px' class="emotesBoxDiv"></div></span><div class="sohhads-after-content_2 freestar-ads" id="sohhads-64640800">
<div align="center" id="sohh_728x90_300x250_incontent_3">
<script data-cfasync="false" type="text/javascript">
    freestar.queue.push(function () { googletag.display('sohh_728x90_300x250_incontent_3'); });
</script>
</div></div>
<div id="respond"></div>
<div id="vuukle-comments" class="commentBoxDiv"></div>
<script>
document.addEventListener("DOMContentLoaded", function(event) {
	var emoteBoxDiv = document.getElementById("vuukle-emote");
	var emoteBoxDivAfter = document.getElementById("vuukle-emoji-app-goes-here");
	var cloneEmoteBoxDiv = emoteBoxDiv.cloneNode(true);

	emoteBoxDiv.parentNode.removeChild(emoteBoxDiv);
	emoteBoxDivAfter.parentNode.insertBefore(cloneEmoteBoxDiv, emoteBoxDivAfter.nextSibling);
});
</script>
<style>#vuukle-emote{position:relative!important;}</style>
<script>
	var VUUKLE_CONFIG = {
		apiKey: "068e1168-62e9-4335-a1cf-088d27318d4b",
		articleId: "279454",
		tags: "ICYMI, Malcolm X",
		author: "Cyrus Langhorne",
                        
		// Lang

				wordpressSync: true,
		eventHandler: function (e) {
				console.log(e);
				if (e.eventType == 'wpSync') {
					jQuery.ajax({
						type: 'POST',
						data: {
							"action": "save_comment_to_db",
                            "comment_ID":e.comment_ID,
							"comment_post_ID": e.comment_post_ID,
							"comment_author": e.comment_author,
							"comment_author_email": e.email,
							"comment_author_url": e.comment_author_url,
							"comment_content": e.comment_content,
							"comment_type": e.comment_type,
							"comment_parent_ID": e.comment_parent,
							"user_id": e.user_id,
							"comment_author_IP": e.comment_author_IP,
							"comment_agent": e.comment_agent,
							"comment_approved": e.comment_approved,
							"comment_date": e.comment_date,
							"comment_date_gmt": e.comment_date_gmt,
							"comment_karma": e.comment_karma,
							"_wpnonce": "146cefb7e3" // WPCS: XSS ok
						},
						url: "/wp-admin/admin-ajax.php",
						beforeSend: function () {

						},
						success: function (data) {
                                                  
						}
					});
				}
		},
				// Articles - recommendations in emotes and comments widget
		recommendationsWideImages: false,
				recommendationsProtocol: "https://www.",
				globalRecommendations: true,
		// Colors
		darkMode: false,
		// By Widget
                theme: {color: "99cc00"},
		comments: {
		    auth: {
                vuukle: false,
                password: false,
                facebook: true,
                twitter: true,
                google: true,
                disqus: false,
            },
			hideRecommendedArticles: false,
			hideCommentInputBox: false,
			enabled: true,
			commentingClosed: false,
			maxChars: '1000',
			countToLoad: '5',
			toxicityLimit: '80',
			spamLimit: '90',
			sorting: 'latest',
			transliteration:{
				language: 'en',
				enabledByDefault: false,
			},
		        		},
		emotes: {
			enabled: true,
			hideRecommendedArticles: false,
			size: '42', // icons size
			firstImg: '',
			firstName: 'YASSS!',
			secondImg: '',
			secondName: 'REALLY THO?',
			thirdImg: '',
			thirdName: 'WHATEVA',
			fourthImg: '',
			fourthName: 'LMAO',
			fifthImg: '',
			fifthName:'#BIGMAD',
			sixthImg: '',
			sixthName: 'DAMN',
			disable: [],
					},
		powerbar: {
			enabled: true,
			defaultEmote: 1,
                        			items: [
								'facebook',
								'twitter',
								'whatsapp',
								'linkedin',
								'reddit',
								'google',
								'messenger',
								'flipboard',
								'pinterest',
								'email',
							],
                                                 
                        customUrls: {
                             twitter: `http://twitter.com/share?text=Here&#8217;s 20 Powerful + Motivational Hip-Hop Songs To Celebrate Malcolm X&#8217;s 95th Birthday&url=https://www.sohh.com/heres-20-powerful-motivational-hip-hop-songs-to-celebrate-malcolm-xs-95th-birthday/&via=sohhdotcom`,  
                        },
                                                		},

	};
	(function () {
		var d = document,
		s = d.createElement('script');
		s.async = true;
                s.src = 'https://cdn.vuukle.com/platform.js';
		(d.head || d.body).appendChild(s);
	})();
</script>
</section> 
<footer class="cb-article-footer">
<p class="cb-tags cb-post-footer-block"> <a href="https://www.sohh.com/tag/icymi/" rel="tag">ICYMI</a><a href="https://www.sohh.com/tag/malcolm-x/" rel="tag">Malcolm X</a></p><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="https://www.sohh.com/summer-walker-shows-off-her-entire-body-following-surgery-rumors-teases-new-music/">Previous Article</a></span><a href="https://www.sohh.com/summer-walker-shows-off-her-entire-body-following-surgery-rumors-teases-new-music/" class="cb-previous-title cb-title">Summer Walker Shows Off Her Entire Body Following Surgery Rumors + Teases New Music</a></div><div class="cb-next-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-right"></i></div><span class="cb-read-next-title cb-read-title"><a href="https://www.sohh.com/watch-king-von-disses-montana-of-300-timbalands-rap-sidekick-magoo-returns-6ix9ine-vs-billboard-heats-up/">Next Article</a></span><a href="https://www.sohh.com/watch-king-von-disses-montana-of-300-timbalands-rap-sidekick-magoo-returns-6ix9ine-vs-billboard-heats-up/" class="cb-next-title cb-title">Watch: King Von Disses Montana Of 300, Timbaland&#8217;s Rap Sidekick Magoo Returns, 6ix9ine Vs. Billboard Heats Up</a></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix"> <li class="cb-style-1 clearfix cb-no-1 post-279453 post type-post status-publish format-standard has-post-thumbnail category-news tag-icymi tag-sohh-deals tag-summer-walker">
<div class="cb-mask"><a href="https://www.sohh.com/summer-walker-shows-off-her-entire-body-following-surgery-rumors-teases-new-music/"><img width="360" height="240" src="https://www.sohh.com/wp-content/uploads/2020/04/Summer-Walker-Selfie-Bathroom-Pic--360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Summer Walker Selfie Bathroom Pic" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://www.sohh.com/summer-walker-shows-off-her-entire-body-following-surgery-rumors-teases-new-music/">Summer Walker Shows Off Her Entire Body Following Surgery Rumors + Teases New Music</a></h4>
<div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://www.sohh.com/author/rosario-harper/">Rosario Harper</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-05-19">May 19, 2020 3:56 pm</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-2 post-279414 post type-post status-publish format-standard has-post-thumbnail category-news tag-dmx tag-eminem tag-icymi">
<div class="cb-mask"><a href="https://www.sohh.com/eminem-dmx-might-actually-face-off-in-a-much-needed-ig-live-battle/"><img width="360" height="240" src="https://www.sohh.com/wp-content/uploads/2020/03/Eminem-Godzilla-Music-Video-5-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Eminem versus DMX" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://www.sohh.com/eminem-dmx-might-actually-face-off-in-a-much-needed-ig-live-battle/">Eminem + DMX Might Actually Face-Off In A Much-Needed IG Live Battle</a></h4>
<div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://www.sohh.com/author/chrisgoossens/">Chris Goossens</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-05-19">May 19, 2020 10:31 am</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-1 post-279317 post type-post status-publish format-standard has-post-thumbnail category-news tag-ashanti tag-icymi tag-sohh-deals">
<div class="cb-mask"><a href="https://www.sohh.com/ashantis-style/"><img width="360" height="240" src="https://www.sohh.com/wp-content/uploads/2020/04/Ashanti-Selfie-Mirror-Pic-Moment-2-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Ashanti Selfie Mirror Pic Moment 2" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://www.sohh.com/ashantis-style/">Ashanti Looks Like A Teenager All Over Again Rocking Multi-Colored Nike Kicks + Showing Off Oiled Legs</a></h4>
<div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://www.sohh.com/author/rosario-harper/">Rosario Harper</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-05-18">May 18, 2020 6:52 am</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-2 post-279279 post type-post status-publish format-video has-post-thumbnail category-news tag-bhad-bhabie tag-icymi tag-sohh-deals post_format-post-format-video">
<div class="cb-mask"><a href="https://www.sohh.com/bhad-bhabie-tries-to-twerk-herself-into-a-trending-topic-in-booty-shaking-swimsuit-clip/"><img width="360" height="240" src="https://www.sohh.com/wp-content/uploads/2020/05/Bhad-Bhabie-Twerking-Swimsuit-Outfit-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Bhad Bhabie Twerking Swimsuit Outfit" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://www.sohh.com/bhad-bhabie-tries-to-twerk-herself-into-a-trending-topic-in-booty-shaking-swimsuit-clip/">Bhad Bhabie Tries To Twerk Herself Into A Trending Topic In Booty-Shaking Swimsuit Clip</a></h4>
<div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://www.sohh.com/author/rosario-harper/">Rosario Harper</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-05-17">May 17, 2020 6:18 pm</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-1 post-279262 post type-post status-publish format-standard has-post-thumbnail category-news tag-dreka-gates tag-icymi tag-kevin-gates">
<div class="cb-mask"><a href="https://www.sohh.com/kevin-gates-alleged-sex-tape-leaks-internet-erupts-he-not-even-freak-nasty-like-he-says-he-is/"><img width="360" height="240" src="https://www.sohh.com/wp-content/uploads/2020/05/Kevin-Gates-Hat-Selfie-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Kevin Gates Hat Selfie Sex Tape Leak" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://www.sohh.com/kevin-gates-alleged-sex-tape-leaks-internet-erupts-he-not-even-freak-nasty-like-he-says-he-is/">Kevin Gates&#8217; Alleged Sex Tape Leaks + Internet Erupts: &#8220;He Not Even Freak Nasty Like He Says He Is&#8221;</a></h4>
<div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://www.sohh.com/author/chrisgoossens/">Chris Goossens</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-05-17">May 17, 2020 2:15 pm</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-2 post-279197 post type-post status-publish format-standard has-post-thumbnail category-news tag-hip-hop-daughters tag-icymi tag-reginae-carter tag-sohh-deals">
<div class="cb-mask"><a href="https://www.sohh.com/reginae-carters-bikini-shots/"><img width="360" height="240" src="https://www.sohh.com/wp-content/uploads/2020/05/Reginae-Carter-Selfie-Beach-Time-3-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Reginae Carter Selfie Beach Time 3" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://www.sohh.com/reginae-carters-bikini-shots/">Here&#8217;s 10 Lil Wayne&#8217;s Daughter Reginae Carter Beach Pics To Warm Up Your Saturday</a></h4>
<div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://www.sohh.com/author/sohh/">Team SOHH</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-05-16">May 16, 2020 12:37 pm</time></span></div> </div>
</li>
</ul></div></div> </footer> 
</article> 
</div> 
<aside class="cb-sidebar clearfix"><div class="extendedwopts-show extendedwopts-desktop extendedwopts-tablet extendedwopts-mobile widget cb-sidebar-widget sohhads-widget">
<div align="center" id="sohh_300x250_300x600_160x600_Sidebar_1" style="border:1px solid #dfff7e;">
<script data-cfasync="false" type="text/javascript">
    freestar.queue.push(function () { googletag.display('sohh_300x250_300x600_160x600_Sidebar_1'); });
</script>
</div>
</div><div id="sticky-posts-2" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget cb-sidebar-widget widget_ultimate_posts"><h3 class="cb-sidebar-widget-title cb-widget-title">IN CASE YOU MISSED IT</h3>
<div class="upw-posts hfeed">
<article class="active post-279454 post type-post status-publish format-standard has-post-thumbnail category-watch tag-icymi tag-malcolm-x">
<header>
<div class="entry-image">
<a href="https://www.sohh.com/heres-20-powerful-motivational-hip-hop-songs-to-celebrate-malcolm-xs-95th-birthday/" rel="bookmark">
<img width="240" height="180" src="https://www.sohh.com/wp-content/uploads/2020/05/Malcolm-X-Video-Clip-240x180.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Malcolm X Video Clip" srcset="https://www.sohh.com/wp-content/uploads/2020/05/Malcolm-X-Video-Clip-240x180.png 240w, https://www.sohh.com/wp-content/uploads/2020/05/Malcolm-X-Video-Clip-480x360.png 480w, https://www.sohh.com/wp-content/uploads/2020/05/Malcolm-X-Video-Clip-800x600.png 800w, https://www.sohh.com/wp-content/uploads/2020/05/Malcolm-X-Video-Clip-768x576.png 768w, https://www.sohh.com/wp-content/uploads/2020/05/Malcolm-X-Video-Clip-1536x1152.png 1536w, https://www.sohh.com/wp-content/uploads/2020/05/Malcolm-X-Video-Clip.png 1600w" sizes="(max-width: 240px) 100vw, 240px" /> </a>
</div>
<h4 class="entry-title">
<a href="https://www.sohh.com/heres-20-powerful-motivational-hip-hop-songs-to-celebrate-malcolm-xs-95th-birthday/" rel="bookmark">
Here&#8217;s 20 Powerful + Motivational Hip-Hop Songs To Celebrate Malcolm X&#8217;s 95th Birthday </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-279453 post type-post status-publish format-standard has-post-thumbnail category-news tag-icymi tag-sohh-deals tag-summer-walker">
<header>
<div class="entry-image">
<a href="https://www.sohh.com/summer-walker-shows-off-her-entire-body-following-surgery-rumors-teases-new-music/" rel="bookmark">
<img width="240" height="180" src="https://www.sohh.com/wp-content/uploads/2020/04/Summer-Walker-Selfie-Bathroom-Pic--240x180.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Summer Walker Selfie Bathroom Pic" srcset="https://www.sohh.com/wp-content/uploads/2020/04/Summer-Walker-Selfie-Bathroom-Pic--240x180.png 240w, https://www.sohh.com/wp-content/uploads/2020/04/Summer-Walker-Selfie-Bathroom-Pic--480x360.png 480w, https://www.sohh.com/wp-content/uploads/2020/04/Summer-Walker-Selfie-Bathroom-Pic--800x600.png 800w, https://www.sohh.com/wp-content/uploads/2020/04/Summer-Walker-Selfie-Bathroom-Pic--768x576.png 768w, https://www.sohh.com/wp-content/uploads/2020/04/Summer-Walker-Selfie-Bathroom-Pic--1536x1152.png 1536w, https://www.sohh.com/wp-content/uploads/2020/04/Summer-Walker-Selfie-Bathroom-Pic-.png 1600w" sizes="(max-width: 240px) 100vw, 240px" /> </a>
</div>
<h4 class="entry-title">
<a href="https://www.sohh.com/summer-walker-shows-off-her-entire-body-following-surgery-rumors-teases-new-music/" rel="bookmark">
Summer Walker Shows Off Her Entire Body Following Surgery Rumors + Teases New Music </a>
</h4>
</header>
<footer>
</footer>
</article>
<article class="post-279414 post type-post status-publish format-standard has-post-thumbnail category-news tag-dmx tag-eminem tag-icymi">
<header>
<div class="entry-image">
<a href="https://www.sohh.com/eminem-dmx-might-actually-face-off-in-a-much-needed-ig-live-battle/" rel="bookmark">
<img width="240" height="180" src="https://www.sohh.com/wp-content/uploads/2020/03/Eminem-Godzilla-Music-Video-5-240x180.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Eminem versus DMX" srcset="https://www.sohh.com/wp-content/uploads/2020/03/Eminem-Godzilla-Music-Video-5-240x180.png 240w, https://www.sohh.com/wp-content/uploads/2020/03/Eminem-Godzilla-Music-Video-5-480x360.png 480w, https://www.sohh.com/wp-content/uploads/2020/03/Eminem-Godzilla-Music-Video-5-800x600.png 800w, https://www.sohh.com/wp-content/uploads/2020/03/Eminem-Godzilla-Music-Video-5-768x576.png 768w, https://www.sohh.com/wp-content/uploads/2020/03/Eminem-Godzilla-Music-Video-5-1536x1152.png 1536w, https://www.sohh.com/wp-content/uploads/2020/03/Eminem-Godzilla-Music-Video-5.png 1600w" sizes="(max-width: 240px) 100vw, 240px" /> </a>
</div>
<h4 class="entry-title">
<a href="https://www.sohh.com/eminem-dmx-might-actually-face-off-in-a-much-needed-ig-live-battle/" rel="bookmark">
Eminem + DMX Might Actually Face-Off In A Much-Needed IG Live Battle </a>
</h4>
</header>
<footer>
</footer>
</article>
</div>
</div><div class="extendedwopts-show extendedwopts-desktop extendedwopts-tablet extendedwopts-mobile widget cb-sidebar-widget sohhads-widget">

<div align="center" id="sohh_300x250_300x600_160x600_Sidebar_2" style="border:1px solid #dfff7e;">
<script data-cfasync="false" type="text/javascript">
    freestar.queue.push(function () { googletag.display('sohh_300x250_300x600_160x600_Sidebar_2'); });
</script>
</div>
</div>
<div id="wpp-2" class="extendedwopts-show extendedwopts-mobile widget cb-sidebar-widget popular-posts">
<h3 class="cb-sidebar-widget-title cb-widget-title">TRENDING TOPICS</h3>

<ul class="wpp-list wpp-cards">
<li><p><img data-img-src="https://www.sohh.com/wp-content/uploads/wordpress-popular-posts/279325-featured-240x180.png" width="240" height="180" alt="Dreka Gates Selfie Mirror Pic 3" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></p></li>
<li><div class="wpp-item-data"><a href="https://www.sohh.com/dreka-gates-heres-10-pics-of-kevin-gates-wife/" class="wpp-post-title" target="_self">Dreka Gates: Here&#8217;s 10 Pics Of Kevin Gates&#8217; Wife</a></div></li>
<li><p><img data-img-src="https://www.sohh.com/wp-content/uploads/wordpress-popular-posts/279375-featured-240x180.png" width="240" height="180" alt="Carl Crawford Pool Selfie" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></p></li>
<li><div class="wpp-item-data"><a href="https://www.sohh.com/watch-kevin-gates-sex-tape-leak-stirs-up-internet-joyner-lucas-will-smith-team-up-bodies-found-at-carl-crawfords-home/" class="wpp-post-title" target="_self">Watch: Kevin Gates Sex Tape Leak Stirs Up Internet, Joyner Lucas + Will Smith Team Up, Bodies Found At Carl Crawford&#8217;s Home</a></div></li>
<li><p><img data-img-src="https://www.sohh.com/wp-content/plugins/wordpress-popular-posts/assets/images/no_thumb.jpg" width="240" height="180" alt="Rick Ross DNA Test" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_def_no_src" /></p></li>
<li><div class="wpp-item-data"><a href="https://www.sohh.com/rick-ross-confirms-hes-the-father-of-another-baby-i-cant-believe-fat-girl-took-the-blood-test/" class="wpp-post-title" target="_self">Rick Ross Confirms He&#8217;s The Father Of Another Baby: &#8220;I Can&#8217;t Believe Fat Girl Took The Blood Test&#8221;</a></div></li>
<li><p><img data-img-src="https://www.sohh.com/wp-content/uploads/wordpress-popular-posts/279347-featured-240x180.png" width="240" height="180" alt="Janet Jackson May Selfie 3" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></p></li>
<li><div class="wpp-item-data"><a href="https://www.sohh.com/look-janet-jackson-strips-down-to-black-lingerie-to-celebrate-her-birthday/" class="wpp-post-title" target="_self">Look: Janet Jackson Strips Down To Black Lingerie To Celebrate Her Birthday</a></div></li>
<li><p><img data-img-src="https://www.sohh.com/wp-content/plugins/wordpress-popular-posts/assets/images/no_thumb.jpg" width="240" height="180" alt="Juicy J upset at Oprah Winfrey" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_def_no_src" /></p></li>
<li><div class="wpp-item-data"><a href="https://www.sohh.com/juicy-j-trolls-billboard-after-tekashi-6ix9ine-explosion-what-else-can-we-buy-i-wanna-invest/" class="wpp-post-title" target="_self">Juicy J Trolls Billboard After Tekashi 6ix9ine Explosion: &#8220;What Else Can We Buy? I Wanna Invest&#8221;</a></div></li>
</ul>
</div>
<div id="wpp-4" class="extendedwopts-show extendedwopts-desktop widget cb-sidebar-widget popular-posts">
<h3 class="cb-sidebar-widget-title cb-widget-title">TRENDING TOPICS</h3>

<ul class="wpp-list">
<li><p><img data-img-src="https://www.sohh.com/wp-content/uploads/wordpress-popular-posts/279325-featured-240x180.png" width="240" height="180" alt="Dreka Gates Selfie Mirror Pic 3" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></p></li>
<li><div class="wpp-item-data"><a href="https://www.sohh.com/dreka-gates-heres-10-pics-of-kevin-gates-wife/" class="wpp-post-title" target="_self">Dreka Gates: Here&#8217;s 10 Pics Of Kevin Gates&#8217; Wife</a></div></li>
<li><p><img data-img-src="https://www.sohh.com/wp-content/uploads/wordpress-popular-posts/279375-featured-240x180.png" width="240" height="180" alt="Carl Crawford Pool Selfie" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></p></li>
<li><div class="wpp-item-data"><a href="https://www.sohh.com/watch-kevin-gates-sex-tape-leak-stirs-up-internet-joyner-lucas-will-smith-team-up-bodies-found-at-carl-crawfords-home/" class="wpp-post-title" target="_self">Watch: Kevin Gates Sex Tape Leak Stirs Up Internet, Joyner Lucas + Will Smith Team Up, Bodies Found At Carl Crawford&#8217;s Home</a></div></li>
<li><p><img width="240" height="180" data-img-src="https://www.sohh.com/wp-content/uploads/2020/02/Rick-Ross-Russ-Guess-What-Video-240x180.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Rick Ross DNA Test" data-img-srcset="https://www.sohh.com/wp-content/uploads/2020/02/Rick-Ross-Russ-Guess-What-Video-240x180.jpg 240w, https://www.sohh.com/wp-content/uploads/2020/02/Rick-Ross-Russ-Guess-What-Video-480x360.jpg 480w, https://www.sohh.com/wp-content/uploads/2020/02/Rick-Ross-Russ-Guess-What-Video-800x600.jpg 800w, https://www.sohh.com/wp-content/uploads/2020/02/Rick-Ross-Russ-Guess-What-Video-768x576.jpg 768w, https://www.sohh.com/wp-content/uploads/2020/02/Rick-Ross-Russ-Guess-What-Video-1536x1152.jpg 1536w, https://www.sohh.com/wp-content/uploads/2020/02/Rick-Ross-Russ-Guess-What-Video.jpg 1600w" sizes="(max-width: 240px) 100vw, 240px" /></p></li>
<li><div class="wpp-item-data"><a href="https://www.sohh.com/rick-ross-confirms-hes-the-father-of-another-baby-i-cant-believe-fat-girl-took-the-blood-test/" class="wpp-post-title" target="_self">Rick Ross Confirms He&#8217;s The Father Of Another Baby: &#8220;I Can&#8217;t Believe Fat Girl Took The Blood Test&#8221;</a></div></li>
<li><p><img data-img-src="https://www.sohh.com/wp-content/uploads/wordpress-popular-posts/279347-featured-240x180.png" width="240" height="180" alt="Janet Jackson May Selfie 3" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></p></li>
<li><div class="wpp-item-data"><a href="https://www.sohh.com/look-janet-jackson-strips-down-to-black-lingerie-to-celebrate-her-birthday/" class="wpp-post-title" target="_self">Look: Janet Jackson Strips Down To Black Lingerie To Celebrate Her Birthday</a></div></li>
<li><p><img width="240" height="180" data-img-src="https://www.sohh.com/wp-content/uploads/2020/04/Juicy-J-Driving-Around-Pic-240x180.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Juicy J upset at Oprah Winfrey" data-img-srcset="https://www.sohh.com/wp-content/uploads/2020/04/Juicy-J-Driving-Around-Pic-240x180.jpg 240w, https://www.sohh.com/wp-content/uploads/2020/04/Juicy-J-Driving-Around-Pic-480x360.jpg 480w, https://www.sohh.com/wp-content/uploads/2020/04/Juicy-J-Driving-Around-Pic-799x600.jpg 799w, https://www.sohh.com/wp-content/uploads/2020/04/Juicy-J-Driving-Around-Pic-768x577.jpg 768w, https://www.sohh.com/wp-content/uploads/2020/04/Juicy-J-Driving-Around-Pic-1536x1154.jpg 1536w, https://www.sohh.com/wp-content/uploads/2020/04/Juicy-J-Driving-Around-Pic.jpg 1600w" sizes="(max-width: 240px) 100vw, 240px" /></p></li>
<li><div class="wpp-item-data"><a href="https://www.sohh.com/juicy-j-trolls-billboard-after-tekashi-6ix9ine-explosion-what-else-can-we-buy-i-wanna-invest/" class="wpp-post-title" target="_self">Juicy J Trolls Billboard After Tekashi 6ix9ine Explosion: &#8220;What Else Can We Buy? I Wanna Invest&#8221;</a></div></li>
<li><p><img width="240" height="180" data-img-src="https://www.sohh.com/wp-content/uploads/2020/02/Hennessy-Carolina-Face-Clip-240x180.png" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Hennessy Carolina Face Clip" data-img-srcset="https://www.sohh.com/wp-content/uploads/2020/02/Hennessy-Carolina-Face-Clip-240x180.png 240w, https://www.sohh.com/wp-content/uploads/2020/02/Hennessy-Carolina-Face-Clip-480x360.png 480w, https://www.sohh.com/wp-content/uploads/2020/02/Hennessy-Carolina-Face-Clip-800x600.png 800w, https://www.sohh.com/wp-content/uploads/2020/02/Hennessy-Carolina-Face-Clip-768x576.png 768w, https://www.sohh.com/wp-content/uploads/2020/02/Hennessy-Carolina-Face-Clip-1536x1152.png 1536w, https://www.sohh.com/wp-content/uploads/2020/02/Hennessy-Carolina-Face-Clip.png 1600w" sizes="(max-width: 240px) 100vw, 240px" /></p></li>
<li><div class="wpp-item-data"><a href="https://www.sohh.com/cardi-bs-sister-hennessy-carolina-delivers-pure-motivation-for-anyone-worried-about-losing-lit-appeal/" class="wpp-post-title" target="_self">Cardi B&#8217;s Sister Hennessy Carolina Delivers Pure Motivation For Anyone Worried About Losing Lit Appeal</a></div></li>
<li><p><img data-img-src="https://www.sohh.com/wp-content/uploads/wordpress-popular-posts/279320-featured-240x180.png" width="240" height="180" alt="YG Selfie Mirror Pic" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></p></li>
<li><div class="wpp-item-data"><a href="https://www.sohh.com/look-ygs-daddy-duties-has-him-knocked-out-in-hilarious-zzzs-pic/" class="wpp-post-title" target="_self">Look: YG&#8217;s Daddy Duties Has Him Knocked Out In Hilarious Zzz&#8217;s Pic</a></div></li>
<li><p><img width="240" height="180" data-img-src="https://www.sohh.com/wp-content/uploads/2020/03/Bhad-Bhabie-Selfie-Pic--240x180.png" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Bhad Bhabie Addresses Dating Rumors" data-img-srcset="https://www.sohh.com/wp-content/uploads/2020/03/Bhad-Bhabie-Selfie-Pic--240x180.png 240w, https://www.sohh.com/wp-content/uploads/2020/03/Bhad-Bhabie-Selfie-Pic--480x360.png 480w, https://www.sohh.com/wp-content/uploads/2020/03/Bhad-Bhabie-Selfie-Pic--800x600.png 800w, https://www.sohh.com/wp-content/uploads/2020/03/Bhad-Bhabie-Selfie-Pic--768x576.png 768w, https://www.sohh.com/wp-content/uploads/2020/03/Bhad-Bhabie-Selfie-Pic--1536x1152.png 1536w, https://www.sohh.com/wp-content/uploads/2020/03/Bhad-Bhabie-Selfie-Pic-.png 1600w" sizes="(max-width: 240px) 100vw, 240px" /></p></li>
<li><div class="wpp-item-data"><a href="https://www.sohh.com/bhad-bhabie-uses-aap-rocky-meme-to-address-people-worried-about-her-yung-bans/" class="wpp-post-title" target="_self">Bhad Bhabie Uses A$AP Rocky Meme To Address People Worried About Her + Yung Bans</a></div></li>
<li><p><img width="240" height="180" data-img-src="https://www.sohh.com/wp-content/uploads/2020/05/Tekashi-6ix9ine-Clip-Moment-New-Hair-Color-3-240x180.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Tekashi 6ix9ine Billboard" data-img-srcset="https://www.sohh.com/wp-content/uploads/2020/05/Tekashi-6ix9ine-Clip-Moment-New-Hair-Color-3-240x180.jpg 240w, https://www.sohh.com/wp-content/uploads/2020/05/Tekashi-6ix9ine-Clip-Moment-New-Hair-Color-3-480x360.jpg 480w, https://www.sohh.com/wp-content/uploads/2020/05/Tekashi-6ix9ine-Clip-Moment-New-Hair-Color-3-799x600.jpg 799w, https://www.sohh.com/wp-content/uploads/2020/05/Tekashi-6ix9ine-Clip-Moment-New-Hair-Color-3-768x577.jpg 768w, https://www.sohh.com/wp-content/uploads/2020/05/Tekashi-6ix9ine-Clip-Moment-New-Hair-Color-3-1536x1154.jpg 1536w, https://www.sohh.com/wp-content/uploads/2020/05/Tekashi-6ix9ine-Clip-Moment-New-Hair-Color-3.jpg 1600w" sizes="(max-width: 240px) 100vw, 240px" /></p></li>
<li><div class="wpp-item-data"><a href="https://www.sohh.com/billboard-removes-tekashi-6ix9ines-chart-history-hashtag-from-website/" class="wpp-post-title" target="_self">Billboard Removes Tekashi 6ix9ine&#8217;s Chart History + Hashtag From Website</a></div></li>
<li><p><img width="240" height="180" data-img-src="https://www.sohh.com/wp-content/uploads/2020/03/Meek-Mill-Intro-Video-240x180.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Meek Mill Intro Video" data-img-srcset="https://www.sohh.com/wp-content/uploads/2020/03/Meek-Mill-Intro-Video-240x180.jpg 240w, https://www.sohh.com/wp-content/uploads/2020/03/Meek-Mill-Intro-Video-480x360.jpg 480w, https://www.sohh.com/wp-content/uploads/2020/03/Meek-Mill-Intro-Video-800x600.jpg 800w, https://www.sohh.com/wp-content/uploads/2020/03/Meek-Mill-Intro-Video-768x576.jpg 768w, https://www.sohh.com/wp-content/uploads/2020/03/Meek-Mill-Intro-Video-1536x1152.jpg 1536w, https://www.sohh.com/wp-content/uploads/2020/03/Meek-Mill-Intro-Video.jpg 1600w" sizes="(max-width: 240px) 100vw, 240px" /></p></li>
<li><div class="wpp-item-data"><a href="https://www.sohh.com/meek-mill-shares-pics-partying-w-jay-z-quavo-young-thug-more-i-need-one-party-after-quarantine-before-i-go-full-tunnel-vision/" class="wpp-post-title" target="_self">Meek Mill Shares Pics Partying W/ JAY-Z, Quavo, Young Thug + More: &#8220;I Need One Party After Quarantine Before I Go Full Tunnel Vision!&#8221;</a></div></li>
</ul>
</div>
<div class="extendedwopts-show extendedwopts-desktop extendedwopts-tablet extendedwopts-mobile widget cb-sidebar-widget sohhads-widget">
<div align="center" id="sohh_300x250_300x600_160x600_Sidebar_3" style="border:1px solid #dfff7e;">
<script data-cfasync="false" type="text/javascript">
    freestar.queue.push(function () { googletag.display('sohh_300x250_300x600_160x600_Sidebar_3'); });
</script>
</div>
</div></aside>
</div>
</div>
</div> 
</div> 
<footer id="cb-footer">
<div id="cb-widgets" class="cb-footer-x cb-footer-e wrap clearfix cb-site-padding">
<div class="cb-one cb-column clearfix">
<div id="cb-social-media-widget-2" class="widget cb-footer-widget clearfix cb-widget-social-media clearfix"><div class="cb-social-media-icons cb-white"><a href="https://www.instagram.com/sohhdotcom" target="_blank" class="cb-instagram cb-icon-1"></a><a href="https://www.facebook.com/sohhdotcom" target="_blank" class="cb-facebook cb-icon-2"></a><a href="https://twitter.com/sohhdotcom" target="_blank" class="cb-twitter cb-icon-3"></a><a href="https://www.youtube.com/sohhdotcom" target="_blank" class="cb-youtube cb-icon-4"></a></div></div><div class="extendedwopts-show extendedwopts-desktop extendedwopts-tablet extendedwopts-mobile widget cb-footer-widget clearfix sohhads-widget"><script async src="https://powerad.ai/script.js"></script></div> </div>
</div>
<div class="cb-footer-lower cb-font-header clearfix">
<div class="wrap clearfix">
<div id="cb-footer-logo">
<a href="https://www.sohh.com">
<img src="https://www.sohh.com/wp-content/uploads/2018/01/logo-225x90.png" alt=" logo">
</a>
</div>
<div class="cb-copyright"><h3 style="color: rgba(153, 204, 0, 0.6);">OVER XXVI YEARS #FACTS</h3><a href="/advertise-on-sohh/">Advertise</a> / <a href="/bad-ads/">Report Bad Ads</a> /
/ <a href="/privacy-policy/">Privacy Policy</a> / <a href="/digital-millennium-copyright-act/">DMCA</a><br /><br />&copy; 1995 - 2019 4CONTROL Media, Inc.</div>
<div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
</div>
</div>
</footer> 
</div> 
<span id="cb-overlay"></span>
<input type="hidden" id="_zinenonce" name="_zinenonce" value="f403f7726d" /><input type="hidden" name="_wp_http_referer" value="/heres-20-powerful-motivational-hip-hop-songs-to-celebrate-malcolm-xs-95th-birthday/" />
<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":2,"name":"Cyrus Langhorne","avatar":"78bcb366bae3a99750432c82ba16ad85"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '12491']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
<script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
<script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
<script type='text/javascript' src='https://www.sohh.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var varWidgetOpts = {"shallNotFixed":".site-footer","margin_top":"0","disable_width":"768","disable_height":"200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/plugins/extended-widget-options/assets/js/jquery.widgetopts.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbLb":"off"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/www.sohh.com\/wp-admin\/admin-ajax.php","cbPostID":"279454","cbFsClass":"cb-embed-fs","cbSlider":["600",true,"5000",true],"cbALlNonce":"9ee4b78277","cbPlURL":"https:\/\/www.sohh.com\/wp-content\/plugins","cbShortName":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sohh.com/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://www.sohh.com/wp-includes/js/wp-embed.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.1' async='async'></script>
<script>window.advads_has_ads = [["245794","ad",null],["277268","ad",null],["245795","ad",null],["247093","ad",null],["245794","ad",null],["269344","ad",null],["247909","ad",null],["247908","ad",null],["245753","ad",null],["245795","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script>


</body>
</html> 