<!DOCTYPE html> <!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]--> <!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]--> <!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" class="no-js"><!--<![endif]--><head><script src="/cdn-cgi/apps/head/oH5C0ZGLIS0Ec_UtBMdOH3gw91k.js"></script><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700%7CDroid+Sans%3A400%2C700%2C400italic" />  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-198055-1"></script> <script>window.dataLayer = window.dataLayer || [];
  	function gtag(){dataLayer.push(arguments);}
  	gtag('js', new Date());
  	gtag('config', 'UA-198055-1');</script> <meta charset="utf-8"> <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]--><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="pingback" href="https://www.sohh.com/xmlrpc.php">  <script>(function(h,c){h[c]=h[c]+(h[c]&&' ')+'quform-js'})(document.documentElement,'className');</script><title>French Montana Shows The World He&#039;s Nice-Nice In Basketball: &quot;Tell The Knicks I&#039;m Ready&quot; &ndash;</title><meta property="og:title" content="French Montana Shows The World He&#039;s Nice-Nice In Basketball: &quot;Tell The Knicks I&#039;m Ready&quot;"/><meta property="og:description" content="New York rapper French Montana is getting some serious cardiovascular work in. The hip-hop entertainer has shared footage of himself working up a sweat while pl"/><meta property="og:image" content="https://www.sohh.com/wp-content/uploads/2020/01/French-Montana-Basketball-Clip.png"/><meta name="twitter:card" content="summary"><meta name="twitter:title" content="French Montana Shows The World He&#039;s Nice-Nice In Basketball: &quot;Tell The Knicks I&#039;m Ready&quot;"/><meta name="twitter:description" content="New York rapper French Montana is getting some serious cardiovascular work in. The hip-hop entertainer has shared footage of himself working up a sweat while pl"/><meta name="twitter:image" content="https://www.sohh.com/wp-content/uploads/2020/01/French-Montana-Basketball-Clip.png"/><meta name="author" content="Dwayne Taylor"/><meta name="description" content="New York rapper French Montana is getting some serious cardiovascular work in. The hip-hop entertainer has shared footage of himself working up a sweat"/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.sohh.com/french-montana-shows-the-world-hes-nice-nice-in-basketball-tell-the-knicks-im-ready/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.sohh.com/french-montana-shows-the-world-hes-nice-nice-in-basketball-tell-the-knicks-im-ready/" /><meta property="article:publisher" content="https://www.facebook.com/sohhdotcom" /><meta property="article:tag" content="Bad Boy Records" /><meta property="article:tag" content="French Montana" /><meta property="article:section" content="NEWS" /><meta property="article:published_time" content="2020-01-03T21:33:04+00:00" /><meta property="article:modified_time" content="2020-01-03T21:33:05+00:00" /><meta property="og:updated_time" content="2020-01-03T21:33:05+00:00" /><meta property="fb:app_id" content="138633649642" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@sohh" /><meta name="twitter:creator" content="@sohh" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.sohh.com/#website","url":"https://www.sohh.com/","name":"","potentialAction":{"@type":"SearchAction","target":"https://www.sohh.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.sohh.com/french-montana-shows-the-world-hes-nice-nice-in-basketball-tell-the-knicks-im-ready/#primaryimage","url":"https://www.sohh.com/wp-content/uploads/2020/01/French-Montana-Basketball-Clip.png","width":1600,"height":1200,"caption":"French Montana Basketball Clip"},{"@type":"WebPage","@id":"https://www.sohh.com/french-montana-shows-the-world-hes-nice-nice-in-basketball-tell-the-knicks-im-ready/#webpage","url":"https://www.sohh.com/french-montana-shows-the-world-hes-nice-nice-in-basketball-tell-the-knicks-im-ready/","inLanguage":"en-US","name":"French Montana Shows The World He&#039;s Nice-Nice In Basketball: &quot;Tell The Knicks I&#039;m Ready&quot; &ndash;","isPartOf":{"@id":"https://www.sohh.com/#website"},"primaryImageOfPage":{"@id":"https://www.sohh.com/french-montana-shows-the-world-hes-nice-nice-in-basketball-tell-the-knicks-im-ready/#primaryimage"},"datePublished":"2020-01-03T21:33:04+00:00","dateModified":"2020-01-03T21:33:05+00:00","author":{"@id":"https://www.sohh.com/#/schema/person/cacc70759cf2f9cca88ba5c8ae743cae"},"description":"New York rapper French Montana is getting some serious cardiovascular work in. The hip-hop entertainer has shared footage of himself working up a sweat"},{"@type":["Person"],"@id":"https://www.sohh.com/#/schema/person/cacc70759cf2f9cca88ba5c8ae743cae","name":"Dwayne Taylor","image":{"@type":"ImageObject","@id":"https://www.sohh.com/#authorlogo","url":"https://secure.gravatar.com/avatar/24d8f5be825e9f4b5296dfc142be9a9c?s=96&r=g","caption":"Dwayne Taylor"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.sohh.com/feed/" /><link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.sohh.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title=" &raquo; French Montana Shows The World He&#8217;s Nice-Nice In Basketball: &#8220;Tell The Knicks I&#8217;m Ready&#8221; Comments Feed" href="https://www.sohh.com/french-montana-shows-the-world-hes-nice-nice-in-basketball-tell-the-knicks-im-ready/feed/" /> <script type="text/javascript">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</script>  <script>//@formatter:off
			/**
  * based on domready (c) Dustin Diaz 2014 - License MIT
  * https://github.com/ded/domready
  */
advanced_ads_ready = ( function() {
  var fns = [], listener
    , doc = typeof document === 'object' && document
    , hack = doc && doc.documentElement.doScroll
    , domContentLoaded = 'DOMContentLoaded'
    , loaded = doc && (hack ? /^loaded|^c/ : /^loaded|^i|^c/).test(doc.readyState)

  if (!loaded && doc){
    listener = function () {
	  doc.removeEventListener(domContentLoaded, listener)
	  window.removeEventListener( "load", listener );
	  loaded = 1
	  while (listener = fns.shift()) listener()
	}
	  
	doc.addEventListener(domContentLoaded, listener )
	window.addEventListener( 'load', listener );
  }

  return function (fn) {
    loaded ? setTimeout(fn, 0) : fns.push(fn)
  }
} )();</script><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wphb-critical-css-css'  href='https://hb.wpmucdn.com/www.sohh.com/189d8bb1-1dd1-435c-b1d2-fc81caee95d1.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://hb.wpmucdn.com/www.sohh.com/010f0a07-0f2c-4943-922a-dd5ea8082959.css' type='text/css' media='all' /><link rel='stylesheet' id='widgetopts-styles-css'  href='https://hb.wpmucdn.com/www.sohh.com/1b418b2c-6ebe-4bec-9b2b-e6f2358661e9.css' type='text/css' media='all' /><link rel='stylesheet' id='vuukle-widget-css'  href='https://hb.wpmucdn.com/www.sohh.com/ff85fe8b-8519-4f93-abfd-9e7e428b178c.css' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://hb.wpmucdn.com/www.sohh.com/88fe0298-c939-4752-8797-64df117be2c0.css' type='text/css' media='all' /><link rel='stylesheet' id='sc-latest-posts-public-style-css'  href='https://hb.wpmucdn.com/www.sohh.com/d11e91f5-b6b1-4c14-9d99-411ef85fe31e.css' type='text/css' media='all' /><link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://hb.wpmucdn.com/www.sohh.com/ee711dd8-cdfd-4fca-b8a2-4a2c626c5c4a.css' type='text/css' media='all' /><link rel='stylesheet' id='15zine-child-stylesheet-css'  href='https://hb.wpmucdn.com/www.sohh.com/847dc159-b891-4c56-9704-68d6089ef5c8.css' type='text/css' media='all' /><link rel='stylesheet' id='wpr-style-css'  href='https://hb.wpmucdn.com/www.sohh.com/5fe63c15-0acb-449f-bc1e-2ab531c0acca.css' type='text/css' media='all' /><link rel='stylesheet' id='upw_theme_standard-css'  href='https://hb.wpmucdn.com/www.sohh.com/26844dfe-f97a-40f3-8219-a62aa94877ee.css' type='text/css' media='all' /><link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://hb.wpmucdn.com/www.sohh.com/dac55794-ed5c-4abc-98e0-1f9990f39856.css' type='text/css' media='all' /> <!--[if lt IE 10]><link rel='stylesheet' id='cb-ie-only-css'  href='https://hb.wpmucdn.com/www.sohh.com/866bc709-8fdf-449e-8458-9b2797b1d795.css' type='text/css' media='all' /> <![endif]--> <script type='text/javascript' src='https://hb.wpmucdn.com/www.sohh.com/7f638311-dcaf-4eeb-b12b-709ddba5a2be.js' defer></script> <script type='text/javascript' src='https://hb.wpmucdn.com/www.sohh.com/a7fef2e9-f3aa-4658-90cd-705beffe33b8.js' defer></script> <script type='text/javascript' src='https://hb.wpmucdn.com/www.sohh.com/acd162ba-3b1c-4360-be6b-080bce99e218.js' defer></script> <script type='text/javascript' src='https://hb.wpmucdn.com/www.sohh.com/d7f05664-4ea5-4d37-8a14-b73a0ab4dc10.js' defer></script> <script type='text/javascript' src='https://hb.wpmucdn.com/www.sohh.com/b4628414-cce6-4f21-96db-5e64372572d7.js' defer></script> <script type='text/javascript' src='https://hb.wpmucdn.com/www.sohh.com/081b8aa8-1c71-46eb-a151-15b7c95a0f2a.js' defer></script> <script type='text/javascript' src='https://hb.wpmucdn.com/www.sohh.com/50afab3a-42ca-484f-85fb-638fd72d1dff.js' defer></script> <script type='text/javascript' src='https://hb.wpmucdn.com/www.sohh.com/feb3ca05-2273-4727-91db-de745bd3c16f.js' defer></script> <script type='text/javascript' src='https://hb.wpmucdn.com/www.sohh.com/f54eac4d-da71-4749-8e62-72e37ec743d9.js' defer></script> <script type='text/javascript' src='https://hb.wpmucdn.com/www.sohh.com/82748a80-ba94-4fa2-aca5-0cae5befc2f9.js' defer></script> <script type='text/javascript' src='https://hb.wpmucdn.com/www.sohh.com/1065be8a-713d-456a-a8e9-2fc31078e66e.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var param = {"vuukle_version":"2.69","api_key":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://hb.wpmucdn.com/www.sohh.com/89ef25ee-28c1-4456-bf2d-fb04d22f1d26.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"https:\/\/www.sohh.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"269697","token":"9a2de0a210","debug":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://hb.wpmucdn.com/www.sohh.com/dcf04908-3d3c-47e0-a85a-bb53045a6ebe.js' defer></script> <script type='text/javascript' src='https://hb.wpmucdn.com/www.sohh.com/17a01fda-ccd6-4917-9349-d7d8ecfe4f2d.js' defer></script> <link rel='https://api.w.org/' href='https://www.sohh.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sohh.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sohh.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.sohh.com/?p=269697' /><link rel="alternate" type="application/json+oembed" href="https://www.sohh.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sohh.com%2Ffrench-montana-shows-the-world-hes-nice-nice-in-basketball-tell-the-knicks-im-ready%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.sohh.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sohh.com%2Ffrench-montana-shows-the-world-hes-nice-nice-in-basketball-tell-the-knicks-im-ready%2F&#038;format=xml" /><link rel="dns-prefetch" href="https://cdn.vuukle.com/"><link rel="dns-prefetch" href="https://api.vuukle.com/"><style type="text/css">article h2,article h3{text-transform:uppercase}.spoiler{background-color:red;color:#fff;display:block;text-align:center;text-transform:uppercase;width:100%}#evergreen-pagination{display:block;text-align:center;width:100%}#evergreen-pagination a{background-color:#9c0;color:#fff}.cb-module-block .format-video .cb-mask a:after,.cb-module-block .format-audio .cb-mask a:after,.cb-module-block .format-gallery .cb-mask a:after{background:rgba(153,204,0,.5);border:1px solid #000;border-radius:0% 0%;top:85%;left:90%}.sc-gZMcBi inUaCH{display:none}.cb-credit-line{background:rgba(255,0,0,.8)}#bc-area{border:3px solid red;margin-bottom:10px;padding:5px;text-align:center}.featured-menu-tab{background-color:#D04D0D;font-size:16px}@media only screen and (max-width:420px){#tyche_corner_video_container{bottom:60px!important}}@media only screen and (min-width:421px){#tyche_corner_video_container{bottom:100px!important}}#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu>li>a{color:#f2c231}.cb-entry-content a{color:#090}.cb-review-box .cb-bar .cb-overlay span{background:#a3d5ff}.cb-review-box i{color:#a3d5ff}.cb-review-box .cb-bar .cb-overlay span{background:#222}.cb-review-box i{color:#222}.cb-meta-style-1 .cb-article-meta{background:rgba(0,0,0,.2)}.cb-module-block .cb-meta-style-2 img,.cb-module-block .cb-meta-style-4 img,.cb-grid-x .cb-grid-img img,.cb-grid-x .cb-grid-img .cb-fi-cover{opacity:.8}@media only screen and (min-width:768px){.cb-module-block .cb-meta-style-1:hover .cb-article-meta{background:rgba(0,0,0,.6)}.cb-module-block .cb-meta-style-2:hover img,.cb-module-block .cb-meta-style-4:hover img,.cb-grid-x .cb-grid-feature:hover img,.cb-grid-x .cb-grid-feature:hover .cb-fi-cover,.cb-slider li:hover img{opacity:.4}}#cb-footer{color:#fff}body{font-size:18px}@media only screen and (min-width:1020px){body{font-size:18px}}.cb-menu-light #cb-nav-bar .cb-main-nav,.cb-stuck.cb-menu-light #cb-nav-bar .cb-nav-bar-wrap{border-bottom-color:#9c0}</style><style type="text/css">body,#respond,.cb-font-body{font-family:'Droid Sans',sans-serif}h1,h2,h3,h4,h5,h6,.cb-font-header,#bbp-user-navigation,.cb-byline{font-family:'Roboto Condensed',Arial,Helvetica,sans-serif}</style><style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-50885:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-50885:focus{background:#!important}.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-50885 .cb-big-menu{border-top-color:#}.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-116262:hover,.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-116262:focus{background:#!important}.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-116262 .cb-big-menu{border-top-color:#}</style> <script data-cfasync="false" type="text/javascript">function ready(fn) {
				if (document.readyState != 'loading') {
					fn();
				} else if (document.addEventListener) {
					document.addEventListener('DOMContentLoaded', fn);
				} else {
					document.attachEvent('onreadystatechange', function() {
						if (document.readyState != 'loading')
							fn();
					});
				}
			}
			ready(function() {
			// REPLACE THIS WITH YOUR OWN SITE. ESCAPE ANY BACKSLASHES.
			var website = 'www\\.sohh\\.com';

			var internalLinkRegex = new RegExp('^((((http:\\/\\/|https:\\/\\/)(www\\.)?)?'
																				 + website
																				 + ')|(localhost:\\d{4})|(\\/.*))(\\/.*)?$', '');

			var anchorEls = document.querySelectorAll('a');
			var anchorElsLength = anchorEls.length;

			for (i = 0; i < anchorElsLength; i++) {
				var anchorEl = anchorEls[i];
					var href = anchorEl.getAttribute('href');
					if (!internalLinkRegex.test(href)) {
						anchorEl.setAttribute('target', '_blank');
					}
				}
			});</script> 
 <script data-cfasync="false" type="text/javascript">var freestar = freestar || {};
  freestar.hitTime = Date.now();
  freestar.queue = freestar.queue || [];
  freestar.config = freestar.config || {};
  freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
  // Tag IDs set here, must match Tags served in the Body for proper setup
  freestar.config.enabled_slots = [
	"sohh_728x90_300x250_ATF",
	"sohh_728x90_300x250_incontent_2",
    "sohh_300x250_300x600_160x600_Sidebar_1",
    "sohh_300x250_300x600_160x600_Sidebar_2",
    "sohh_300x250_300x600_160x600_Sidebar_3"
  ];
  !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/sohh-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);</script> 
 <script type="text/javascript">var tyche = { mode: 'tyche', config: '//config.playwire.com/13141/v2/websites/10439/banner.json' };</script><script type="text/javascript" id="tyche" src="//cdn.intergi.com/hera/tyche.js" defer></script></head><body class="post-template-default single single-post postid-269697 single-format-video  cb-sticky-mm  cb-tm-light cb-body-light cb-menu-light cb-mm-light cb-footer-dark   cb-m-sticky cb-sw-tm-fw cb-sw-header-box cb-sw-menu-box cb-sw-footer-fw cb-menu-al-left  cb-fis-b-standard cb-b-video  cb-fis-tl-st-below">  <script>!function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1708226882617995');
  fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1708226882617995&ev=PageView&noscript=1"
/></noscript><div id="cb-outer-container"><div id="cb-top-menu" class="clearfix cb-font-header  cb-tm-only-mob"><div class="wrap clearfix cb-site-padding cb-top-menu-wrap"><div class="cb-left-side cb-mob"><a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a><div id="mob-logo" class="cb-top-logo"> <a href="https://www.sohh.com"> <img src="https://www.sohh.com/wp-content/uploads/2018/01/SOHH-Logo.png" alt=" logo" data-at2x="https://www.sohh.com/wp-content/uploads/2018/01/SOHH-Logo.png"> </a></div></div><ul class="cb-top-nav cb-only-mob-menu cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#" title="Search" id="cb-s-trigger-mob"><i class="fa fa-search"></i></a></li></ul></div></div><div id="cb-mob-menu" class="cb-mob-menu"><div class="cb-mob-close-wrap"> <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a><div class="cb-mob-social"> <a href="https://www.facebook.com/sohhdotcom" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></div></div><div class="cb-mob-menu-wrap"><ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50887"><a href="/">HOME</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50885"><a title="News" href="https://www.sohh.com/category/news/">NEWS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-269640"><a href="https://www.sohh.com/tag/top-2019/">TOP STORIES 2019</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-255984"><a title="In Case You Missed It" href="https://www.sohh.com/tag/icymi/">ICYMI</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116261"><a href="https://www.sohh.com/category/listen/">SONGS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116262"><a href="https://www.sohh.com/category/watch/">VIDEOS</a></li><li class="featured-menu-tab menu-item menu-item-type-custom menu-item-object-custom menu-item-209893"><a href="http://bit.ly/2GWJlKy">#SeeCannabisDifferent</a></li></ul></div></div><div id="cb-container" class="clearfix" ><header id="cb-header" class="cb-header  cb-with-block wrap"><div id="cb-logo-box" class="cb-logo-left wrap"><div id="logo"> <a href="https://www.sohh.com"> <img src="https://www.sohh.com/wp-content/uploads/2018/01/logo-225x90.png" alt="SOHH.com logo" > </a></div><div class="cb-large cb-block"><div align="center" id="sohh_728x90_300x250_ATF"> <script data-cfasync="false" type="text/javascript">freestar.queue.push(function () { googletag.display('sohh_728x90_300x250_ATF'); });</script> </div></div></div></header><div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="https://www.sohh.com/"><input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off"> <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button></form><div id="cb-s-results"></div></div></div><nav id="cb-nav-bar" class="clearfix  wrap"><div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  wrap"><ul class="cb-main-nav wrap clearfix"><li id="menu-item-50887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50887"><a href="/">HOME</a></li><li id="menu-item-50885" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50885"><a title="News" href="https://www.sohh.com/category/news/">NEWS</a></li><li id="menu-item-269640" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-269640"><a href="https://www.sohh.com/tag/top-2019/">TOP STORIES 2019</a></li><li id="menu-item-255984" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-255984"><a title="In Case You Missed It" href="https://www.sohh.com/tag/icymi/">ICYMI</a></li><li id="menu-item-116261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116261"><a href="https://www.sohh.com/category/listen/">SONGS</a></li><li id="menu-item-116262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116262"><a href="https://www.sohh.com/category/watch/">VIDEOS</a></li><li id="menu-item-209893" class="featured-menu-tab menu-item menu-item-type-custom menu-item-object-custom menu-item-209893"><a href="http://bit.ly/2GWJlKy">#SeeCannabisDifferent</a></li><li class="cb-icon-search cb-menu-icons-extra"><a href="#"  title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.twitter.com/sohhdotcom"  target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.facebook.com/sohhdotcom"  target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.instagram.com/sohhdotcom"  target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li></ul></div></nav><div id="cb-content" class="wrap clearfix"><div class="cb-entire-post cb-first-alp clearfix"><div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right"><meta itemprop="datePublished" content="2020-01-03T16:33:04-05:00"><meta itemprop="dateModified" content="2020-01-03T16:33:05-05:00"><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.sohh.com/french-montana-shows-the-world-hes-nice-nice-in-basketball-tell-the-knicks-im-ready/"> <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization"><meta itemprop="name" content=""><meta itemprop="url" content="https://www.sohh.com/wp-content/uploads/2018/01/logo-225x90.png"> <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.sohh.com/wp-content/uploads/2018/01/logo-225x90.png"> </span> </span> <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Dwayne Taylor"></span><meta itemprop="headline" content="French Montana Shows The World He&#8217;s Nice-Nice In Basketball: &#8220;Tell The Knicks I&#8217;m Ready&#8221;"><span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" ><meta itemprop="url" content="https://www.sohh.com/wp-content/uploads/2020/01/French-Montana-Basketball-Clip.png"><meta itemprop="width" content="1600"><meta itemprop="height" content="1200"> </span><div class="cb-main clearfix"><article id="post-269697" class="clearfix post-269697 post type-post status-publish format-video has-post-thumbnail category-news category-news-flash tag-bad-boy-records tag-french-montana post_format-post-format-video"><div id="cb-featured-image" class="cb-fis cb-fis-block-standard"><div class="cb-mask"><img width="759" height="500" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.sohh.com/wp-content/uploads/2020/01/French-Montana-Basketball-Clip-759x500.png" class="attachment-cb-759-500 size-cb-759-500 wp-post-image" alt="French Montana Basketball Clip" data-lazy-srcset="https://www.sohh.com/wp-content/uploads/2020/01/French-Montana-Basketball-Clip-759x500.png 759w, https://www.sohh.com/wp-content/uploads/2020/01/French-Montana-Basketball-Clip-100x65.png 100w, https://www.sohh.com/wp-content/uploads/2020/01/French-Montana-Basketball-Clip-260x170.png 260w" sizes="(max-width: 759px) 100vw, 759px" /><noscript><img width="759" height="500" src="https://www.sohh.com/wp-content/uploads/2020/01/French-Montana-Basketball-Clip-759x500.png" class="attachment-cb-759-500 size-cb-759-500 wp-post-image" alt="French Montana Basketball Clip" srcset="https://www.sohh.com/wp-content/uploads/2020/01/French-Montana-Basketball-Clip-759x500.png 759w, https://www.sohh.com/wp-content/uploads/2020/01/French-Montana-Basketball-Clip-100x65.png 100w, https://www.sohh.com/wp-content/uploads/2020/01/French-Montana-Basketball-Clip-260x170.png 260w" sizes="(max-width: 759px) 100vw, 759px" /></noscript><span class="cb-credit-line">As seen on SOHH.com - follow @sohh @sohhdotcom</span></div><div class="cb-entry-header hentry cb-meta clearfix"><h1 class="entry-title cb-entry-title entry-title cb-title">French Montana Shows The World He&#8217;s Nice-Nice In Basketball: &#8220;Tell The Knicks I&#8217;m Ready&#8221;</h1><div class="cb-byline"><span class="cb-author vcard author"><span class="fn"><a href="https://www.sohh.com/author/theredcarpethero/"><img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://secure.gravatar.com/avatar/24d8f5be825e9f4b5296dfc142be9a9c?s=20&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/24d8f5be825e9f4b5296dfc142be9a9c?s=40&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/24d8f5be825e9f4b5296dfc142be9a9c?s=20&#038;r=g' srcset='https://secure.gravatar.com/avatar/24d8f5be825e9f4b5296dfc142be9a9c?s=40&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' /></noscript>Dwayne Taylor</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" updated" datetime="2020-01-03">January 3, 2020 4:33 pm</time></span></div><div class="cb-post-meta"><span class="cb-category cb-element"><a href="https://www.sohh.com/category/news/" title="View all posts in NEWS">NEWS</a></span><span class="cb-category cb-element"><a href="https://www.sohh.com/category/newsletters/news-flash/" title="View all posts in News Flash">News Flash</a></span></div></div></div><section class="cb-entry-content clearfix" itemprop="articleBody"><span class="cb-itemprop" itemprop="reviewBody"><div id="vuukle-powerbar" class="vuukle-powerbar-vertical powerbarBoxDiv" style="position:fixed;                                                             z-index: 10001;                                                            width: 60px;                                                            max-width: 60px;                                                           left: 10px;                                                             top: 160px; " data-styles="position:fixed;                                                             z-index: 10001;                                                            width: 60px;                                                            max-width: 60px;                                                           left: 10px;                                                             top: 160px;"></div><p>New York rapper <strong>French Montana</strong> is getting some serious cardiovascular work in. The hip-hop entertainer has shared footage of himself working up a sweat while playing basketball.</p><p>Big Facts: On Friday, the Bad Boy Records star <a href="https://www.instagram.com/p/B63bR2FJ8pn/">gave fans a sneak peek</a> into how much he loves to hoop.</p><figure class="wp-block-embed-instagram wp-block-embed is-type-rich is-provider-instagram"><div class="wp-block-embed__wrapper"><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B63bR2FJ8pn/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/B63bR2FJ8pn/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"><div style=" display: flex; flex-direction: row; align-items: center;"><div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"><div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"><div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a><p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B63bR2FJ8pn/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">TELL THE KNICKS IM READY 🔥2.5 hours workout with my dawg @lethalshooter THE FIRST RAPPER TO BEAT EM IN HORSE 🐎! I CANT LIE I GOT LUCKY 👌 &#8230;&#8230;&#8230; LOL WAVY UNDER PRESSURE</a></p><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/frenchmontana/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> French Montana</a> (@frenchmontana) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-01-03T17:34:05+00:00">Jan 3, 2020 at 9:34am PST</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script> </div></figure><figure class="wp-block-embed-instagram wp-block-embed is-type-rich is-provider-instagram"><div class="wp-block-embed__wrapper"><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/tv/B62TZCHJXiJ/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/tv/B62TZCHJXiJ/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"><div style=" display: flex; flex-direction: row; align-items: center;"><div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"><div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"><div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/tv/B62TZCHJXiJ/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by French Montana (@frenchmontana)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-01-03T07:07:22+00:00">Jan 2, 2020 at 11:07pm PST</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script> </div></figure><div class="sohhads-embed-before-paragraph-3" style="margin-top: 10px; margin-bottom: 10px; " id="sohhads-1248996770"><div id="vuukle-emoji-app-goes-here"></div></div><p><strong>On A Related Note:</strong> Recently, Montana <a href="https://www.sohh.com/french-montana-celebrates-10-years-of-greatness-in-new-pics-w-the-weeknd-belly-more/">shared some must-see shots</a> alongside <strong>The Weeknd, Belly</strong> and more XO record label musicians.</p><figure class="wp-block-embed-instagram wp-block-embed is-type-rich is-provider-instagram"><div class="wp-block-embed__wrapper"><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B6zJxkxJfE4/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/B6zJxkxJfE4/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"><div style=" display: flex; flex-direction: row; align-items: center;"><div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"><div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"><div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a><p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B6zJxkxJfE4/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">HAPPY NEW YEAR #2020 CB/XO OVER 10 YEARS STRONG ❤️</a></p><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/frenchmontana/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> French Montana</a> (@frenchmontana) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-01-02T01:43:47+00:00">Jan 1, 2020 at 5:43pm PST</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script> </div></figure><p><strong>Wait, There&#8217;s More:</strong> In December 2019, French <a href="https://www.sohh.com/french-montana-celebrates-huge-first-week-montana-sales-god-is-great/">celebrated the success</a> of his new <em>MONTANA</em> solo album.</p><figure class="wp-block-embed-instagram wp-block-embed is-type-rich is-provider-instagram"><div class="wp-block-embed__wrapper"><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B6JwQHRpmIo/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/B6JwQHRpmIo/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"><div style=" display: flex; flex-direction: row; align-items: center;"><div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"><div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"><div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a><p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B6JwQHRpmIo/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">NO ELEVATOR TOOK STEPS FROM THE BASEMENT ❤️ RIAA CERTIFIED ! FINAL NUMBERS INNNNNNNN 🔥💯THANK YOU TO ALL MY LOYAL SUPPORTERS THAT HELD ME DOWN THROUGH ALL THESE HURDLES &#8230; TODAY WE GOING CELEBRATE THE FIRST WEEK OF MY RELEASE “MONTANA” GOD IS GREAT 🔥</a></p><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/frenchmontana/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> French Montana</a> (@frenchmontana) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-12-16T23:51:54+00:00">Dec 16, 2019 at 3:51pm PST</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script> </div></figure><blockquote class="wp-block-quote"><p>NO ELEVATOR TOOK STEPS FROM THE BASEMENT ❤️ RIAA CERTIFIED ! FINAL NUMBERS INNNNNNNN 🔥💯THANK YOU TO ALL MY LOYAL SUPPORTERS THAT HELD ME DOWN THROUGH ALL THESE HURDLES &#8230; TODAY WE GOING CELEBRATE THE FIRST WEEK OF MY RELEASE “MONTANA” GOD IS GREAT 🔥</p></blockquote><p>In mid-December 2019, French <a href="https://www.sohh.com/french-montana-celebrates-huge-first-week-montana-sales-god-is-great/">showed off big muscles</a> in a workout goals-themed pic.</p><figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Man &#8211; if that&#39;s how you&#39;re feeling, keep going in, <a href="https://twitter.com/FrencHMonTanA?ref_src=twsrc%5Etfw">@FrencHMonTanA</a> <a href="https://twitter.com/hashtag/WelcomeBack?src=hash&amp;ref_src=twsrc%5Etfw">#WelcomeBack</a> 2020 tings! <a href="https://twitter.com/hashtag/SOHH?src=hash&amp;ref_src=twsrc%5Etfw">#SOHH</a> <a href="https://twitter.com/hashtag/SOHHNews?src=hash&amp;ref_src=twsrc%5Etfw">#SOHHNews</a> <a href="https://t.co/iQeKR1QLEj">pic.twitter.com/iQeKR1QLEj</a></p>&mdash; SOHH (@sohh) <a href="https://twitter.com/sohh/status/1206194865593290754?ref_src=twsrc%5Etfw">December 15, 2019</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></figure><div id="vuukle-emote" style='max-width:600px' class="emotesBoxDiv"></div></span><div class="sohhads-after-content_2 freestar-ads" id="sohhads-1016855710"><div align="center" id="sohh_728x90_300x250_incontent_3"> <script data-cfasync="false" type="text/javascript">freestar.queue.push(function () { googletag.display('sohh_728x90_300x250_incontent_3'); });</script> </div></div><div id="respond"></div><div id="vuukle-comments" class="commentBoxDiv"></div> <script>document.addEventListener("DOMContentLoaded", function(event) {
	var emoteBoxDiv = document.getElementById("vuukle-emote");
	var emoteBoxDivAfter = document.getElementById("vuukle-emoji-app-goes-here");
	var cloneEmoteBoxDiv = emoteBoxDiv.cloneNode(true);

	emoteBoxDiv.parentNode.removeChild(emoteBoxDiv);
	emoteBoxDivAfter.parentNode.insertBefore(cloneEmoteBoxDiv, emoteBoxDivAfter.nextSibling);
});</script> <style>#vuukle-emote{position:relative!important}</style> <script>var VUUKLE_CONFIG = {
		apiKey: "068e1168-62e9-4335-a1cf-088d27318d4b",
		articleId: "269697",
		tags: "Bad Boy Records, French Montana",
		author: "Dwayne Taylor",
                        
		// Lang

				wordpressSync: true,
		eventHandler: function (e) {
				console.log(e);
				if (e.eventType == 'wpSync') {
					jQuery.ajax({
						type: 'POST',
						data: {
							"action": "save_comment_to_db",
                            "comment_ID":e.comment_ID,
							"comment_post_ID": e.comment_post_ID,
							"comment_author": e.comment_author,
							"comment_author_email": e.email,
							"comment_author_url": e.comment_author_url,
							"comment_content": e.comment_content,
							"comment_type": e.comment_type,
							"comment_parent_ID": e.comment_parent,
							"user_id": e.user_id,
							"comment_author_IP": e.comment_author_IP,
							"comment_agent": e.comment_agent,
							"comment_approved": e.comment_approved,
							"comment_date": e.comment_date,
							"comment_date_gmt": e.comment_date_gmt,
							"comment_karma": e.comment_karma,
							"_wpnonce": "275026ec8d" // WPCS: XSS ok
						},
						url: "/wp-admin/admin-ajax.php",
						beforeSend: function () {

						},
						success: function (data) {
                                                  
						}
					});
				}
		},
				// Articles - recommendations in emotes and comments widget
		recommendationsWideImages: false,
				recommendationsProtocol: "https://www.",
				globalRecommendations: true,
		// Colors
		darkMode: false,
		// By Widget
                theme: {color: "99cc00"},
		comments: {
		    auth: {
                vuukle: false,
                password: false,
                facebook: true,
                twitter: true,
                google: true,
                disqus: false,
            },
			hideRecommendedArticles: false,
			hideCommentInputBox: false,
			enabled: true,
			commentingClosed: false,
			maxChars: '1000',
			countToLoad: '5',
			toxicityLimit: '80',
			spamLimit: '90',
			sorting: 'latest',
			transliteration:{
				language: 'en',
				enabledByDefault: false,
			},
		        		},
		emotes: {
			enabled: true,
			hideRecommendedArticles: false,
			size: '42', // icons size
			firstImg: '',
			firstName: 'YASSS!',
			secondImg: '',
			secondName: 'REALLY THO?',
			thirdImg: '',
			thirdName: 'WHATEVA',
			fourthImg: '',
			fourthName: 'LMAO',
			fifthImg: '',
			fifthName:'#BIGMAD',
			sixthImg: '',
			sixthName: 'DAMN',
			disable: [],
					},
		powerbar: {
			enabled: true,
			defaultEmote: 1,
                        			items: [
								'facebook',
								'twitter',
								'whatsapp',
								'linkedin',
								'reddit',
								'google',
								'messenger',
								'flipboard',
								'pinterest',
								'email',
							],
                                                 
                        customUrls: {
                             twitter: `http://twitter.com/share?text=French Montana Shows The World He&#8217;s Nice-Nice In Basketball: &#8220;Tell The Knicks I&#8217;m Ready&#8221;&url=https://www.sohh.com/french-montana-shows-the-world-hes-nice-nice-in-basketball-tell-the-knicks-im-ready/&via=sohhdotcom`,  
                        },
                                                		},

	};
	(function () {
		var d = document,
		s = d.createElement('script');
		s.async = true;
                s.src = 'https://cdn.vuukle.com/platform.js';
		(d.head || d.body).appendChild(s);
	})();</script> </section><footer class="cb-article-footer"><p class="cb-tags cb-post-footer-block"> <a href="https://www.sohh.com/tag/bad-boy-records/" rel="tag">Bad Boy Records</a><a href="https://www.sohh.com/tag/french-montana/" rel="tag">French Montana</a></p><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="https://www.sohh.com/2-chainz-recruits-three-big-booty-women-for-new-falcons-hawks-braves-video/">Previous Article</a></span><a href="https://www.sohh.com/2-chainz-recruits-three-big-booty-women-for-new-falcons-hawks-braves-video/" class="cb-previous-title cb-title">2 Chainz Recruits Three Big Booty Women For New FALCONS HAWKS BRAVES Video</a></div><div class="cb-next-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-right"></i></div><span class="cb-read-next-title cb-read-title"><a href="https://www.sohh.com/jim-jones-shares-hilarious-convo-w-dave-east-explains-why-he-wont-get-braids-again/">Next Article</a></span><a href="https://www.sohh.com/jim-jones-shares-hilarious-convo-w-dave-east-explains-why-he-wont-get-braids-again/" class="cb-next-title cb-title">Jim Jones Shares Hilarious Convo W/ Dave East + Explains Why He Won&#8217;t Get Braids Again</a></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix"><li class="cb-style-1 clearfix cb-no-1 post-269675 post type-post status-publish format-video has-post-thumbnail category-news category-news-flash tag-50-cent tag-french-montana post_format-post-format-video"><div class="cb-mask"><a href="https://www.sohh.com/50-cent-claps-back-after-french-montana-shares-pic-of-him-kissing-another-man-you-out-here-cappin/"><img width="360" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.sohh.com/wp-content/uploads/2019/06/50-Cent-3-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="50 Cent" /><noscript><img width="360" height="240" src="https://www.sohh.com/wp-content/uploads/2019/06/50-Cent-3-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="50 Cent" /></noscript></a></div><div class="cb-meta"><h4 class="cb-post-title"><a href="https://www.sohh.com/50-cent-claps-back-after-french-montana-shares-pic-of-him-kissing-another-man-you-out-here-cappin/">50 Cent Claps Back After French Montana Shares Pic Of Him Kissing Another Man: &#8220;You Out Here Cappin&#8221;</a></h4><div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://www.sohh.com/author/biz-jones/">Biz Jones</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-01-03">January 3, 2020 11:58 am</time></span></div></div></li><li class="cb-style-1 clearfix cb-no-2 post-269663 post type-post status-publish format-standard has-post-thumbnail category-news category-news-flash tag-50-cent tag-french-montana"><div class="cb-mask"><a href="https://www.sohh.com/french-montana-tries-to-end-50-cents-career-w-pic-of-him-kissing-another-man-look-at-my-dawg-kay-slay-face/"><img width="360" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.sohh.com/wp-content/uploads/2018/10/French-Montana-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="French Montana" /><noscript><img width="360" height="240" src="https://www.sohh.com/wp-content/uploads/2018/10/French-Montana-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="French Montana" /></noscript></a></div><div class="cb-meta"><h4 class="cb-post-title"><a href="https://www.sohh.com/french-montana-tries-to-end-50-cents-career-w-pic-of-him-kissing-another-man-look-at-my-dawg-kay-slay-face/">French Montana Tries To End 50 Cent&#8217;s Career W/ Pic Of Him Kissing Another Man: &#8220;Look At My Dawg Kay Slay Face&#8221;</a></h4><div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://www.sohh.com/author/biz-jones/">Biz Jones</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-01-03">January 3, 2020 8:00 am</time></span></div></div></li><li class="cb-style-1 clearfix cb-no-1 post-269655 post type-post status-publish format-standard has-post-thumbnail category-news category-news-flash tag-50-cent tag-french-montana"><div class="cb-mask"><a href="https://www.sohh.com/50-cent-explodes-on-french-montana-w-secret-recordings-over-bugatti-he-got-a-fking-60-month-loan-on-a-08/"><img width="360" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.sohh.com/wp-content/uploads/2019/07/50-Cent-1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="50 Cent" /><noscript><img width="360" height="240" src="https://www.sohh.com/wp-content/uploads/2019/07/50-Cent-1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="50 Cent" /></noscript></a></div><div class="cb-meta"><h4 class="cb-post-title"><a href="https://www.sohh.com/50-cent-explodes-on-french-montana-w-secret-recordings-over-bugatti-he-got-a-fking-60-month-loan-on-a-08/">50 Cent Explodes On French Montana W/ Secret Recordings Over Bugatti: &#8220;He Got A F**king 60 Month Loan On A 08&#8221;</a></h4><div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://www.sohh.com/author/biz-jones/">Biz Jones</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-01-02">January 2, 2020 10:31 pm</time></span></div></div></li><li class="cb-style-1 clearfix cb-no-2 post-269622 post type-post status-publish format-standard has-post-thumbnail category-news category-news-flash tag-french-montana"><div class="cb-mask"><a href="https://www.sohh.com/french-montana-celebrates-10-years-of-greatness-in-new-pics-w-the-weeknd-belly-more/"><img width="360" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.sohh.com/wp-content/uploads/2018/10/French-Montana-Pic-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="French Montana Pic" /><noscript><img width="360" height="240" src="https://www.sohh.com/wp-content/uploads/2018/10/French-Montana-Pic-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="French Montana Pic" /></noscript></a></div><div class="cb-meta"><h4 class="cb-post-title"><a href="https://www.sohh.com/french-montana-celebrates-10-years-of-greatness-in-new-pics-w-the-weeknd-belly-more/">French Montana Celebrates 10 Years Of Greatness In New Pics W/ The Weeknd, Belly + More</a></h4><div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://www.sohh.com/author/biz-jones/">Biz Jones</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-01-02">January 2, 2020 11:40 am</time></span></div></div></li><li class="cb-style-1 clearfix cb-no-1 post-269566 post type-post status-publish format-standard has-post-thumbnail category-sohh-whatcha-think tag-50-cent tag-charlamagne-tha-god tag-french-montana"><div class="cb-mask"><a href="https://www.sohh.com/watch-conway-the-machine-shades-kendrick-lamar-joe-budden-calls-charlamagne-tha-god-a-biter-french-montana-edges-50-cent/"><img width="360" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.sohh.com/wp-content/uploads/2018/12/Joe-Budden-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Joe Budden" /><noscript><img width="360" height="240" src="https://www.sohh.com/wp-content/uploads/2018/12/Joe-Budden-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Joe Budden" /></noscript></a></div><div class="cb-meta"><h4 class="cb-post-title"><a href="https://www.sohh.com/watch-conway-the-machine-shades-kendrick-lamar-joe-budden-calls-charlamagne-tha-god-a-biter-french-montana-edges-50-cent/">Watch: Conway The Machine Shades Kendrick Lamar, Joe Budden Calls Charlamagne Tha God A Biter, French Montana Edges 50 Cent</a></h4><div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://www.sohh.com/author/sohh/">Team SOHH</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-01-01">January 1, 2020 6:30 am</time></span></div></div></li><li class="cb-style-1 clearfix cb-no-2 post-269528 post type-post status-publish format-video has-post-thumbnail category-news category-news-flash tag-50-cent tag-french-montana post_format-post-format-video"><div class="cb-mask"><a href="https://www.sohh.com/french-montana-promises-this-is-his-last-post-flaming-50-cent-just-came-out-of-icu-you-should-be-happy-for-me-u-cant-assassinate-my-character-59/"><img width="360" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.sohh.com/wp-content/uploads/2019/12/French-Montana-What-It-Look-Like-Clip-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="French Montana What It Look Like Clip" /><noscript><img width="360" height="240" src="https://www.sohh.com/wp-content/uploads/2019/12/French-Montana-What-It-Look-Like-Clip-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="French Montana What It Look Like Clip" /></noscript></a></div><div class="cb-meta"><h4 class="cb-post-title"><a href="https://www.sohh.com/french-montana-promises-this-is-his-last-post-flaming-50-cent-just-came-out-of-icu-you-should-be-happy-for-me-u-cant-assassinate-my-character-59/">French Montana Promises This Is His Last Post Flaming 50 Cent: &#8220;Just Came Out Of ICU, You Should Be Happy For Me! U Can&#8217;t Assassinate My Character 59&#8221;</a></h4><div class="cb-byline"><span class="cb-author"><span class="fn"><a href="https://www.sohh.com/author/biz-jones/">Biz Jones</a></span></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2019-12-31">December 31, 2019 12:28 pm</time></span></div></div></li></ul></div></div></footer></article></div><aside class="cb-sidebar clearfix"><div class="extendedwopts-show extendedwopts-desktop extendedwopts-tablet extendedwopts-mobile widget cb-sidebar-widget sohhads-widget"><div align="center" id="sohh_300x250_300x600_160x600_Sidebar_1" style="border:1px solid #dfff7e;"> <script data-cfasync="false" type="text/javascript">freestar.queue.push(function () { googletag.display('sohh_300x250_300x600_160x600_Sidebar_1'); });</script> </div></div><div id="sticky-posts-2" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget cb-sidebar-widget widget_ultimate_posts"><h3 class="cb-sidebar-widget-title cb-widget-title">IN CASE YOU MISSED IT</h3><div class="upw-posts hfeed"><article class="post-269616 post type-post status-publish format-standard has-post-thumbnail category-news category-news-flash tag-icymi tag-nas"><header><div class="entry-image"> <a href="https://www.sohh.com/nas-practically-deleted-everything-from-his-instagram-page/" rel="bookmark"> <img width="240" height="180" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.sohh.com/wp-content/uploads/2018/02/nas-240x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="nas" data-lazy-srcset="https://www.sohh.com/wp-content/uploads/2018/02/nas-240x180.jpg 240w, https://www.sohh.com/wp-content/uploads/2018/02/nas-480x360.jpg 480w, https://www.sohh.com/wp-content/uploads/2018/02/nas-768x576.jpg 768w, https://www.sohh.com/wp-content/uploads/2018/02/nas-800x600.jpg 800w, https://www.sohh.com/wp-content/uploads/2018/02/nas.jpg 1600w" sizes="(max-width: 240px) 100vw, 240px" /><noscript><img width="240" height="180" src="https://www.sohh.com/wp-content/uploads/2018/02/nas-240x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="nas" srcset="https://www.sohh.com/wp-content/uploads/2018/02/nas-240x180.jpg 240w, https://www.sohh.com/wp-content/uploads/2018/02/nas-480x360.jpg 480w, https://www.sohh.com/wp-content/uploads/2018/02/nas-768x576.jpg 768w, https://www.sohh.com/wp-content/uploads/2018/02/nas-800x600.jpg 800w, https://www.sohh.com/wp-content/uploads/2018/02/nas.jpg 1600w" sizes="(max-width: 240px) 100vw, 240px" /></noscript> </a></div><h4 class="entry-title"> <a href="https://www.sohh.com/nas-practically-deleted-everything-from-his-instagram-page/" rel="bookmark"> Nas Practically Deleted Everything From His Instagram Page </a></h4></header><footer></footer></article><article class="post-269605 post type-post status-publish format-standard has-post-thumbnail category-news tag-g-herbo tag-icymi"><header><div class="entry-image"> <a href="https://www.sohh.com/g-herbo-flexes-relationship-goals-w-fabolous-daughter-fk-the-caption-she-fine-as-fk/" rel="bookmark"> <img width="240" height="180" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.sohh.com/wp-content/uploads/2020/01/G-Herbo-Selfie-Clip-240x180.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="G Herbo Selfie Clip" data-lazy-srcset="https://www.sohh.com/wp-content/uploads/2020/01/G-Herbo-Selfie-Clip-240x180.png 240w, https://www.sohh.com/wp-content/uploads/2020/01/G-Herbo-Selfie-Clip-480x360.png 480w, https://www.sohh.com/wp-content/uploads/2020/01/G-Herbo-Selfie-Clip-768x576.png 768w, https://www.sohh.com/wp-content/uploads/2020/01/G-Herbo-Selfie-Clip-800x600.png 800w, https://www.sohh.com/wp-content/uploads/2020/01/G-Herbo-Selfie-Clip.png 1600w" sizes="(max-width: 240px) 100vw, 240px" /><noscript><img width="240" height="180" src="https://www.sohh.com/wp-content/uploads/2020/01/G-Herbo-Selfie-Clip-240x180.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="G Herbo Selfie Clip" srcset="https://www.sohh.com/wp-content/uploads/2020/01/G-Herbo-Selfie-Clip-240x180.png 240w, https://www.sohh.com/wp-content/uploads/2020/01/G-Herbo-Selfie-Clip-480x360.png 480w, https://www.sohh.com/wp-content/uploads/2020/01/G-Herbo-Selfie-Clip-768x576.png 768w, https://www.sohh.com/wp-content/uploads/2020/01/G-Herbo-Selfie-Clip-800x600.png 800w, https://www.sohh.com/wp-content/uploads/2020/01/G-Herbo-Selfie-Clip.png 1600w" sizes="(max-width: 240px) 100vw, 240px" /></noscript> </a></div><h4 class="entry-title"> <a href="https://www.sohh.com/g-herbo-flexes-relationship-goals-w-fabolous-daughter-fk-the-caption-she-fine-as-fk/" rel="bookmark"> G Herbo Flexes Relationship Goals W/ Fabolous&#8217; Daughter: &#8220;F**k The Caption &#8211; She Fine As F**k&#8221; </a></h4></header><footer></footer></article><article class="post-269601 post type-post status-publish format-standard has-post-thumbnail category-news category-news-flash tag-ashanti tag-icymi"><header><div class="entry-image"> <a href="https://www.sohh.com/ashanti-is-pure-black-queen-magic-in-new-pics-sending-out-an-abundance-of-love-appreciation/" rel="bookmark"> <img width="240" height="180" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.sohh.com/wp-content/uploads/2019/09/Ashanti-Selfie-240x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Ashanti Selfie" data-lazy-srcset="https://www.sohh.com/wp-content/uploads/2019/09/Ashanti-Selfie-240x180.jpg 240w, https://www.sohh.com/wp-content/uploads/2019/09/Ashanti-Selfie-480x360.jpg 480w, https://www.sohh.com/wp-content/uploads/2019/09/Ashanti-Selfie-768x576.jpg 768w, https://www.sohh.com/wp-content/uploads/2019/09/Ashanti-Selfie-800x600.jpg 800w, https://www.sohh.com/wp-content/uploads/2019/09/Ashanti-Selfie.jpg 1600w" sizes="(max-width: 240px) 100vw, 240px" /><noscript><img width="240" height="180" src="https://www.sohh.com/wp-content/uploads/2019/09/Ashanti-Selfie-240x180.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Ashanti Selfie" srcset="https://www.sohh.com/wp-content/uploads/2019/09/Ashanti-Selfie-240x180.jpg 240w, https://www.sohh.com/wp-content/uploads/2019/09/Ashanti-Selfie-480x360.jpg 480w, https://www.sohh.com/wp-content/uploads/2019/09/Ashanti-Selfie-768x576.jpg 768w, https://www.sohh.com/wp-content/uploads/2019/09/Ashanti-Selfie-800x600.jpg 800w, https://www.sohh.com/wp-content/uploads/2019/09/Ashanti-Selfie.jpg 1600w" sizes="(max-width: 240px) 100vw, 240px" /></noscript> </a></div><h4 class="entry-title"> <a href="https://www.sohh.com/ashanti-is-pure-black-queen-magic-in-new-pics-sending-out-an-abundance-of-love-appreciation/" rel="bookmark"> Ashanti Is Pure Black Queen Magic In New Pics: &#8220;Sending Out An Abundance Of Love + Appreciation&#8221; </a></h4></header><footer></footer></article></div></div><div class="extendedwopts-show extendedwopts-desktop extendedwopts-tablet extendedwopts-mobile widget cb-sidebar-widget sohhads-widget"><div align="center" id="sohh_300x250_300x600_160x600_Sidebar_2" style="border:1px solid #dfff7e;"> <script data-cfasync="false" type="text/javascript">freestar.queue.push(function () { googletag.display('sohh_300x250_300x600_160x600_Sidebar_2'); });</script> </div></div><div id="wpp-2" class="extendedwopts-show extendedwopts-mobile widget cb-sidebar-widget popular-posts"><h3 class="cb-sidebar-widget-title cb-widget-title">TRENDING TOPICS</h3><ul class="wpp-list wpp-cards"><li><p><img width="240" height="180" data-img-src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-data-img-src="https://www.sohh.com/wp-content/uploads/2020/01/Taina-Selfie-240x180.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Taina Selfie" data-lazy-data-img-srcset="https://www.sohh.com/wp-content/uploads/2020/01/Taina-Selfie-240x180.jpg 240w, https://www.sohh.com/wp-content/uploads/2020/01/Taina-Selfie-480x360.jpg 480w, https://www.sohh.com/wp-content/uploads/2020/01/Taina-Selfie-768x576.jpg 768w, https://www.sohh.com/wp-content/uploads/2020/01/Taina-Selfie-800x600.jpg 800w, https://www.sohh.com/wp-content/uploads/2020/01/Taina-Selfie.jpg 1600w" sizes="(max-width: 240px) 100vw, 240px" /><noscript><img width="240" height="180" data-img-src="https://www.sohh.com/wp-content/uploads/2020/01/Taina-Selfie-240x180.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Taina Selfie" data-img-srcset="https://www.sohh.com/wp-content/uploads/2020/01/Taina-Selfie-240x180.jpg 240w, https://www.sohh.com/wp-content/uploads/2020/01/Taina-Selfie-480x360.jpg 480w, https://www.sohh.com/wp-content/uploads/2020/01/Taina-Selfie-768x576.jpg 768w, https://www.sohh.com/wp-content/uploads/2020/01/Taina-Selfie-800x600.jpg 800w, https://www.sohh.com/wp-content/uploads/2020/01/Taina-Selfie.jpg 1600w" sizes="(max-width: 240px) 100vw, 240px" /></noscript></p></li><li><div class="wpp-item-data"><a href="https://www.sohh.com/fabolous-emily-bs-daughter-shares-gushy-pics-kissing-g-herbo/" title="Fabolous + Emily B&#039;s Daughter Shares Gushy Pics Kissing G Herbo" class="wpp-post-title" target="_self">Fabolous + Emily B's Daughter Shares Gushy Pics Kissing G Herbo</a></div></li><li><p><img width="240" height="180" data-img-src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-data-img-src="https://www.sohh.com/wp-content/uploads/2019/06/50-Cent-3-240x180.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="50 Cent" data-lazy-data-img-srcset="https://www.sohh.com/wp-content/uploads/2019/06/50-Cent-3-240x180.jpg 240w, https://www.sohh.com/wp-content/uploads/2019/06/50-Cent-3-480x360.jpg 480w, https://www.sohh.com/wp-content/uploads/2019/06/50-Cent-3-768x576.jpg 768w, https://www.sohh.com/wp-content/uploads/2019/06/50-Cent-3-800x600.jpg 800w, https://www.sohh.com/wp-content/uploads/2019/06/50-Cent-3.jpg 1600w" sizes="(max-width: 240px) 100vw, 240px" /><noscript><img width="240" height="180" data-img-src="https://www.sohh.com/wp-content/uploads/2019/06/50-Cent-3-240x180.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="50 Cent" data-img-srcset="https://www.sohh.com/wp-content/uploads/2019/06/50-Cent-3-240x180.jpg 240w, https://www.sohh.com/wp-content/uploads/2019/06/50-Cent-3-480x360.jpg 480w, https://www.sohh.com/wp-content/uploads/2019/06/50-Cent-3-768x576.jpg 768w, https://www.sohh.com/wp-content/uploads/2019/06/50-Cent-3-800x600.jpg 800w, https://www.sohh.com/wp-content/uploads/2019/06/50-Cent-3.jpg 1600w" sizes="(max-width: 240px) 100vw, 240px" /></noscript></p></li><li><div class="wpp-item-data"><a href="https://www.sohh.com/50-cent-claps-back-after-french-montana-shares-pic-of-him-kissing-another-man-you-out-here-cappin/" title="50 Cent Claps Back After French Montana Shares Pic Of Him Kissing Another Man: &quot;You Out Here Cappin&quot;" class="wpp-post-title" target="_self">50 Cent Claps Back After French Montana Shares Pic Of Him Kissing Another Man: "You Out Here Cappin"</a></div></li><li><p><img width="240" height="180" data-img-src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-data-img-src="https://www.sohh.com/wp-content/uploads/2019/07/50-Cent-1-240x180.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="50 Cent" data-lazy-data-img-srcset="https://www.sohh.com/wp-content/uploads/2019/07/50-Cent-1-240x180.jpg 240w, https://www.sohh.com/wp-content/uploads/2019/07/50-Cent-1-480x360.jpg 480w, https://www.sohh.com/wp-content/uploads/2019/07/50-Cent-1-768x576.jpg 768w, https://www.sohh.com/wp-content/uploads/2019/07/50-Cent-1-800x600.jpg 800w, https://www.sohh.com/wp-content/uploads/2019/07/50-Cent-1.jpg 1600w" sizes="(max-width: 240px) 100vw, 240px" /><noscript><img width="240" height="180" data-img-src="https://www.sohh.com/wp-content/uploads/2019/07/50-Cent-1-240x180.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="50 Cent" data-img-srcset="https://www.sohh.com/wp-content/uploads/2019/07/50-Cent-1-240x180.jpg 240w, https://www.sohh.com/wp-content/uploads/2019/07/50-Cent-1-480x360.jpg 480w, https://www.sohh.com/wp-content/uploads/2019/07/50-Cent-1-768x576.jpg 768w, https://www.sohh.com/wp-content/uploads/2019/07/50-Cent-1-800x600.jpg 800w, https://www.sohh.com/wp-content/uploads/2019/07/50-Cent-1.jpg 1600w" sizes="(max-width: 240px) 100vw, 240px" /></noscript></p></li><li><div class="wpp-item-data"><a href="https://www.sohh.com/50-cent-explodes-on-french-montana-w-secret-recordings-over-bugatti-he-got-a-fking-60-month-loan-on-a-08/" title="50 Cent Explodes On French Montana W/ Secret Recordings Over Bugatti: &quot;He Got A F**king 60 Month Loan On A 08&quot;" class="wpp-post-title" target="_self">50 Cent Explodes On French Montana W/ Secret Recordings Over Bugatti: "He Got A F**king 60 Month Loan On A 08"</a></div></li><li><p><img width="240" height="180" data-img-src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-data-img-src="https://www.sohh.com/wp-content/uploads/2019/02/DL-Hughley-1-240x180.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="DL Hughley" data-lazy-data-img-srcset="https://www.sohh.com/wp-content/uploads/2019/02/DL-Hughley-1-240x180.jpg 240w, https://www.sohh.com/wp-content/uploads/2019/02/DL-Hughley-1-480x360.jpg 480w, https://www.sohh.com/wp-content/uploads/2019/02/DL-Hughley-1-768x576.jpg 768w, https://www.sohh.com/wp-content/uploads/2019/02/DL-Hughley-1-800x600.jpg 800w, https://www.sohh.com/wp-content/uploads/2019/02/DL-Hughley-1.jpg 1600w" sizes="(max-width: 240px) 100vw, 240px" /><noscript><img width="240" height="180" data-img-src="https://www.sohh.com/wp-content/uploads/2019/02/DL-Hughley-1-240x180.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="DL Hughley" data-img-srcset="https://www.sohh.com/wp-content/uploads/2019/02/DL-Hughley-1-240x180.jpg 240w, https://www.sohh.com/wp-content/uploads/2019/02/DL-Hughley-1-480x360.jpg 480w, https://www.sohh.com/wp-content/uploads/2019/02/DL-Hughley-1-768x576.jpg 768w, https://www.sohh.com/wp-content/uploads/2019/02/DL-Hughley-1-800x600.jpg 800w, https://www.sohh.com/wp-content/uploads/2019/02/DL-Hughley-1.jpg 1600w" sizes="(max-width: 240px) 100vw, 240px" /></noscript></p></li><li><div class="wpp-item-data"><a href="https://www.sohh.com/dl-hughley-digs-up-donald-trump-old-tweets-bashing-barack-obama-for-trying-to-start-war-w-iran-remember-this/" title="DL Hughley Digs Up Donald Trump Old Tweets Bashing Barack Obama For Trying To Start War W/ Iran: &quot;Remember This?!&quot;" class="wpp-post-title" target="_self">DL Hughley Digs Up Donald Trump Old Tweets Bashing Barack Obama For Trying To Start War W/ Iran: "Remember This?!"</a></div></li><li><p><img width="240" height="180" data-img-src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-data-img-src="https://www.sohh.com/wp-content/uploads/2019/11/Jungle-Nas-Selfie-11-12-19-240x180.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Jungle Nas Selfie 11-12-19" data-lazy-data-img-srcset="https://www.sohh.com/wp-content/uploads/2019/11/Jungle-Nas-Selfie-11-12-19-240x180.jpg 240w, https://www.sohh.com/wp-content/uploads/2019/11/Jungle-Nas-Selfie-11-12-19-480x360.jpg 480w, https://www.sohh.com/wp-content/uploads/2019/11/Jungle-Nas-Selfie-11-12-19-768x576.jpg 768w, https://www.sohh.com/wp-content/uploads/2019/11/Jungle-Nas-Selfie-11-12-19-800x600.jpg 800w, https://www.sohh.com/wp-content/uploads/2019/11/Jungle-Nas-Selfie-11-12-19.jpg 1600w" sizes="(max-width: 240px) 100vw, 240px" /><noscript><img width="240" height="180" data-img-src="https://www.sohh.com/wp-content/uploads/2019/11/Jungle-Nas-Selfie-11-12-19-240x180.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Jungle Nas Selfie 11-12-19" data-img-srcset="https://www.sohh.com/wp-content/uploads/2019/11/Jungle-Nas-Selfie-11-12-19-240x180.jpg 240w, https://www.sohh.com/wp-content/uploads/2019/11/Jungle-Nas-Selfie-11-12-19-480x360.jpg 480w, https://www.sohh.com/wp-content/uploads/2019/11/Jungle-Nas-Selfie-11-12-19-768x576.jpg 768w, https://www.sohh.com/wp-content/uploads/2019/11/Jungle-Nas-Selfie-11-12-19-800x600.jpg 800w, https://www.sohh.com/wp-content/uploads/2019/11/Jungle-Nas-Selfie-11-12-19.jpg 1600w" sizes="(max-width: 240px) 100vw, 240px" /></noscript></p></li><li><div class="wpp-item-data"><a href="https://www.sohh.com/nas-shares-lit-moments-from-las-vegas-hanging-out-w-powers-la-la/" title="Nas Shares Lit Moments From Las Vegas Hanging Out W/ POWER&#039;s La La" class="wpp-post-title" target="_self">Nas Shares Lit Moments From Las Vegas Hanging Out W/ POWER's La La</a></div></li></ul></div><div id="wpp-4" class="extendedwopts-show extendedwopts-desktop widget cb-sidebar-widget popular-posts"><h3 class="cb-sidebar-widget-title cb-widget-title">TRENDING TOPICS</h3><ul class="wpp-list"><li><p><img width="240" height="180" data-img-src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-data-img-src="https://www.sohh.com/wp-content/uploads/2020/01/Taina-Selfie-240x180.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Taina Selfie" data-lazy-data-img-srcset="https://www.sohh.com/wp-content/uploads/2020/01/Taina-Selfie-240x180.jpg 240w, https://www.sohh.com/wp-content/uploads/2020/01/Taina-Selfie-480x360.jpg 480w, https://www.sohh.com/wp-content/uploads/2020/01/Taina-Selfie-768x576.jpg 768w, https://www.sohh.com/wp-content/uploads/2020/01/Taina-Selfie-800x600.jpg 800w, https://www.sohh.com/wp-content/uploads/2020/01/Taina-Selfie.jpg 1600w" sizes="(max-width: 240px) 100vw, 240px" /><noscript><img width="240" height="180" data-img-src="https://www.sohh.com/wp-content/uploads/2020/01/Taina-Selfie-240x180.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Taina Selfie" data-img-srcset="https://www.sohh.com/wp-content/uploads/2020/01/Taina-Selfie-240x180.jpg 240w, https://www.sohh.com/wp-content/uploads/2020/01/Taina-Selfie-480x360.jpg 480w, https://www.sohh.com/wp-content/uploads/2020/01/Taina-Selfie-768x576.jpg 768w, https://www.sohh.com/wp-content/uploads/2020/01/Taina-Selfie-800x600.jpg 800w, https://www.sohh.com/wp-content/uploads/2020/01/Taina-Selfie.jpg 1600w" sizes="(max-width: 240px) 100vw, 240px" /></noscript></p></li><li><div class="wpp-item-data"><a href="https://www.sohh.com/fabolous-emily-bs-daughter-shares-gushy-pics-kissing-g-herbo/" title="Fabolous + Emily B&#039;s Daughter Shares Gushy Pics Kissing G Herbo" class="wpp-post-title" target="_self">Fabolous + Emily B's Daughter Shares Gushy Pics Kissing G Herbo</a></div></li><li><p><img width="240" height="180" data-img-src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-data-img-src="https://www.sohh.com/wp-content/uploads/2019/06/50-Cent-3-240x180.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="50 Cent" data-lazy-data-img-srcset="https://www.sohh.com/wp-content/uploads/2019/06/50-Cent-3-240x180.jpg 240w, https://www.sohh.com/wp-content/uploads/2019/06/50-Cent-3-480x360.jpg 480w, https://www.sohh.com/wp-content/uploads/2019/06/50-Cent-3-768x576.jpg 768w, https://www.sohh.com/wp-content/uploads/2019/06/50-Cent-3-800x600.jpg 800w, https://www.sohh.com/wp-content/uploads/2019/06/50-Cent-3.jpg 1600w" sizes="(max-width: 240px) 100vw, 240px" /><noscript><img width="240" height="180" data-img-src="https://www.sohh.com/wp-content/uploads/2019/06/50-Cent-3-240x180.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="50 Cent" data-img-srcset="https://www.sohh.com/wp-content/uploads/2019/06/50-Cent-3-240x180.jpg 240w, https://www.sohh.com/wp-content/uploads/2019/06/50-Cent-3-480x360.jpg 480w, https://www.sohh.com/wp-content/uploads/2019/06/50-Cent-3-768x576.jpg 768w, https://www.sohh.com/wp-content/uploads/2019/06/50-Cent-3-800x600.jpg 800w, https://www.sohh.com/wp-content/uploads/2019/06/50-Cent-3.jpg 1600w" sizes="(max-width: 240px) 100vw, 240px" /></noscript></p></li><li><div class="wpp-item-data"><a href="https://www.sohh.com/50-cent-claps-back-after-french-montana-shares-pic-of-him-kissing-another-man-you-out-here-cappin/" title="50 Cent Claps Back After French Montana Shares Pic Of Him Kissing Another Man: &quot;You Out Here Cappin&quot;" class="wpp-post-title" target="_self">50 Cent Claps Back After French Montana Shares Pic Of Him Kissing Another Man: "You Out Here Cappin"</a></div></li><li><p><img width="240" height="180" data-img-src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-data-img-src="https://www.sohh.com/wp-content/uploads/2019/07/50-Cent-1-240x180.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="50 Cent" data-lazy-data-img-srcset="https://www.sohh.com/wp-content/uploads/2019/07/50-Cent-1-240x180.jpg 240w, https://www.sohh.com/wp-content/uploads/2019/07/50-Cent-1-480x360.jpg 480w, https://www.sohh.com/wp-content/uploads/2019/07/50-Cent-1-768x576.jpg 768w, https://www.sohh.com/wp-content/uploads/2019/07/50-Cent-1-800x600.jpg 800w, https://www.sohh.com/wp-content/uploads/2019/07/50-Cent-1.jpg 1600w" sizes="(max-width: 240px) 100vw, 240px" /><noscript><img width="240" height="180" data-img-src="https://www.sohh.com/wp-content/uploads/2019/07/50-Cent-1-240x180.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="50 Cent" data-img-srcset="https://www.sohh.com/wp-content/uploads/2019/07/50-Cent-1-240x180.jpg 240w, https://www.sohh.com/wp-content/uploads/2019/07/50-Cent-1-480x360.jpg 480w, https://www.sohh.com/wp-content/uploads/2019/07/50-Cent-1-768x576.jpg 768w, https://www.sohh.com/wp-content/uploads/2019/07/50-Cent-1-800x600.jpg 800w, https://www.sohh.com/wp-content/uploads/2019/07/50-Cent-1.jpg 1600w" sizes="(max-width: 240px) 100vw, 240px" /></noscript></p></li><li><div class="wpp-item-data"><a href="https://www.sohh.com/50-cent-explodes-on-french-montana-w-secret-recordings-over-bugatti-he-got-a-fking-60-month-loan-on-a-08/" title="50 Cent Explodes On French Montana W/ Secret Recordings Over Bugatti: &quot;He Got A F**king 60 Month Loan On A 08&quot;" class="wpp-post-title" target="_self">50 Cent Explodes On French Montana W/ Secret Recordings Over Bugatti: "He Got A F**king 60 Month Loan On A 08"</a></div></li><li><p><img width="240" height="180" data-img-src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-data-img-src="https://www.sohh.com/wp-content/uploads/2019/02/DL-Hughley-1-240x180.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="DL Hughley" data-lazy-data-img-srcset="https://www.sohh.com/wp-content/uploads/2019/02/DL-Hughley-1-240x180.jpg 240w, https://www.sohh.com/wp-content/uploads/2019/02/DL-Hughley-1-480x360.jpg 480w, https://www.sohh.com/wp-content/uploads/2019/02/DL-Hughley-1-768x576.jpg 768w, https://www.sohh.com/wp-content/uploads/2019/02/DL-Hughley-1-800x600.jpg 800w, https://www.sohh.com/wp-content/uploads/2019/02/DL-Hughley-1.jpg 1600w" sizes="(max-width: 240px) 100vw, 240px" /><noscript><img width="240" height="180" data-img-src="https://www.sohh.com/wp-content/uploads/2019/02/DL-Hughley-1-240x180.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="DL Hughley" data-img-srcset="https://www.sohh.com/wp-content/uploads/2019/02/DL-Hughley-1-240x180.jpg 240w, https://www.sohh.com/wp-content/uploads/2019/02/DL-Hughley-1-480x360.jpg 480w, https://www.sohh.com/wp-content/uploads/2019/02/DL-Hughley-1-768x576.jpg 768w, https://www.sohh.com/wp-content/uploads/2019/02/DL-Hughley-1-800x600.jpg 800w, https://www.sohh.com/wp-content/uploads/2019/02/DL-Hughley-1.jpg 1600w" sizes="(max-width: 240px) 100vw, 240px" /></noscript></p></li><li><div class="wpp-item-data"><a href="https://www.sohh.com/dl-hughley-digs-up-donald-trump-old-tweets-bashing-barack-obama-for-trying-to-start-war-w-iran-remember-this/" title="DL Hughley Digs Up Donald Trump Old Tweets Bashing Barack Obama For Trying To Start War W/ Iran: &quot;Remember This?!&quot;" class="wpp-post-title" target="_self">DL Hughley Digs Up Donald Trump Old Tweets Bashing Barack Obama For Trying To Start War W/ Iran: "Remember This?!"</a></div></li><li><p><img width="240" height="180" data-img-src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-data-img-src="https://www.sohh.com/wp-content/uploads/2019/11/Jungle-Nas-Selfie-11-12-19-240x180.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Jungle Nas Selfie 11-12-19" data-lazy-data-img-srcset="https://www.sohh.com/wp-content/uploads/2019/11/Jungle-Nas-Selfie-11-12-19-240x180.jpg 240w, https://www.sohh.com/wp-content/uploads/2019/11/Jungle-Nas-Selfie-11-12-19-480x360.jpg 480w, https://www.sohh.com/wp-content/uploads/2019/11/Jungle-Nas-Selfie-11-12-19-768x576.jpg 768w, https://www.sohh.com/wp-content/uploads/2019/11/Jungle-Nas-Selfie-11-12-19-800x600.jpg 800w, https://www.sohh.com/wp-content/uploads/2019/11/Jungle-Nas-Selfie-11-12-19.jpg 1600w" sizes="(max-width: 240px) 100vw, 240px" /><noscript><img width="240" height="180" data-img-src="https://www.sohh.com/wp-content/uploads/2019/11/Jungle-Nas-Selfie-11-12-19-240x180.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Jungle Nas Selfie 11-12-19" data-img-srcset="https://www.sohh.com/wp-content/uploads/2019/11/Jungle-Nas-Selfie-11-12-19-240x180.jpg 240w, https://www.sohh.com/wp-content/uploads/2019/11/Jungle-Nas-Selfie-11-12-19-480x360.jpg 480w, https://www.sohh.com/wp-content/uploads/2019/11/Jungle-Nas-Selfie-11-12-19-768x576.jpg 768w, https://www.sohh.com/wp-content/uploads/2019/11/Jungle-Nas-Selfie-11-12-19-800x600.jpg 800w, https://www.sohh.com/wp-content/uploads/2019/11/Jungle-Nas-Selfie-11-12-19.jpg 1600w" sizes="(max-width: 240px) 100vw, 240px" /></noscript></p></li><li><div class="wpp-item-data"><a href="https://www.sohh.com/nas-shares-lit-moments-from-las-vegas-hanging-out-w-powers-la-la/" title="Nas Shares Lit Moments From Las Vegas Hanging Out W/ POWER&#039;s La La" class="wpp-post-title" target="_self">Nas Shares Lit Moments From Las Vegas Hanging Out W/ POWER's La La</a></div></li><li><p><img width="240" height="180" data-img-src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-data-img-src="https://www.sohh.com/wp-content/uploads/2018/09/Lil-Duval-240x180.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Lil Duval" data-lazy-data-img-srcset="https://www.sohh.com/wp-content/uploads/2018/09/Lil-Duval-240x180.jpg 240w, https://www.sohh.com/wp-content/uploads/2018/09/Lil-Duval-480x360.jpg 480w, https://www.sohh.com/wp-content/uploads/2018/09/Lil-Duval-768x576.jpg 768w, https://www.sohh.com/wp-content/uploads/2018/09/Lil-Duval-800x600.jpg 800w, https://www.sohh.com/wp-content/uploads/2018/09/Lil-Duval.jpg 1600w" sizes="(max-width: 240px) 100vw, 240px" /><noscript><img width="240" height="180" data-img-src="https://www.sohh.com/wp-content/uploads/2018/09/Lil-Duval-240x180.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Lil Duval" data-img-srcset="https://www.sohh.com/wp-content/uploads/2018/09/Lil-Duval-240x180.jpg 240w, https://www.sohh.com/wp-content/uploads/2018/09/Lil-Duval-480x360.jpg 480w, https://www.sohh.com/wp-content/uploads/2018/09/Lil-Duval-768x576.jpg 768w, https://www.sohh.com/wp-content/uploads/2018/09/Lil-Duval-800x600.jpg 800w, https://www.sohh.com/wp-content/uploads/2018/09/Lil-Duval.jpg 1600w" sizes="(max-width: 240px) 100vw, 240px" /></noscript></p></li><li><div class="wpp-item-data"><a href="https://www.sohh.com/lil-duval-finds-an-alleged-mug-shot-of-kat-stacks-looking-like-the-joker-from-suicide-squad/" title="Lil Duval Finds An Alleged Mug Shot Of Kat Stacks: &quot;Looking Like The Joker From Suicide Squad&quot;" class="wpp-post-title" target="_self">Lil Duval Finds An Alleged Mug Shot Of Kat Stacks: "Looking Like The Joker From Suicide Squad"</a></div></li><li><p><img width="240" height="180" data-img-src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-data-img-src="https://www.sohh.com/wp-content/uploads/2019/09/Lori-Harvey-1-240x180.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Lori Harvey" data-lazy-data-img-srcset="https://www.sohh.com/wp-content/uploads/2019/09/Lori-Harvey-1-240x180.jpg 240w, https://www.sohh.com/wp-content/uploads/2019/09/Lori-Harvey-1-480x360.jpg 480w, https://www.sohh.com/wp-content/uploads/2019/09/Lori-Harvey-1-768x576.jpg 768w, https://www.sohh.com/wp-content/uploads/2019/09/Lori-Harvey-1-800x600.jpg 800w, https://www.sohh.com/wp-content/uploads/2019/09/Lori-Harvey-1.jpg 1600w" sizes="(max-width: 240px) 100vw, 240px" /><noscript><img width="240" height="180" data-img-src="https://www.sohh.com/wp-content/uploads/2019/09/Lori-Harvey-1-240x180.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Lori Harvey" data-img-srcset="https://www.sohh.com/wp-content/uploads/2019/09/Lori-Harvey-1-240x180.jpg 240w, https://www.sohh.com/wp-content/uploads/2019/09/Lori-Harvey-1-480x360.jpg 480w, https://www.sohh.com/wp-content/uploads/2019/09/Lori-Harvey-1-768x576.jpg 768w, https://www.sohh.com/wp-content/uploads/2019/09/Lori-Harvey-1-800x600.jpg 800w, https://www.sohh.com/wp-content/uploads/2019/09/Lori-Harvey-1.jpg 1600w" sizes="(max-width: 240px) 100vw, 240px" /></noscript></p></li><li><div class="wpp-item-data"><a href="https://www.sohh.com/lori-harvey-creates-concerns-after-sharing-hospital-pic-crying-emoji/" class="wpp-post-title" target="_self">Lori Harvey Creates Concerns After Sharing Hospital Pic + Crying Emoji</a></div></li><li><p><img width="240" height="180" data-img-src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-data-img-src="https://www.sohh.com/wp-content/uploads/2020/01/Janet-Jackson-Smile-Glasses-240x180.png" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Janet Jackson Smile Glasses" data-lazy-data-img-srcset="https://www.sohh.com/wp-content/uploads/2020/01/Janet-Jackson-Smile-Glasses-240x180.png 240w, https://www.sohh.com/wp-content/uploads/2020/01/Janet-Jackson-Smile-Glasses-480x360.png 480w, https://www.sohh.com/wp-content/uploads/2020/01/Janet-Jackson-Smile-Glasses-768x576.png 768w, https://www.sohh.com/wp-content/uploads/2020/01/Janet-Jackson-Smile-Glasses-800x600.png 800w, https://www.sohh.com/wp-content/uploads/2020/01/Janet-Jackson-Smile-Glasses.png 1600w" sizes="(max-width: 240px) 100vw, 240px" /><noscript><img width="240" height="180" data-img-src="https://www.sohh.com/wp-content/uploads/2020/01/Janet-Jackson-Smile-Glasses-240x180.png" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Janet Jackson Smile Glasses" data-img-srcset="https://www.sohh.com/wp-content/uploads/2020/01/Janet-Jackson-Smile-Glasses-240x180.png 240w, https://www.sohh.com/wp-content/uploads/2020/01/Janet-Jackson-Smile-Glasses-480x360.png 480w, https://www.sohh.com/wp-content/uploads/2020/01/Janet-Jackson-Smile-Glasses-768x576.png 768w, https://www.sohh.com/wp-content/uploads/2020/01/Janet-Jackson-Smile-Glasses-800x600.png 800w, https://www.sohh.com/wp-content/uploads/2020/01/Janet-Jackson-Smile-Glasses.png 1600w" sizes="(max-width: 240px) 100vw, 240px" /></noscript></p></li><li><div class="wpp-item-data"><a href="https://www.sohh.com/janet-jackson-celebrates-her-sons-b-day-3-yrs-ago-today-god-blessed-me-at-the-age-of-50-w-the-greatest-gift-of-all/" title="Janet Jackson Celebrates Her Son&#039;s B-Day: &quot;3 Yrs Ago Today God Blessed Me At The Age Of 50 W/ The Greatest Gift Of All&quot;" class="wpp-post-title" target="_self">Janet Jackson Celebrates Her Son's B-Day: "3 Yrs Ago Today God Blessed Me At The Age Of 50 W/ The Greatest Gift Of All"</a></div></li><li><p><img width="240" height="180" data-img-src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-data-img-src="https://www.sohh.com/wp-content/uploads/2019/12/Camron-Believe-In-Flee-6-240x180.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Cam&#039;ron Believe In Flee 6" data-lazy-data-img-srcset="https://www.sohh.com/wp-content/uploads/2019/12/Camron-Believe-In-Flee-6-240x180.jpg 240w, https://www.sohh.com/wp-content/uploads/2019/12/Camron-Believe-In-Flee-6-480x360.jpg 480w, https://www.sohh.com/wp-content/uploads/2019/12/Camron-Believe-In-Flee-6-768x576.jpg 768w, https://www.sohh.com/wp-content/uploads/2019/12/Camron-Believe-In-Flee-6-800x600.jpg 800w, https://www.sohh.com/wp-content/uploads/2019/12/Camron-Believe-In-Flee-6.jpg 1600w" sizes="(max-width: 240px) 100vw, 240px" /><noscript><img width="240" height="180" data-img-src="https://www.sohh.com/wp-content/uploads/2019/12/Camron-Believe-In-Flee-6-240x180.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Cam&#039;ron Believe In Flee 6" data-img-srcset="https://www.sohh.com/wp-content/uploads/2019/12/Camron-Believe-In-Flee-6-240x180.jpg 240w, https://www.sohh.com/wp-content/uploads/2019/12/Camron-Believe-In-Flee-6-480x360.jpg 480w, https://www.sohh.com/wp-content/uploads/2019/12/Camron-Believe-In-Flee-6-768x576.jpg 768w, https://www.sohh.com/wp-content/uploads/2019/12/Camron-Believe-In-Flee-6-800x600.jpg 800w, https://www.sohh.com/wp-content/uploads/2019/12/Camron-Believe-In-Flee-6.jpg 1600w" sizes="(max-width: 240px) 100vw, 240px" /></noscript></p></li><li><div class="wpp-item-data"><a href="https://www.sohh.com/watch-camron-uses-good-times-clip-to-show-how-parents-kept-it-100-w-their-kids-jr-shes-shooting-dope/" title="Watch: Cam&#039;ron Uses GOOD TIMES Clip To Show How Parents Kept It 100 W/ Their Kids - &quot;JR... She&#039;s Shooting Dope&quot;" class="wpp-post-title" target="_self">Watch: Cam'ron Uses GOOD TIMES Clip To Show How Parents Kept It 100 W/ Their Kids - "JR... She's Shooting Dope"</a></div></li><li><p><img width="240" height="180" data-img-src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-data-img-src="https://www.sohh.com/wp-content/uploads/2019/02/Busta-Rhymes-Dr.-Dre-240x180.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Busta Rhymes Dr. Dre" data-lazy-data-img-srcset="https://www.sohh.com/wp-content/uploads/2019/02/Busta-Rhymes-Dr.-Dre-240x180.jpg 240w, https://www.sohh.com/wp-content/uploads/2019/02/Busta-Rhymes-Dr.-Dre-480x360.jpg 480w, https://www.sohh.com/wp-content/uploads/2019/02/Busta-Rhymes-Dr.-Dre-768x577.jpg 768w, https://www.sohh.com/wp-content/uploads/2019/02/Busta-Rhymes-Dr.-Dre-799x600.jpg 799w, https://www.sohh.com/wp-content/uploads/2019/02/Busta-Rhymes-Dr.-Dre.jpg 1600w" sizes="(max-width: 240px) 100vw, 240px" /><noscript><img width="240" height="180" data-img-src="https://www.sohh.com/wp-content/uploads/2019/02/Busta-Rhymes-Dr.-Dre-240x180.jpg" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Busta Rhymes Dr. Dre" data-img-srcset="https://www.sohh.com/wp-content/uploads/2019/02/Busta-Rhymes-Dr.-Dre-240x180.jpg 240w, https://www.sohh.com/wp-content/uploads/2019/02/Busta-Rhymes-Dr.-Dre-480x360.jpg 480w, https://www.sohh.com/wp-content/uploads/2019/02/Busta-Rhymes-Dr.-Dre-768x577.jpg 768w, https://www.sohh.com/wp-content/uploads/2019/02/Busta-Rhymes-Dr.-Dre-799x600.jpg 799w, https://www.sohh.com/wp-content/uploads/2019/02/Busta-Rhymes-Dr.-Dre.jpg 1600w" sizes="(max-width: 240px) 100vw, 240px" /></noscript></p></li><li><div class="wpp-item-data"><a href="https://www.sohh.com/busta-rhymes-wears-a-kings-crown-teases-big-things-coming-its-really-almost-time/" title="Busta Rhymes Wears A King&#039;s Crown + Teases Big Things Coming: &quot;It&#039;s Really Almost Time&quot;" class="wpp-post-title" target="_self">Busta Rhymes Wears A King's Crown + Teases Big Things Coming: "It's Really Almost Time"</a></div></li></ul></div><div class="extendedwopts-show extendedwopts-desktop extendedwopts-tablet extendedwopts-mobile widget cb-sidebar-widget sohhads-widget"><div align="center" id="sohh_300x250_300x600_160x600_Sidebar_3" style="border:1px solid #dfff7e;"> <script data-cfasync="false" type="text/javascript">freestar.queue.push(function () { googletag.display('sohh_300x250_300x600_160x600_Sidebar_3'); });</script> </div></div></aside></div></div></div></div><footer id="cb-footer"><div id="cb-widgets" class="cb-footer-x cb-footer-e wrap clearfix cb-site-padding"><div class="cb-one cb-column clearfix"><div id="cb-social-media-widget-2" class="widget cb-footer-widget clearfix cb-widget-social-media clearfix"><div class="cb-social-media-icons cb-white"><a href="https://www.instagram.com/sohhdotcom" target="_blank" class="cb-instagram cb-icon-1"></a><a href="https://www.facebook.com/sohhdotcom" target="_blank" class="cb-facebook cb-icon-2"></a><a href="https://twitter.com/sohhdotcom" target="_blank" class="cb-twitter cb-icon-3"></a><a href="https://www.youtube.com/sohhdotcom" target="_blank" class="cb-youtube cb-icon-4"></a></div></div><div class="extendedwopts-show extendedwopts-desktop extendedwopts-tablet extendedwopts-mobile widget cb-footer-widget clearfix sohhads-widget"><script async src="https://powerad.ai/script.js"></script></div></div></div><div class="cb-footer-lower cb-font-header clearfix"><div class="wrap clearfix"><div id="cb-footer-logo"> <a href="https://www.sohh.com"> <img src="https://www.sohh.com/wp-content/uploads/2018/01/logo-225x90.png" alt=" logo" > </a></div><div class="cb-copyright"><h3 style="color: rgba(153, 204, 0, 0.6);">XXV YEARS #FACTS</h3><a href="/advertise-on-sohh/">Advertise</a> / <a href="/bad-ads/">Report Bad Ads</a> /
/ <a href="/privacy-policy/">Privacy Policy</a> / <a href="/digital-millennium-copyright-act/">DMCA</a><br /><br />&copy; 1995 - 2019 4CONTROL Media, Inc.</div><div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div></div></div></footer></div><span id="cb-overlay"></span> <input type="hidden" id="_zinenonce" name="_zinenonce" value="08cf41fad3" /><input type="hidden" name="_wp_http_referer" value="/french-montana-shows-the-world-hes-nice-nice-in-basketball-tell-the-knicks-im-ready/" /> <script type="text/javascript">var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":88,"name":"Dwayne Taylor","avatar":"24d8f5be825e9f4b5296dfc142be9a9c"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '12491']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();</script> <script type="text/javascript">(function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();</script> <script>var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });</script> <script type='text/javascript'>/* <![CDATA[ */ var varWidgetOpts = {"shallNotFixed":".site-footer","margin_top":"0","disable_width":"768","disable_height":"200"}; /* ]]> */</script> <script type='text/javascript' src='https://hb.wpmucdn.com/www.sohh.com/402b7f52-28a6-4221-bb6c-a219d94a5b37.js' defer></script> <script type='text/javascript' src='https://hb.wpmucdn.com/www.sohh.com/6c691ad1-8c5b-4982-a23d-5a461f5e5a25.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var cbExt = {"cbLb":"off"}; /* ]]> */</script> <script type='text/javascript' src='https://hb.wpmucdn.com/www.sohh.com/b942f472-3ead-415a-a8e3-7321003e0edb.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var cbScripts = {"cbUrl":"https:\/\/www.sohh.com\/wp-admin\/admin-ajax.php","cbPostID":"269697","cbFsClass":"cb-embed-fs","cbSlider":["600",true,"5000",true],"cbALlNonce":"c2dda3d235","cbPlURL":"https:\/\/www.sohh.com\/wp-content\/plugins","cbShortName":null}; /* ]]> */</script> <script type='text/javascript' src='https://hb.wpmucdn.com/www.sohh.com/a9c956ea-f621-493c-b72c-8b047077b2fc.js' defer></script> <script type='text/javascript' src='https://hb.wpmucdn.com/www.sohh.com/f6ff92ec-2b33-4723-a6b9-fadcb30a49b5.js' defer></script> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.5.2" : "10.3.5";
	s.src = "https://www.sohh.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->